<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>’11 killed’ as suicide bomber attacks mosque in Borno | Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="A suicide bomber has killed 11 people at a mosque in the twin towns of Gamboru and Ngala in Borno state. TheCable learnt that the incident happened in the early hours of Wednesday." />
<meta name="keywords" content="boko haram shekau killed, major general john enenche, minister of defence,boko haram terrorists, african insecurity time in nigeria, buhari, nigeria time, trump epa, nimc, what time is it nigeria,obasanjo,sambisa forest,global terrorism, ,time nigeria, top companies in nigerian, abuja airport shut down, president buhari, chrome google news, delta, alibaba,ivanka trump, nigeria newspaper, crime, news, security, top stories" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->


<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/7fee430305e1cf8df17b2212aa118619.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; ’11 killed’ as suicide bomber attacks mosque in Borno Comments Feed" href="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.8' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://nigeriantimes.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.8'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother' href='http://nigeriantimes.ng/news/kaduna-boils-again-as-gunmen-abduct-traditional-ruler-who-is-kukahs-brother/' />
<link rel='next' title='Speaker Dogara mourns Lawal Kaita' href='http://nigeriantimes.ng/news/speaker-dogara-mourns-lawal-kaita/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=48779' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&#038;format=xml" />
<link rel="image_src" href="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram-230x130.jpg" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2vfZn1QolK10uW", domain:"nigeriantimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=2vfZn1QolK10uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:20%; left:20px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/" />
            <meta property="og:title" content="’11 killed’ as suicide bomber attacks mosque in Borno" />
            <meta property="og:description" content="A suicide bomber has killed 11 people at a mosque in the twin towns of Gamboru and Ngala in Borno state.TheCable learnt that the incident happened in the early hours of Wednesday.A senior security official said the male suicide bomber detonated an improvised explosive device(IED) after he sn" />
            <meta property="og:site_name" content="Nigerian Times" />
            <meta property="og:image" content="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="A suicide bomber has killed 11 people at a mosque in the twin towns of Gamboru and Ngala in Borno state.TheCable learnt that the incident happened in the early hours of Wednesday.A senior security official said the male suicide bomber detonated an improvised explosive device(IED) after he sn" />
            <meta itemprop="image" content="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram.jpg" />
            
	<meta property="fb:app_id" content="1310950238988694" />
	
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta property="og:locale" content="af_ZA" />
<meta property="og:locale:alternate" content="af_ZA" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="og:title" content="’11 killed’ as suicide bomber attacks mosque in Borno" />
<meta property="og:url" content="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/" />
<meta property="og:type" content="Article" />
        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg">
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-48779 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-12" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">10</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 3, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/pen-cinema-flyover-to-be-ready-in-10-months-ambode/" title="Pen Cinema flyover to be ready in 10 months-Ambode"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Ambode11-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/pen-cinema-flyover-to-be-ready-in-10-months-ambode/" title="Pen Cinema flyover to be ready in 10 months-Ambode"> Pen Cinema flyover to be ready in 10 months-Ambode </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/why-electricity-supply-across-nigeria-was-limited-on-new-year-day-report/" title="Why electricity supply across Nigeria was limited on New Year day – Report"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Power-Outage-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/why-electricity-supply-across-nigeria-was-limited-on-new-year-day-report/" title="Why electricity supply across Nigeria was limited on New Year day – Report"> Why electricity supply across Nigeria was limited on New Year day – Report </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/speaker-dogara-mourns-lawal-kaita/" title="Speaker Dogara mourns Lawal Kaita"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Lawal-Kaita-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/speaker-dogara-mourns-lawal-kaita/" title="Speaker Dogara mourns Lawal Kaita"> Speaker Dogara mourns Lawal Kaita </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/" title="’11 killed’ as suicide bomber attacks mosque in Borno"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/" title="’11 killed’ as suicide bomber attacks mosque in Borno"> ’11 killed’ as suicide bomber attacks mosque in Borno </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/kaduna-boils-again-as-gunmen-abduct-traditional-ruler-who-is-kukahs-brother/" title="Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/El-Rufai-of-Kaduna-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/kaduna-boils-again-as-gunmen-abduct-traditional-ruler-who-is-kukahs-brother/" title="Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother"> Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/lagos-seals-of-filling-station-hotel-events-centre-suspect-to-belong-to-alaka-suspected-badoo-kingpin/" title="Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Pix-0029-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/lagos-seals-of-filling-station-hotel-events-centre-suspect-to-belong-to-alaka-suspected-badoo-kingpin/" title="Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin"> Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/nigeria-experiences-total-power-outage-across-country/" title="Nigeria experiences total power outage across country"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Power-Outage-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/nigeria-experiences-total-power-outage-across-country/" title="Nigeria experiences total power outage across country"> Nigeria experiences total power outage across country </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/m-net-announces-big-brother-naija-premiere-date/" title="M-Net announces Big Brother Naija premiere date"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Big-Brother-Naija-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/m-net-announces-big-brother-naija-premiere-date/" title="M-Net announces Big Brother Naija premiere date"> M-Net announces Big Brother Naija premiere date </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/lagos-police-nab-badoo-cult-leader-chief-herbalist-demolish-shrine/" title="LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Fatai-Adebayo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/lagos-police-nab-badoo-cult-leader-chief-herbalist-demolish-shrine/" title="LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine"> LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/buhari-should-not-be-lamenting-about-oil-marketers-ezekwesili/" title="Buhari should not be lamenting about oil marketers – Ezekwesili"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/Oby-Ezekwesili-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/buhari-should-not-be-lamenting-about-oil-marketers-ezekwesili/" title="Buhari should not be lamenting about oil marketers – Ezekwesili"> Buhari should not be lamenting about oil marketers – Ezekwesili </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-electricity-supply-across-nigeria-was-limited-on-new-year-day-report/' title='Why electricity supply across Nigeria was limited on New Year day – Report'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Power-Outage-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-electricity-supply-across-nigeria-was-limited-on-new-year-day-report/' title='Why electricity supply across Nigeria was limited on New Year day – Report'> Why electricity supply across Nigeria was limited on New Year day – Report</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/' title='’11 killed’ as suicide bomber attacks mosque in Borno'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/' title='’11 killed’ as suicide bomber attacks mosque in Borno'> ’11 killed’ as suicide bomber attacks mosque in Borno</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/kaduna-boils-again-as-gunmen-abduct-traditional-ruler-who-is-kukahs-brother/' title='Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/El-Rufai-of-Kaduna-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/kaduna-boils-again-as-gunmen-abduct-traditional-ruler-who-is-kukahs-brother/' title='Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother'> Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/lagos-seals-of-filling-station-hotel-events-centre-suspect-to-belong-to-alaka-suspected-badoo-kingpin/' title='Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Pix-0029-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/lagos-seals-of-filling-station-hotel-events-centre-suspect-to-belong-to-alaka-suspected-badoo-kingpin/' title='Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin'> Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/lagos-police-nab-badoo-cult-leader-chief-herbalist-demolish-shrine/' title='LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Fatai-Adebayo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/lagos-police-nab-badoo-cult-leader-chief-herbalist-demolish-shrine/' title='LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine'> LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine</a><span> - 13 hours ago</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/zuma-must-go-South-Africans-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'> Protesters call for Zuma’s resignation as South Africa honours 1994 election</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'> Finally, Mugabe announces retirement</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Crisis-erupts-in-Gabon-after-Bongo-narrowly-wins-re-election-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'> Crisis erupts in Gabon after Bongo narrowly wins re-election</a><span> - August 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/Buhari-Biya-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'> We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari</a><span> - August 1, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Suicide-attack-kills-five-Libyan-fighters-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'> Suicide attack kills five Libyan fighters</a><span> - June 16, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-former-ac-milan-chelsea-star-george-weah-elected-president-of-liberia/' title='BREAKING: Former AC Milan, Chelsea star, George Weah, elected President of Liberia'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/George-Weah-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-former-ac-milan-chelsea-star-george-weah-elected-president-of-liberia/' title='BREAKING: Former AC Milan, Chelsea star, George Weah, elected President of Liberia'> BREAKING: Former AC Milan, Chelsea star, George Weah, elected President of Liberia</a><span> - December 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigerians-in-diaspora-with-nigerian-passports-not-charged-visa-fees-like-foreigners/' title='Nigerians in Diaspora with Nigerian passports not charged visa fees like foreigners'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Nigeria-Visa-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigerians-in-diaspora-with-nigerian-passports-not-charged-visa-fees-like-foreigners/' title='Nigerians in Diaspora with Nigerian passports not charged visa fees like foreigners'> Nigerians in Diaspora with Nigerian passports not charged visa fees like foreigners</a><span> - December 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigerians-selling-us-in-libya-more-wicked-than-arabs-returnees-recount-ordeal/' title='‘Nigerians selling us in Libya more wicked than Arabs’ — returnees recount ordeal'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Nigerian-returnees-from-Libya-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigerians-selling-us-in-libya-more-wicked-than-arabs-returnees-recount-ordeal/' title='‘Nigerians selling us in Libya more wicked than Arabs’ — returnees recount ordeal'> ‘Nigerians selling us in Libya more wicked than Arabs’ — returnees recount ordeal</a><span> - December 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-world-cup-draws-eagles-land-in-group-with-perennial-foes-argentina/' title='BREAKING: WORLD CUP DRAWS: Eagles land in group with perennial foes, Argentina'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/FIFA-DRAWS-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-world-cup-draws-eagles-land-in-group-with-perennial-foes-argentina/' title='BREAKING: WORLD CUP DRAWS: Eagles land in group with perennial foes, Argentina'> BREAKING: WORLD CUP DRAWS: Eagles land in group with perennial foes, Argentina</a><span> - December 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-may-adjust-budget-projection-as-opec-caps-countrys-oil-output/' title='Nigeria may adjust budget projection as OPEC caps country’s oil output'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/OPEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-may-adjust-budget-projection-as-opec-caps-countrys-oil-output/' title='Nigeria may adjust budget projection as OPEC caps country’s oil output'> Nigeria may adjust budget projection as OPEC caps country’s oil output</a><span> - December 1, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Federal-Secretariat-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'> BREAKING: Fire outbreak at Federal Secretariat, Abuja</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/dump-site-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'> FCT set to privatise refuse dump sites</a><span> - May 18, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/' title='’11 killed’ as suicide bomber attacks mosque in Borno'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/' title='’11 killed’ as suicide bomber attacks mosque in Borno'> ’11 killed’ as suicide bomber attacks mosque in Borno</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/kaduna-boils-again-as-gunmen-abduct-traditional-ruler-who-is-kukahs-brother/' title='Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/El-Rufai-of-Kaduna-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/kaduna-boils-again-as-gunmen-abduct-traditional-ruler-who-is-kukahs-brother/' title='Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother'> Kaduna boils again as gunmen abduct traditional ruler who is Kukah’s brother</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/lagos-seals-of-filling-station-hotel-events-centre-suspect-to-belong-to-alaka-suspected-badoo-kingpin/' title='Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Pix-0029-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/lagos-seals-of-filling-station-hotel-events-centre-suspect-to-belong-to-alaka-suspected-badoo-kingpin/' title='Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin'> Lagos seals of filling station, hotel, events centre suspect to belong to Alaka, suspected Badoo kingpin</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/lagos-police-nab-badoo-cult-leader-chief-herbalist-demolish-shrine/' title='LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Fatai-Adebayo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/lagos-police-nab-badoo-cult-leader-chief-herbalist-demolish-shrine/' title='LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine'> LAGOS Police nab Badoo cult leader, chief herbalist, demolish shrine</a><span> - 13 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/new-year-tragedy-gunmen-kill-21-rivers-residents-returning-from-church/' title='New Year tragedy: Gunmen kill ‘21’ Rivers residents returning from church'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Gunman-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/new-year-tragedy-gunmen-kill-21-rivers-residents-returning-from-church/' title='New Year tragedy: Gunmen kill ‘21’ Rivers residents returning from church'> New Year tragedy: Gunmen kill ‘21’ Rivers residents returning from church</a><span> - 2 days ago</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/philip-agbese-letter-to-yusuf-buhari/' title='Philip Agbese: Letter to Yusuf Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Yusuf-Buhari4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/philip-agbese-letter-to-yusuf-buhari/' title='Philip Agbese: Letter to Yusuf Buhari'> Philip Agbese: Letter to Yusuf Buhari</a><span> - December 31, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/rep-kamale-and-the-harsh-verdict-of-nemesis/' title='Rep Kamale And The Harsh Verdict of Nemesis'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/rep-kamale-and-the-harsh-verdict-of-nemesis/' title='Rep Kamale And The Harsh Verdict of Nemesis'> Rep Kamale And The Harsh Verdict of Nemesis</a><span> - December 31, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/honouring-service-chiefs-with-national-honours-as-seal-of-performance-index/' title='Honouring Service Chiefs with national honours as seal of performance index'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/honouring-service-chiefs-with-national-honours-as-seal-of-performance-index/' title='Honouring Service Chiefs with national honours as seal of performance index'> Honouring Service Chiefs with national honours as seal of performance index</a><span> - December 30, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/buratai-that-pmbs-wiz-man-on-counter-insurgency/' title='Buratai: That PMB’s  “wiz-man”  on counter insurgency'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/buratai-that-pmbs-wiz-man-on-counter-insurgency/' title='Buratai: That PMB’s  “wiz-man”  on counter insurgency'> Buratai: That PMB’s  “wiz-man”  on counter insurgency</a><span> - December 14, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/now-that-new-york-times-is-back-on-the-offensive/' title='Now that  New York Times is back  on the Offensive'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/now-that-new-york-times-is-back-on-the-offensive/' title='Now that  New York Times is back  on the Offensive'> Now that  New York Times is back  on the Offensive</a><span> - December 11, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Buhari-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'> VIDEO: Buhari finally makes first public appearance</a><span> - May 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/INEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'> #BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)</a><span> - January 9, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-electricity-supply-across-nigeria-was-limited-on-new-year-day-report/' title='Why electricity supply across Nigeria was limited on New Year day – Report'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Power-Outage-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-electricity-supply-across-nigeria-was-limited-on-new-year-day-report/' title='Why electricity supply across Nigeria was limited on New Year day – Report'> Why electricity supply across Nigeria was limited on New Year day – Report</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/buhari-should-not-be-lamenting-about-oil-marketers-ezekwesili/' title='Buhari should not be lamenting about oil marketers – Ezekwesili'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/Oby-Ezekwesili-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/buhari-should-not-be-lamenting-about-oil-marketers-ezekwesili/' title='Buhari should not be lamenting about oil marketers – Ezekwesili'> Buhari should not be lamenting about oil marketers – Ezekwesili</a><span> - 15 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/exclusive-why-petrol-may-not-sell-at-n145-anytime-soon/' title='EXCLUSIVE: Why petrol may not sell at N145 anytime soon'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Fuel-Scarcity-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/exclusive-why-petrol-may-not-sell-at-n145-anytime-soon/' title='EXCLUSIVE: Why petrol may not sell at N145 anytime soon'> EXCLUSIVE: Why petrol may not sell at N145 anytime soon</a><span> - December 30, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/revealed-nigeria-lost-1-45bn-worth-of-crude-oil-in-2015/' title='REVEALED: Nigeria lost $1.45bn worth of crude oil in 2015'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Buhari-at-FEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/revealed-nigeria-lost-1-45bn-worth-of-crude-oil-in-2015/' title='REVEALED: Nigeria lost $1.45bn worth of crude oil in 2015'> REVEALED: Nigeria lost $1.45bn worth of crude oil in 2015</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/major-marketers-tackle-nnpc-fg-again-explain-why-fuel-crisis-persists/' title='Major marketers tackle NNPC, FG again, explain why fuel crisis persists'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/major-marketers-tackle-nnpc-fg-again-explain-why-fuel-crisis-persists/' title='Major marketers tackle NNPC, FG again, explain why fuel crisis persists'> Major marketers tackle NNPC, FG again, explain why fuel crisis persists</a><span> - December 29, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/Innocent-Ifediaso-Chukwuma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'> Innoson boss speaks on move by the police to get him arrested</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Osinbajo-signing1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'> Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan</a><span> - May 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'> Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/48584/' title='SEC, IST partner to curb market Infractions'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/SEC-and-IST-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/48584/' title='SEC, IST partner to curb market Infractions'> SEC, IST partner to curb market Infractions</a><span> - December 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/i-didnt-ask-gwarzo-to-discontinue-oando-probe-adeosun/' title='I didn’t ask Gwarzo to discontinue Oando probe-Adeosun'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Minister-of-finance-kemi-adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/i-didnt-ask-gwarzo-to-discontinue-oando-probe-adeosun/' title='I didn’t ask Gwarzo to discontinue Oando probe-Adeosun'> I didn’t ask Gwarzo to discontinue Oando probe-Adeosun</a><span> - December 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/business/gwarzo-its-time-to-face-your-allegations/' title='Gwarzo, it’s time to face your allegations'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/10/Munir-Gwarzo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/business/gwarzo-its-time-to-face-your-allegations/' title='Gwarzo, it’s time to face your allegations'> Gwarzo, it’s time to face your allegations</a><span> - December 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-appoints-abdul-zubair-acting-sec-dg/' title='FG appoints Abdul Zubair acting SEC DG'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/SEC-Building-in-Nigeria2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-appoints-abdul-zubair-acting-sec-dg/' title='FG appoints Abdul Zubair acting SEC DG'> FG appoints Abdul Zubair acting SEC DG</a><span> - December 3, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/capital-market-operators-urged-to-adapt-to-new-business-environment-mounir-gwarzo-sec-dg/' title='Capital Market Operators urged to adapt to new business environment  – Mounir Gwarzo, SEC DG.'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/10/Munir-Gwarzo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/capital-market-operators-urged-to-adapt-to-new-business-environment-mounir-gwarzo-sec-dg/' title='Capital Market Operators urged to adapt to new business environment  – Mounir Gwarzo, SEC DG.'> Capital Market Operators urged to adapt to new business environment  – Mounir Gwarzo, SEC DG.</a><span> - November 17, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'> Investors lose N1.18tr at NSE in November</a><span> - December 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/11/Winner-Sec-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'> Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition</a><span> - November 26, 2014</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/arik-resumes-operations-after-resolving-dispute-with-workers/' title='Arik resumes operations after ‘resolving’ dispute with workers'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/Arik-Plane-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/arik-resumes-operations-after-resolving-dispute-with-workers/' title='Arik resumes operations after ‘resolving’ dispute with workers'> Arik resumes operations after ‘resolving’ dispute with workers</a><span> - December 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/iwaf-2017-deficit-aviation-infrastructure-an-opportunity-for-investment-sirika/' title='IWAF 2017: Deficit aviation infrastructure an opportunity for investment – Sirika'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/ICAO-IWAF-2017-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/iwaf-2017-deficit-aviation-infrastructure-an-opportunity-for-investment-sirika/' title='IWAF 2017: Deficit aviation infrastructure an opportunity for investment – Sirika'> IWAF 2017: Deficit aviation infrastructure an opportunity for investment – Sirika</a><span> - November 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/president-buhari-to-open-world-aviation-forum/' title='President Buhari to open world aviation forum'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/ICAO-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/president-buhari-to-open-world-aviation-forum/' title='President Buhari to open world aviation forum'> President Buhari to open world aviation forum</a><span> - November 15, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/lawmakers-express-disgust-over-state-of-nigerian-airports/' title='Lawmakers express disgust over state of Nigerian airports'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/10/Port-Harcourt-International-airport-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/lawmakers-express-disgust-over-state-of-nigerian-airports/' title='Lawmakers express disgust over state of Nigerian airports'> Lawmakers express disgust over state of Nigerian airports</a><span> - October 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/my-arik-story/' title='My Arik Story'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Bob-Majirioghene-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/my-arik-story/' title='My Arik Story'> My Arik Story</a><span> - October 25, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/38-investors-interested-in-building-modular-refineries-in-niger-delta/' title='38 investors ‘interested’ in building modular refineries in Niger Delta'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Refinery-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/38-investors-interested-in-building-modular-refineries-in-niger-delta/' title='38 investors ‘interested’ in building modular refineries in Niger Delta'> 38 investors ‘interested’ in building modular refineries in Niger Delta</a><span> - December 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/revealed-nigeria-lost-1-45bn-worth-of-crude-oil-in-2015/' title='REVEALED: Nigeria lost $1.45bn worth of crude oil in 2015'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Buhari-at-FEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/revealed-nigeria-lost-1-45bn-worth-of-crude-oil-in-2015/' title='REVEALED: Nigeria lost $1.45bn worth of crude oil in 2015'> REVEALED: Nigeria lost $1.45bn worth of crude oil in 2015</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-still-investors-destination-imf/' title='Nigeria still investors destination &#8211; IMF'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Zubair-IMF-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-still-investors-destination-imf/' title='Nigeria still investors destination &#8211; IMF'> Nigeria still investors destination &#8211; IMF</a><span> - December 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/how-nigeria-will-meet-2018-budget-target-despite-opec-oil-cap-kachikwu/' title='How Nigeria will meet 2018 budget target despite OPEC oil cap – Kachikwu'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/10/Dr-Ibe-Kachikwu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/how-nigeria-will-meet-2018-budget-target-despite-opec-oil-cap-kachikwu/' title='How Nigeria will meet 2018 budget target despite OPEC oil cap – Kachikwu'> How Nigeria will meet 2018 budget target despite OPEC oil cap – Kachikwu</a><span> - December 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/gdp-growth-doubles-in-q3-hits-1-4-percent/' title='GDP growth doubles in Q3 — hits 1.4 percent'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Kemi-Adeosun2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/gdp-growth-doubles-in-q3-hits-1-4-percent/' title='GDP growth doubles in Q3 — hits 1.4 percent'> GDP growth doubles in Q3 — hits 1.4 percent</a><span> - November 20, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-46790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46790 color-none 0"><a href="http://nigeriantimes.ng/category/environment/">Environment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
													</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-48779" class="post-48779 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-security category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">’11 killed’ as suicide bomber attacks mosque in Borno</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/crime/" rel="tag">Crime</a></li>
	<li><a href="http://nigeriantimes.ng/category/news/" rel="tag">News</a></li>
	<li><a href="http://nigeriantimes.ng/category/security/" rel="tag">Security</a></li>
	<li><a href="http://nigeriantimes.ng/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-01-03T12:39:13+00:00" pubdate>9 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="635" height="391" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram.jpg 635w, http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram-600x369.jpg 600w" sizes="(max-width: 635px) 100vw, 635px" />		</div>
	
	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/" data-a2a-title="’11 killed’ as suicide bomber attacks mosque in Borno"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>A suicide bomber has killed 11 people at a mosque in the twin towns of Gamboru and Ngala in Borno state.</p>
<p>TheCable learnt that the incident happened in the early hours of Wednesday.</p>
<p>A senior security official said the male suicide bomber detonated an improvised explosive device(IED) after he sneaked into the mosque while worshippers were observing early morning prayers.</p>
<p>It is not clear how many people sustained injuries from the bombing.</p>
<p>The attack comes after the army imposed a temporary curfew to track down Boko Haram insurgents who are suspected to have infiltrated Maiduguri, the state capital.</p>
<p>On Tuesday, the insurgents were said to have killed 25 firewood sellers.</p>
<p>Abubakar Shekau, leader of the Boko Haram sect, appeared in a video clip where he took responsibility for series of attacks in and around the state in the past months.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://nigeriantimes.ng/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/" data-a2a-title="’11 killed’ as suicide bomber attacks mosque in Borno"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;linkname=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="00074f5453">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="48779" data-nonce="727a916ac9"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;text=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;t=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;title=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno&amp;summary=A%20suicide%20bomber%20has%20killed%2011%20people%20at%20a%20mosque%20in%20the%20twin%20towns%20of%20Gamboru%20and%20Ngala%20in%20Borno%20state.%20TheCable%20learnt%20that%20the%20incident%20happened%20in%20the%20early%20hours%20of%20Wednesday.%20A%20senior%20security%20official%20said%20the%20male%20suicide%20bomber%20detonated%20an%20improvised%20explosive%20device%28IED%29%20after%20he%20sneaked%20into%20the%20mosque%20while%20worshippers%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=%E2%80%9911%20killed%E2%80%99%20as%20suicide%20bomber%20attacks%20mosque%20in%20Borno&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-48779 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/11-killed-as-suicide-bomber-attacks-mosque-in-borno/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_fe71c01d601e1191');_i.setAttribute('value','0c836daa1a08510c');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="567fbee009" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p><style>.ssc_notice_fe71c01d601e1191 strong {display:none;}.ssc_notice_fe71c01d601e1191:after {content:'\2018\0030\0063\0038\0033\0036\0064\0061\0061\0031\0061\0030\0038\0035\0031\0030\0063\0066\0065\0037\0031\0063\0030\0031\0064\0036\0030\0031\0065\0031\0031\0039\0031\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_fe71c01d601e1191">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">cadcac11609700eea1d813185160f011</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Jeyflex mobile banner --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-4721462723600289"
     data-ad-slot="5015467316"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-48788 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-politics content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/pen-cinema-flyover-to-be-ready-in-10-months-ambode/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Ambode11-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>8 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/pen-cinema-flyover-to-be-ready-in-10-months-ambode/">Pen Cinema flyover to be ready in 10 months-Ambode</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-48750 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hot-stories category-life category-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>13 hours ago</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/m-net-announces-big-brother-naija-premiere-date/" title="M-Net announces Big Brother Naija premiere date">M-Net announces Big Brother Naija premiere date</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-46382 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology category-world-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/watershed-moment-for-african-internet-installation-of-first-direct-subsea-link-between-africa-and-south-america-begins-in-angola/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Subsea-Cable-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/08/Subsea-Cable-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/08/Subsea-Cable-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>August 9, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/watershed-moment-for-african-internet-installation-of-first-direct-subsea-link-between-africa-and-south-america-begins-in-angola/">Watershed moment for African Internet: Installation of first direct subsea link between Africa and South America begins in Angola</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-45441 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-security category-technology category-top-stories content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>June 30, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/two-years-after-niger-delta-states-continue-controversial-spying-programmes/" title="Two years after, Niger Delta states continue controversial spying programmes">Two years after, Niger Delta states continue controversial spying programmes</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-48750 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hot-stories category-life category-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/m-net-announces-big-brother-naija-premiere-date/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Big-Brother-Naija-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/01/Big-Brother-Naija-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2018/01/Big-Brother-Naija-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>13 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/m-net-announces-big-brother-naija-premiere-date/">M-Net announces Big Brother Naija premiere date</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-48552 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-top-stories content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>December 24, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/ksa-david-olamide-others-brace-up-for-take-off-of-one-lagos-fiesta/" title="KSA, David, Olamide, others brace up for take off of One Lagos Fiesta">KSA, David, Olamide, others brace up for take off of One Lagos Fiesta</a></h2>   
                
                            </article>

                    </aside><aside id="wysija-3" class="widget widget_wysija"><h3 class="widget-title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first has-thumbnail medium-size post-48701 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/opinion/philip-agbese-letter-to-yusuf-buhari/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/Yusuf-Buhari4-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>December 31, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/opinion/philip-agbese-letter-to-yusuf-buhari/">Philip Agbese: Letter to Yusuf Buhari</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-42823 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/nigerias-debt-burden-under-buhari-to-hit-n19-3tn-by-december/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>April 3, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/nigerias-debt-burden-under-buhari-to-hit-n19-3tn-by-december/">Nigeria’s debt burden under Buhari to hit N19.3tn by December</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/crime/"><span itemprop="title">Crime</span></a></li><li> ’11 killed’ as suicide bomber attacks mosque in Borno</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon sameColors first_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;t=%E2%80%9911+killed%E2%80%99+as+suicide+bomber+attacks+mosque+in+Borno" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=%E2%80%9911+killed%E2%80%99+as+suicide+bomber+attacks+mosque+in+Borno&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;via=TheNigTimes" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;title=%E2%80%9911+killed%E2%80%99+as+suicide+bomber+attacks+mosque+in+Borno&amp;source=http://nigeriantimes.ng/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F11-killed-as-suicide-bomber-attacks-mosque-in-borno%2F&amp;media=http://nigeriantimes.ng/wp-content/uploads/2017/01/Boko-Haram.jpg&amp;description=%E2%80%9911+killed%E2%80%99+as+suicide+bomber+attacks+mosque+in+Borno" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fadbd66224704d13d4c51bba557bc353';
hf4V='58699b7aebd6c9b2e849f763f58c6f68';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"3"};
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/nigeriantimes.ng\/news\/11-killed-as-suicide-bomber-attacks-mosque-in-borno\/","themorezero":"yesmore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.13'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.13'></script>
</body>
</html>