<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>236 people buried after IDP camp bombing by Nigerian jet – Official | Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="A total of 234 people were killed and buried after a Nigerian military jet mistakenly bombed a camp occupied by persons displaced by Boko Haram, an official has said." />
<meta name="keywords" content="news, politics, security, top stories" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; 236 people buried after IDP camp bombing by Nigerian jet – Official Comments Feed" href="http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/plugins/most-popular-post/style/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ssb_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/social-share-boost/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.7' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obi: Nigeria is a knocked vehicle, no point changing the driver' href='http://nigeriantimes.ng/news/obi-nigeria-is-a-knocked-vehicle-no-point-changing-the-driver/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=41111' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F&#038;format=xml" />
<link rel="image_src" href="http://nigeriantimes.ng/wp-content/uploads/2017/01/IDP-bomb-blast-230x130.jpg" /><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2vfZn1QolK10uW", domain:"nigeriantimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=2vfZn1QolK10uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- <meta name="vfb" version="2.9.2" /> -->


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://nigeriantimes.ng/wp-content/uploads/2017/01/IDP-bomb-blast.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg">
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-41111 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="display:block;float:right;margin: 5px 5px 5px 20px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NGT Header Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="3269531573"></ins>
 <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">3</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 24, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/" title="236 people buried after IDP camp bombing by Nigerian jet – Official"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/IDP-bomb-blast-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/" title="236 people buried after IDP camp bombing by Nigerian jet – Official"> 236 people buried after IDP camp bombing by Nigerian jet – Official </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/obi-nigeria-is-a-knocked-vehicle-no-point-changing-the-driver/" title="Obi: Nigeria is a knocked vehicle, no point changing the driver"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/Peter-Obi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/obi-nigeria-is-a-knocked-vehicle-no-point-changing-the-driver/" title="Obi: Nigeria is a knocked vehicle, no point changing the driver"> Obi: Nigeria is a knocked vehicle, no point changing the driver </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/opinion/ungodly-sermons-sanctity-of-the-pulpit-and-national-security/" title="Ungodly Sermons, Sanctity of the Pulpit And National Security"></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/opinion/ungodly-sermons-sanctity-of-the-pulpit-and-national-security/" title="Ungodly Sermons, Sanctity of the Pulpit And National Security"> Ungodly Sermons, Sanctity of the Pulpit And National Security </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/' title='236 people buried after IDP camp bombing by Nigerian jet – Official'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/IDP-bomb-blast-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/' title='236 people buried after IDP camp bombing by Nigerian jet – Official'> 236 people buried after IDP camp bombing by Nigerian jet – Official</a><span> - 13 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/obi-nigeria-is-a-knocked-vehicle-no-point-changing-the-driver/' title='Obi: Nigeria is a knocked vehicle, no point changing the driver'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/Peter-Obi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/obi-nigeria-is-a-knocked-vehicle-no-point-changing-the-driver/' title='Obi: Nigeria is a knocked vehicle, no point changing the driver'> Obi: Nigeria is a knocked vehicle, no point changing the driver</a><span> - 29 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/obi-when-okonjo-iweala-sanusi-begged-us-to-save-we-sued-them/' title='Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/Peter-Obi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/obi-when-okonjo-iweala-sanusi-begged-us-to-save-we-sued-them/' title='Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them'> Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them</a><span> - 17 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/buhari-re-nominates-magu-as-efcc-chairman/' title='Buhari re-nominates Magu as EFCC chairman'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Magu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/buhari-re-nominates-magu-as-efcc-chairman/' title='Buhari re-nominates Magu as EFCC chairman'> Buhari re-nominates Magu as EFCC chairman</a><span> - 18 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/appointment-speculators-after-me-lokpobiri/' title='Appointment Speculators After Me-Lokpobiri'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/05/Senator-Heineken-Lokpobiri-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Lokpobiri" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/appointment-speculators-after-me-lokpobiri/' title='Appointment Speculators After Me-Lokpobiri'> Appointment Speculators After Me-Lokpobiri</a><span> - January 21, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'> Finally, Mugabe announces retirement</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Crisis-erupts-in-Gabon-after-Bongo-narrowly-wins-re-election-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'> Crisis erupts in Gabon after Bongo narrowly wins re-election</a><span> - August 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/Buhari-Biya-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'> We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari</a><span> - August 1, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Suicide-attack-kills-five-Libyan-fighters-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'> Suicide attack kills five Libyan fighters</a><span> - June 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sub-saharan-african-universities-brainstorm-on-creating-skilled-work-force/' title='Sub-Saharan African universities brainstorm on creating skilled work force'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Mrs-Sajitha-Bashir-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sub-saharan-african-universities-brainstorm-on-creating-skilled-work-force/' title='Sub-Saharan African universities brainstorm on creating skilled work force'> Sub-Saharan African universities brainstorm on creating skilled work force</a><span> - June 14, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/trump-takes-oath-of-office-6pm-nigerian-time-on-friday/' title='Trump takes oath of office 6pm Nigerian time on Friday'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/President-Trump-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/trump-takes-oath-of-office-6pm-nigerian-time-on-friday/' title='Trump takes oath of office 6pm Nigerian time on Friday'> Trump takes oath of office 6pm Nigerian time on Friday</a><span> - January 19, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/gambia-shudders-as-defeated-president-yahya-jammeh-wont-quit/' title='Gambia Shudders as Defeated President Yahya Jammeh Won’t Quit'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Jammeh-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/gambia-shudders-as-defeated-president-yahya-jammeh-wont-quit/' title='Gambia Shudders as Defeated President Yahya Jammeh Won’t Quit'> Gambia Shudders as Defeated President Yahya Jammeh Won’t Quit</a><span> - January 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/gambia-three-more-ministers-quit-as-noose-tightens-around-jammeh/' title='Gambia: Three more ministers quit as noose tightens around Jammeh'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Jammeh-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/gambia-three-more-ministers-quit-as-noose-tightens-around-jammeh/' title='Gambia: Three more ministers quit as noose tightens around Jammeh'> Gambia: Three more ministers quit as noose tightens around Jammeh</a><span> - January 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/tears-as-obama-delivers-farewell-speech/' title='Tears as Obama delivers farewell speech'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Barack-Obama-tears-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/tears-as-obama-delivers-farewell-speech/' title='Tears as Obama delivers farewell speech'> Tears as Obama delivers farewell speech</a><span> - January 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/obama-bids-america-farewell-today/' title='Obama bids America farewell today'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Obama-farewell-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/obama-bids-america-farewell-today/' title='Obama bids America farewell today'> Obama bids America farewell today</a><span> - January 10, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/dump-site-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'> FCT set to privatise refuse dump sites</a><span> - May 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/abuja-to-rank-among-best-20-cities-by-2020-says-akinjide/' title='Abuja to rank among best 20 cities by 2020, says Akinjide'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/abuja-to-rank-among-best-20-cities-by-2020-says-akinjide/' title='Abuja to rank among best 20 cities by 2020, says Akinjide'> Abuja to rank among best 20 cities by 2020, says Akinjide</a><span> - May 5, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/shekau-my-people-attacked-unimaid-mosque-because-of-its-ungodly-acts/' title='Shekau: My people attacked UNIMAID mosque because of its ungodly acts'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/01/boko-haram-shekau-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/shekau-my-people-attacked-unimaid-mosque-because-of-its-ungodly-acts/' title='Shekau: My people attacked UNIMAID mosque because of its ungodly acts'> Shekau: My people attacked UNIMAID mosque because of its ungodly acts</a><span> - January 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/president-buhari-reacts-to-blasts-at-university-of-maiduguri-mosque-invokes-gods-wrath-on-perpetrators/' title='President Buhari reacts to blasts at University of Maiduguri mosque, invokes God&#8217;s wrath on perpetrators'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari-110x110.jpg 110w, http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari.jpg 500w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/president-buhari-reacts-to-blasts-at-university-of-maiduguri-mosque-invokes-gods-wrath-on-perpetrators/' title='President Buhari reacts to blasts at University of Maiduguri mosque, invokes God&#8217;s wrath on perpetrators'> President Buhari reacts to blasts at University of Maiduguri mosque, invokes God&#8217;s wrath on perpetrators</a><span> - January 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bomb-blasts-rock-university-of-maiduguri-many-feared-dead/' title='Bomb blasts rock University of Maiduguri, many feared dead'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/University-of-Maiduguri-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bomb-blasts-rock-university-of-maiduguri-many-feared-dead/' title='Bomb blasts rock University of Maiduguri, many feared dead'> Bomb blasts rock University of Maiduguri, many feared dead</a><span> - January 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/governments-appeasement-of-religious-extremists-cause-of-violence-and-crises-soyinka/' title='Governments’ appeasement of religious extremists’ cause of violence and crises-Soyinka'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/12/Wole-Soyinka-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/governments-appeasement-of-religious-extremists-cause-of-violence-and-crises-soyinka/' title='Governments’ appeasement of religious extremists’ cause of violence and crises-Soyinka'> Governments’ appeasement of religious extremists’ cause of violence and crises-Soyinka</a><span> - January 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/kanu-im-a-freedom-fighter-unlike-buhari-who-overthrew-a-legitimate-govt-in-1983/' title='Kanu: I’m a freedom fighter unlike Buhari who overthrew a legitimate govt in 1983'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/Nnamdi-Kanu’s-lawyers-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/kanu-im-a-freedom-fighter-unlike-buhari-who-overthrew-a-legitimate-govt-in-1983/' title='Kanu: I’m a freedom fighter unlike Buhari who overthrew a legitimate govt in 1983'> Kanu: I’m a freedom fighter unlike Buhari who overthrew a legitimate govt in 1983</a><span> - January 12, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/ungodly-sermons-sanctity-of-the-pulpit-and-national-security/' title='Ungodly Sermons, Sanctity of the Pulpit And National Security'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/ungodly-sermons-sanctity-of-the-pulpit-and-national-security/' title='Ungodly Sermons, Sanctity of the Pulpit And National Security'> Ungodly Sermons, Sanctity of the Pulpit And National Security</a><span> - 5 hours ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/boko-haram-time-to-win-peace/' title='Boko Haram: Time To Win   Peace'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/boko-haram-time-to-win-peace/' title='Boko Haram: Time To Win   Peace'> Boko Haram: Time To Win   Peace</a><span> - 18 hours ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/abubakar-shekau-surrender-now-terrorism-is-over/' title='Abubakar Shekau: Surrender Now, Terrorism Is Over '></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/abubakar-shekau-surrender-now-terrorism-is-over/' title='Abubakar Shekau: Surrender Now, Terrorism Is Over '> Abubakar Shekau: Surrender Now, Terrorism Is Over </a><span> - 2 days ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/online-platforms-and-the-dangerous-quest-for-a-carte-blanc/' title='Online Platforms and the Dangerous Quest for a Carte Blanc'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/online-platforms-and-the-dangerous-quest-for-a-carte-blanc/' title='Online Platforms and the Dangerous Quest for a Carte Blanc'> Online Platforms and the Dangerous Quest for a Carte Blanc</a><span> - January 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/uads-untimed-anger-doomed-protests/' title='UAD’s Untimed Anger, Doomed Protests'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/IMG-20170119-WA0000-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/01/IMG-20170119-WA0000-110x110.jpg 110w, http://nigeriantimes.ng/wp-content/uploads/2017/01/IMG-20170119-WA0000-768x768.jpg 768w, http://nigeriantimes.ng/wp-content/uploads/2017/01/IMG-20170119-WA0000-600x600.jpg 600w, http://nigeriantimes.ng/wp-content/uploads/2017/01/IMG-20170119-WA0000.jpg 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/uads-untimed-anger-doomed-protests/' title='UAD’s Untimed Anger, Doomed Protests'> UAD’s Untimed Anger, Doomed Protests</a><span> - January 19, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/INEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'> #BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)</a><span> - January 9, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/alqaeda-videos-shows-top-gun-sending-mutallab-on-mission-in-2009/' title='AlQaeda videos shows top gun sending Mutallab on mission in 2009'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Mothalab-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/alqaeda-videos-shows-top-gun-sending-mutallab-on-mission-in-2009/' title='AlQaeda videos shows top gun sending Mutallab on mission in 2009'> AlQaeda videos shows top gun sending Mutallab on mission in 2009</a><span> - December 9, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/obi-when-okonjo-iweala-sanusi-begged-us-to-save-we-sued-them/' title='Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/Peter-Obi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/obi-when-okonjo-iweala-sanusi-begged-us-to-save-we-sued-them/' title='Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them'> Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them</a><span> - 17 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-refineries-produce-additional-4-6m-litres-of-kerosene-7-7m-litres-of-diesel/' title='NNPC refineries produce additional 4.6m litres of kerosene, 7.7m litres of diesel'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Dr.-Maikanti-Kacalla-Baru-NNPC-GMD-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-refineries-produce-additional-4-6m-litres-of-kerosene-7-7m-litres-of-diesel/' title='NNPC refineries produce additional 4.6m litres of kerosene, 7.7m litres of diesel'> NNPC refineries produce additional 4.6m litres of kerosene, 7.7m litres of diesel</a><span> - 18 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-says-no-product-price-increase-warns-against-panic-buying/' title='NNPC says no product price increase, warns against panic buying'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-says-no-product-price-increase-warns-against-panic-buying/' title='NNPC says no product price increase, warns against panic buying'> NNPC says no product price increase, warns against panic buying</a><span> - January 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpcsahara-energy-jv-unveil-vessels-to-address-lpg-supply-hiccups/' title='NNPC/Sahara Energy JV unveil vessels to address LPG supply hiccups'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpcsahara-energy-jv-unveil-vessels-to-address-lpg-supply-hiccups/' title='NNPC/Sahara Energy JV unveil vessels to address LPG supply hiccups'> NNPC/Sahara Energy JV unveil vessels to address LPG supply hiccups</a><span> - January 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/petroleum-products-loading-resumes-at-nnpc-depots-nationwide/' title='Petroleum products loading resumes at NNPC depots nationwide'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/NNPC-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/petroleum-products-loading-resumes-at-nnpc-depots-nationwide/' title='Petroleum products loading resumes at NNPC depots nationwide'> Petroleum products loading resumes at NNPC depots nationwide</a><span> - January 15, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Udo-Udoma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'> 2017 Budget threatened as Senate lays MTEF aside over incompleteness</a><span> - October 24, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/adeosun-lied-video-shows-nigerias-finance-minister-dismissed-recession-as-a-word/' title='Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Kemi-Adeosun1111-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/adeosun-lied-video-shows-nigerias-finance-minister-dismissed-recession-as-a-word/' title='Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’'> Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’</a><span> - September 3, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/how-fg-caused-economic-recession-emir-sanusi/' title='How FG caused economic recession-Emir Sanusi'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Emir-Kano-Sanusi-Lamido-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/how-fg-caused-economic-recession-emir-sanusi/' title='How FG caused economic recession-Emir Sanusi'> How FG caused economic recession-Emir Sanusi</a><span> - September 2, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/mmm-keeps-nigerians-waiting-three-days-after-unfreezing-account-blocked-in-december/' title='MMM keeps Nigerians waiting three days after unfreezing account blocked in December'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/MMM-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/mmm-keeps-nigerians-waiting-three-days-after-unfreezing-account-blocked-in-december/' title='MMM keeps Nigerians waiting three days after unfreezing account blocked in December'> MMM keeps Nigerians waiting three days after unfreezing account blocked in December</a><span> - January 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/heritage-bank-admits-to-firing-staff-says-they-were-adequately-compensated/' title='Heritage Bank admits to firing staff, says they were adequately compensated'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Heritage-Bank-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/heritage-bank-admits-to-firing-staff-says-they-were-adequately-compensated/' title='Heritage Bank admits to firing staff, says they were adequately compensated'> Heritage Bank admits to firing staff, says they were adequately compensated</a><span> - January 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/over-n30-billion-in-unclaimed-dividends-paid-say-sec/' title='Over N30 billion in unclaimed dividends paid, say SEC'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Nigerian-Securities-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/over-n30-billion-in-unclaimed-dividends-paid-say-sec/' title='Over N30 billion in unclaimed dividends paid, say SEC'> Over N30 billion in unclaimed dividends paid, say SEC</a><span> - January 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ashimolowo-i-didnt-invest-5m-in-ponzi-scheme-my-church-did/' title='Ashimolowo: I didn’t invest $5m in Ponzi scheme, my church did'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Matthew-Ashimolowo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ashimolowo-i-didnt-invest-5m-in-ponzi-scheme-my-church-did/' title='Ashimolowo: I didn’t invest $5m in Ponzi scheme, my church did'> Ashimolowo: I didn’t invest $5m in Ponzi scheme, my church did</a><span> - January 3, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigerians-groan-as-mmm-suspends-further-payments-to-subscribers/' title='Nigerians groan as MMM suspends further payments to subscribers'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/MMM-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigerians-groan-as-mmm-suspends-further-payments-to-subscribers/' title='Nigerians groan as MMM suspends further payments to subscribers'> Nigerians groan as MMM suspends further payments to subscribers</a><span> - December 13, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'> Investors lose N1.18tr at NSE in November</a><span> - December 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/11/Winner-Sec-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'> Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition</a><span> - November 26, 2014</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/engineering-council-endorses-closure-of-abuja-airport-for-repairs/' title='Engineering Council endorses closure of Abuja airport for repairs'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Abuja-airport-runway-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/engineering-council-endorses-closure-of-abuja-airport-for-repairs/' title='Engineering Council endorses closure of Abuja airport for repairs'> Engineering Council endorses closure of Abuja airport for repairs</a><span> - January 19, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/foreign-airline-operators-kick-against-proposed-shutdown-of-abuja-airport/' title='Foreign airline operators kick against proposed shutdown of Abuja airport'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Abuja-Airport-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/foreign-airline-operators-kick-against-proposed-shutdown-of-abuja-airport/' title='Foreign airline operators kick against proposed shutdown of Abuja airport'> Foreign airline operators kick against proposed shutdown of Abuja airport</a><span> - January 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/niger-says-minna-airport-the-wise-option-during-repair-of-abuja-airport/' title='Niger says Minna airport the ‘wise’ option during repair of Abuja airport'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Gov-Bello-Niger-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/niger-says-minna-airport-the-wise-option-during-repair-of-abuja-airport/' title='Niger says Minna airport the ‘wise’ option during repair of Abuja airport'> Niger says Minna airport the ‘wise’ option during repair of Abuja airport</a><span> - January 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/closure-of-abuja-airport-well-rather-lose-billions-of-dollars-than-risk-lives-says-fg/' title='Closure of Abuja airport: We’ll rather lose billions of dollars than risk lives, says FG'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/05/Hadi-Sirika-Minister-Aviation-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/closure-of-abuja-airport-well-rather-lose-billions-of-dollars-than-risk-lives-says-fg/' title='Closure of Abuja airport: We’ll rather lose billions of dollars than risk lives, says FG'> Closure of Abuja airport: We’ll rather lose billions of dollars than risk lives, says FG</a><span> - January 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-to-shut-down-abuja-airport/' title='FG to shut down Abuja airport'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Senator-Hadi-Sirika-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-to-shut-down-abuja-airport/' title='FG to shut down Abuja airport'> FG to shut down Abuja airport</a><span> - December 20, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/getting-the-nigerian-economy-out-of-recession/' title='Getting the Nigerian Economy out of Recession'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Muhammad-520x360-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/getting-the-nigerian-economy-out-of-recession/' title='Getting the Nigerian Economy out of Recession'> Getting the Nigerian Economy out of Recession</a><span> - January 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fasholas-ministries-take-lion-share-as-buhari-presents-n7-29-trillion-2017-budget-to-nass/' title='Fashola&#8217;s ministries take lion share as Buhari presents N7.29 trillion 2017 budget to NASS'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/2016-Budget-Presentation-9-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fasholas-ministries-take-lion-share-as-buhari-presents-n7-29-trillion-2017-budget-to-nass/' title='Fashola&#8217;s ministries take lion share as Buhari presents N7.29 trillion 2017 budget to NASS'> Fashola&#8217;s ministries take lion share as Buhari presents N7.29 trillion 2017 budget to NASS</a><span> - December 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/new-hands-for-rural-women/' title='New hands for rural women'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/Bob-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/new-hands-for-rural-women/' title='New hands for rural women'> New hands for rural women</a><span> - November 23, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/senate-mandates-5-committees-to-probe-amaechi/' title='Senate mandates 5 committees to probe Amaechi'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/Amaechi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/senate-mandates-5-committees-to-probe-amaechi/' title='Senate mandates 5 committees to probe Amaechi'> Senate mandates 5 committees to probe Amaechi</a><span> - November 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/integrity-issues-dog-nigerias-2-2bn-railway-deal-with-ge/' title='Integrity issues dog Nigeria’s $2.2bn railway deal with GE'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/PRESIDENT-BUHARI-COMMISSIONFLAG-OFF-ABJ-KD-RAIL-LINE-10A-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/integrity-issues-dog-nigerias-2-2bn-railway-deal-with-ge/' title='Integrity issues dog Nigeria’s $2.2bn railway deal with GE'> Integrity issues dog Nigeria’s $2.2bn railway deal with GE</a><span> - November 8, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-27465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27465 color-none 0"><a href="http://nigeriantimes.ng/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
													</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-41111" class="post-41111 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-security category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">236 people buried after IDP camp bombing by Nigerian jet – Official</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/news/" rel="tag">News</a></li>
	<li><a href="http://nigeriantimes.ng/category/politics/" rel="tag">Politics</a></li>
	<li><a href="http://nigeriantimes.ng/category/security/" rel="tag">Security</a></li>
	<li><a href="http://nigeriantimes.ng/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2017-01-24T11:06:43+00:00" pubdate>13 mins ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="480" height="251" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/IDP-bomb-blast.jpg" class="attachment- size- wp-post-image" alt="" />		</div>
	
	<div class="entry-content">
		<p>A total of 234 people were killed and buried after a Nigerian military jet mistakenly bombed a camp occupied by persons displaced by Boko Haram, an official has said.</p>
<p>The Chairman of Kala-Balge Local Government Area of Borno State, Babagana Malarima, said 234 persons were buried in Rann village, which is in the local government, after the January 17 bombing.</p>
<p>The Nigerian military and the federal government have described the bombing as an accident and expressed solidarity with the victims. An Air Force investigation team has since arrived Borno to investigate the attack.</p>
<p>The military said the jet was meant to target suspected Boko Haram members when it accidentally bombed the camp.</p>
<p>Mr. Malarima said two other injured persons died in the hospital after they were flown by helicopter from the camp.</p>
<p>He disclosed this on Friday when the Chief of Army Staff, Tukur Buratai, visited Rann.</p>
<p>The council chairman is the first government official to give a major casualty figure after the Doctors without Borders, MSF, announced on the day of the attack that 52 persons died and 120 others injured.</p>
<p>The MSF later said the death toll could be as high as 174.</p>
<p>“We buried 234 corpses in Rann after the bombs were dropped on the IDP camp,” Mr. Malarima said. “We have two others injured persons that died while in hospital in Maiduguri.”</p>
<p>Several of the wounded were flown by helicopter to Maiduguri due to the bad and insecure state of roads that link the Borno Capital with Kala-Balge, where the Rann camp is located.</p>
<p>The council chairman said the families of the dead persons as well as the injured ones are asking for compensation from the Nigerian government.</p>
<p>The victims, mostly Muslims, have not stated the terms of compensation. But in Islam compensation for manslaughter is paid to the tune of 100 camels or its equivalent, which could be about N40 million per person.</p>
<p>Should the victims insist on payment by Islamic standard, which is sometimes used in parts of Northern Nigeria, the federal could pay as much as N9.5 billion compensation.</p>
<p>SOURCE: Premium Times</p>
<ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/"></div></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/" data-counter="right"></script></li></ul>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="e2f3eb82d1">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="41111" data-nonce="a2bccab4d8"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F&amp;text=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F&amp;t=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F&amp;title=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official&amp;summary=A%20total%20of%20234%20people%20were%20killed%20and%20buried%20after%20a%20Nigerian%20military%20jet%20mistakenly%20bombed%20a%20camp%20occupied%20by%20persons%20displaced%20by%20Boko%20Haram%2C%20an%20official%20has%20said.%20The%20Chairman%20of%20Kala-Balge%20Local%20Government%20Area%20of%20Borno%20State%2C%20Babagana%20Malarima%2C%20said%20234%20persons%20were%20buried%20in%20Rann%20village%2C%20which%20is%20in%20the%20local%20government%2C%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2F236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-41111 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_61d9eb8fb1558f76');_i.setAttribute('value','dafecc9c31eddb11');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41111' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c09b41f85" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p><style>.ssc_notice_61d9eb8fb1558f76 strong {display:none;}.ssc_notice_61d9eb8fb1558f76:after {content:'\2018\0064\0061\0066\0065\0063\0063\0039\0063\0033\0031\0065\0064\0064\0062\0031\0031\0036\0031\0064\0039\0065\0062\0038\0066\0062\0031\0035\0035\0038\0066\0037\0036\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_61d9eb8fb1558f76">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">1ad5ee1361c98d819d1dc6b5fcb7bffe</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7542603177"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-41102 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-oil-gas-energy content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/nnpc-refineries-produce-additional-4-6m-litres-of-kerosene-7-7m-litres-of-diesel/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Dr.-Maikanti-Kacalla-Baru-NNPC-GMD-230x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2016/08/Dr.-Maikanti-Kacalla-Baru-NNPC-GMD-230x130.png 230w, http://nigeriantimes.ng/wp-content/uploads/2016/08/Dr.-Maikanti-Kacalla-Baru-NNPC-GMD-640x360.png 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>18 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/nnpc-refineries-produce-additional-4-6m-litres-of-kerosene-7-7m-litres-of-diesel/">NNPC refineries produce additional 4.6m litres of kerosene, 7.7m litres of diesel</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-41073 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-politics content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>January 19, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/cso-gives-ajumobi-7-days-ultimatum-to-apologise-to-lautech-students/" title="CSO gives Ajumobi 7 days ultimatum to apologise to LAUTECH students">CSO gives Ajumobi 7 days ultimatum to apologise to LAUTECH students</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-40908 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-security category-technology category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/your-whatsapp-may-not-be-as-safe-as-you-think/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/WhatsApp-image-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>January 13, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/your-whatsapp-may-not-be-as-safe-as-you-think/">Your WhatsApp may not be as safe as you think</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-40334 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-technology content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>December 14, 2016</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/reps-to-investigate-gotv-licence/" title="Reps to investigate GOTV licence">Reps to investigate GOTV licence</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-40634 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-life category-entertainment category-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/janet-jackson-gives-birth-to-first-child-at-50/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Janet-jackson-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/01/Janet-jackson-1-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/01/Janet-jackson-1-640x360.jpg 640w, http://nigeriantimes.ng/wp-content/uploads/2017/01/Janet-jackson-1-600x338.jpg 600w, http://nigeriantimes.ng/wp-content/uploads/2017/01/Janet-jackson-1.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>January 4, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/janet-jackson-gives-birth-to-first-child-at-50/">Janet Jackson gives birth to first child at 50</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-39340 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>November 7, 2016</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/2face-idibia-juliet-ibrahim-tony-elumelu-others-nominated-for-african-merit-humanitarian-awards-2016/" title="2Face Idibia, Juliet Ibrahim, Tony Elumelu &#038; others nominated for African Merit &#038; Humanitarian Awards 2016">2Face Idibia, Juliet Ibrahim, Tony Elumelu &#038; others nominated for African Merit &#038; Humanitarian Awards 2016</a></h2>   
                
                            </article>

                    </aside><aside id="wysija-3" class="widget widget_wysija"><h3 class="widget-title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first medium-size post-41106 post type-post status-publish format-standard hentry category-opinion content-print">

                
                                <div class="entry-meta">
                    
                                            
                    <span>5 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/opinion/ungodly-sermons-sanctity-of-the-pulpit-and-national-security/">Ungodly Sermons, Sanctity of the Pulpit And National Security</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-40764 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-ecomony category-feature category-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/getting-the-nigerian-economy-out-of-recession/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Muhammad-520x360-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>January 9, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/getting-the-nigerian-economy-out-of-recession/">Getting the Nigerian Economy out of Recession</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/news/"><span itemprop="title">News</span></a></li><li> 236 people buried after IDP camp bombing by Nigerian jet – Official</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://nigeriantimes.ng/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/&text=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/&amp;media=http://nigeriantimes.ng/wp-content/uploads/2017/01/IDP-bomb-blast.jpg&amp;description=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official :http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/&amp;title=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/&amp;title=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-yt" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);"  title="Share On Youtube"><i class="csbwfs_youtube"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=236%20people%20buried%20after%20IDP%20camp%20bombing%20by%20Nigerian%20jet%20%E2%80%93%20Official&body=http://nigeriantimes.ng/news/236-people-buried-after-idp-camp-bombing-by-nigerian-jet-official/" title="Contact us"  ><i class="csbwfs_mail"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://nigeriantimes.ng/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='982ff6a70aade7e2f1cc34974ff92a29';
hf4V='1e8498bc48e833071172af496b35350e';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script>
	<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>
</body>
</html>