<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air | Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The Asset Management Corporation of Nigeria (AMCON), has denied any on going discussion with Ethiopian airline to render any service to it. The Corporation is reacting to claims and counterclaims in the media that conclusions have been reached by Nigerian government and Ethiopian airline to take ove..." />
<meta name="keywords" content="boko haram shekau killed, major general john enenche, minister of defence,boko haram terrorists, african insecurity time in nigeria, buhari, nigeria time, trump epa, nimc, what time is it nigeria,obasanjo,sambisa forest,global terrorism, ,time nigeria, top companies in nigerian, abuja airport shut down, president buhari, chrome google news, delta, alibaba,ivanka trump, nigeria newspaper, business, hot stories, news" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->


<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/7fee430305e1cf8df17b2212aa118619.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air Comments Feed" href="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.8' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://nigeriantimes.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.8'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buhari, Kachikwu And The Feeling Of Fulfillment' href='http://nigeriantimes.ng/opinion/buhari-kachikwu-and-the-feeling-of-fulfillment/' />
<link rel='next' title='Boko Haram killed 400 in 5 months &#8211; Amnesty International' href='http://nigeriantimes.ng/news/boko-haram-killed-400-in-5-months-amnesty-international/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=46768' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&#038;format=xml" />
<link rel="image_src" href="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK-230x130.jpg" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2vfZn1QolK10uW", domain:"nigeriantimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=2vfZn1QolK10uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:20%; left:20px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/" />
            <meta property="og:title" content="AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air" />
            <meta property="og:description" content="The Asset Management Corporation of Nigeria (AMCON), has denied any on going discussion with Ethiopian airline to render any service to it.The Corporation is reacting to claims and counterclaims in the media that conclusions have been reached by Nigerian government and Ethiopian airline to take " />
            <meta property="og:site_name" content="Nigerian Times" />
            <meta property="og:image" content="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="The Asset Management Corporation of Nigeria (AMCON), has denied any on going discussion with Ethiopian airline to render any service to it.The Corporation is reacting to claims and counterclaims in the media that conclusions have been reached by Nigerian government and Ethiopian airline to take " />
            <meta itemprop="image" content="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK.jpg" />
            
	<meta property="fb:app_id" content="1310950238988694" />
	
<!-- <meta name="vfb" version="2.9.3" /> -->
<meta property="og:locale" content="af_ZA" />
<meta property="og:locale:alternate" content="af_ZA" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="og:title" content="AMCON denies knowledge  of Ethiopia’s bid to take over Arik Air" />
<meta property="og:url" content="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/" />
<meta property="og:type" content="Article" />
        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg">
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-46768 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="display:block;float:right;margin: 5px 5px 5px 20px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NGT Header Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="3269531573"></ins>
 <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">3</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">September 5, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/opinion/as-sonala-olumhense-glossed-over-the-sad-truth/" title="As Sonala Olumhense glossed over the sad truth"></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/opinion/as-sonala-olumhense-glossed-over-the-sad-truth/" title="As Sonala Olumhense glossed over the sad truth"> As Sonala Olumhense glossed over the sad truth </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/boko-haram-killed-400-in-5-months-amnesty-international/" title="Boko Haram killed 400 in 5 months &#8211; Amnesty International"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Boko-Haram-attack-Gombe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/boko-haram-killed-400-in-5-months-amnesty-international/" title="Boko Haram killed 400 in 5 months &#8211; Amnesty International"> Boko Haram killed 400 in 5 months &#8211; Amnesty International </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/" title="AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/" title="AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air"> AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/boko-haram-killed-400-in-5-months-amnesty-international/' title='Boko Haram killed 400 in 5 months &#8211; Amnesty International'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Boko-Haram-attack-Gombe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/boko-haram-killed-400-in-5-months-amnesty-international/' title='Boko Haram killed 400 in 5 months &#8211; Amnesty International'> Boko Haram killed 400 in 5 months &#8211; Amnesty International</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/amnesty-intl-plotting-to-destabilize-nigeria-with-n10billion-group-alleges/' title='Amnesty Int&#8217;l plotting to destabilize Nigeria with N10billion, group alleges'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/Amnesty-International-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/amnesty-intl-plotting-to-destabilize-nigeria-with-n10billion-group-alleges/' title='Amnesty Int&#8217;l plotting to destabilize Nigeria with N10billion, group alleges'> Amnesty Int&#8217;l plotting to destabilize Nigeria with N10billion, group alleges</a><span> - 18 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/patience-jonathan-dares-efcc-recovers-n2bn-hotel/' title='Patience Jonathan dares EFCC, recovers hotel'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/09/Aridulph-Hotel-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/patience-jonathan-dares-efcc-recovers-n2bn-hotel/' title='Patience Jonathan dares EFCC, recovers hotel'> Patience Jonathan dares EFCC, recovers hotel</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sss-detains-own-retired-assistant-director-for-48-days-without-trial-for-alleged-closeness-to-magu/' title='DSS detains own retired Assistant Director for 48 days without trial for alleged closeness to Magu'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/05/DSS-DG-LAWAN-DAURA-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Director Genersl of SSS, Lawan Daura" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sss-detains-own-retired-assistant-director-for-48-days-without-trial-for-alleged-closeness-to-magu/' title='DSS detains own retired Assistant Director for 48 days without trial for alleged closeness to Magu'> DSS detains own retired Assistant Director for 48 days without trial for alleged closeness to Magu</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/buhari-not-going-to-us-fg/' title='Buhari not going to US – FG'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Lai-Mohammed-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/buhari-not-going-to-us-fg/' title='Buhari not going to US – FG'> Buhari not going to US – FG</a><span> - 2 days ago</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/zuma-must-go-South-Africans-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'> Protesters call for Zuma’s resignation as South Africa honours 1994 election</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'> Finally, Mugabe announces retirement</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Crisis-erupts-in-Gabon-after-Bongo-narrowly-wins-re-election-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'> Crisis erupts in Gabon after Bongo narrowly wins re-election</a><span> - August 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/Buhari-Biya-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'> We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari</a><span> - August 1, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Suicide-attack-kills-five-Libyan-fighters-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'> Suicide attack kills five Libyan fighters</a><span> - June 16, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/north-korea-nuclear-test-rocks-parts-of-china/' title='North Korea nuclear test rocks parts of China'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Kim-jong-un-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/north-korea-nuclear-test-rocks-parts-of-china/' title='North Korea nuclear test rocks parts of China'> North Korea nuclear test rocks parts of China</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/lake-chad-basin-group-writes-french-president-demands-probe-of-involvement-in-boko-haram-threats/' title='Lake Chad Basin: Group writes French President, demands probe of involvement in Boko Haram threats'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Macron-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/lake-chad-basin-group-writes-french-president-demands-probe-of-involvement-in-boko-haram-threats/' title='Lake Chad Basin: Group writes French President, demands probe of involvement in Boko Haram threats'> Lake Chad Basin: Group writes French President, demands probe of involvement in Boko Haram threats</a><span> - August 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/watershed-moment-for-african-internet-installation-of-first-direct-subsea-link-between-africa-and-south-america-begins-in-angola/' title='Watershed moment for African Internet: Installation of first direct subsea link between Africa and South America begins in Angola'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Subsea-Cable-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/watershed-moment-for-african-internet-installation-of-first-direct-subsea-link-between-africa-and-south-america-begins-in-angola/' title='Watershed moment for African Internet: Installation of first direct subsea link between Africa and South America begins in Angola'> Watershed moment for African Internet: Installation of first direct subsea link between Africa and South America begins in Angola</a><span> - August 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/kelechi-iheanacho-in-legal-row-over-his-relationship-with-an-agent-faces-up-to-two-years-in-jail/' title='Kelechi Iheanacho in legal row over his ‘relationship’ with an agent, faces up to two years in jail'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Iheanacho-City-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/kelechi-iheanacho-in-legal-row-over-his-relationship-with-an-agent-faces-up-to-two-years-in-jail/' title='Kelechi Iheanacho in legal row over his ‘relationship’ with an agent, faces up to two years in jail'> Kelechi Iheanacho in legal row over his ‘relationship’ with an agent, faces up to two years in jail</a><span> - August 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/world-news/ui-alumnus-akinboboye-appointed-first-black-chair-of-us-cardiovascular-disease-board/' title='UI alumnus Akinboboye appointed first black chair of US cardiovascular disease board'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Olakunle-Akinboboye-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/world-news/ui-alumnus-akinboboye-appointed-first-black-chair-of-us-cardiovascular-disease-board/' title='UI alumnus Akinboboye appointed first black chair of US cardiovascular disease board'> UI alumnus Akinboboye appointed first black chair of US cardiovascular disease board</a><span> - July 28, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Federal-Secretariat-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'> BREAKING: Fire outbreak at Federal Secretariat, Abuja</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/dump-site-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'> FCT set to privatise refuse dump sites</a><span> - May 18, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/catholic-priest-murdered-24-hours-after-being-kidnapped-in-imo/' title='Catholic priest murdered 24 hours after being kidnapped in Imo'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/09/imo-map-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/catholic-priest-murdered-24-hours-after-being-kidnapped-in-imo/' title='Catholic priest murdered 24 hours after being kidnapped in Imo'> Catholic priest murdered 24 hours after being kidnapped in Imo</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/buhari-cancels-fec-meeting-receive-report-on-sgf-lawal-dg-nia/' title='Buhari cancels FEC meeting, receive report on SGF Lawal,  DG NIA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Buhari-Osinbajo-Report-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/buhari-cancels-fec-meeting-receive-report-on-sgf-lawal-dg-nia/' title='Buhari cancels FEC meeting, receive report on SGF Lawal,  DG NIA'> Buhari cancels FEC meeting, receive report on SGF Lawal,  DG NIA</a><span> - August 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/boko-haram-children-suicide-bombers-increase-fourfold-in-2017-unicef/' title='Boko Haram: Children suicide bombers increase fourfold in 2017 — UNICEF'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Children-IDP-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/boko-haram-children-suicide-bombers-increase-fourfold-in-2017-unicef/' title='Boko Haram: Children suicide bombers increase fourfold in 2017 — UNICEF'> Boko Haram: Children suicide bombers increase fourfold in 2017 — UNICEF</a><span> - August 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/baru-to-pipeline-vandals-you-are-doing-harm-to-the-economy/' title='Baru to Pipeline Vandals: You are doing Harm to the economy'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Baru-NNPC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/baru-to-pipeline-vandals-you-are-doing-harm-to-the-economy/' title='Baru to Pipeline Vandals: You are doing Harm to the economy'> Baru to Pipeline Vandals: You are doing Harm to the economy</a><span> - August 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-gunmen-attack-efcc-headquarters/' title='BREAKING: Gunmen attack EFCC headquarters'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/EFCC-Operatives-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-gunmen-attack-efcc-headquarters/' title='BREAKING: Gunmen attack EFCC headquarters'> BREAKING: Gunmen attack EFCC headquarters</a><span> - August 16, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/as-sonala-olumhense-glossed-over-the-sad-truth/' title='As Sonala Olumhense glossed over the sad truth'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/as-sonala-olumhense-glossed-over-the-sad-truth/' title='As Sonala Olumhense glossed over the sad truth'> As Sonala Olumhense glossed over the sad truth</a><span> - about 1 min ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/buhari-kachikwu-and-the-feeling-of-fulfillment/' title='Buhari, Kachikwu And The Feeling Of Fulfillment'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/buhari-kachikwu-and-the-feeling-of-fulfillment/' title='Buhari, Kachikwu And The Feeling Of Fulfillment'> Buhari, Kachikwu And The Feeling Of Fulfillment</a><span> - 18 hours ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/air-marshal-sadiq-abubakar-spare-us-the-drama/' title='Air Marshal Sadiq Abubakar, Spare Us the Drama'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/air-marshal-sadiq-abubakar-spare-us-the-drama/' title='Air Marshal Sadiq Abubakar, Spare Us the Drama'> Air Marshal Sadiq Abubakar, Spare Us the Drama</a><span> - 19 hours ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/misau-another-accidental-senator/' title='Misau: Another Accidental Senator'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/misau-another-accidental-senator/' title='Misau: Another Accidental Senator'> Misau: Another Accidental Senator</a><span> - August 31, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/insurgency-rep-kamales-wild-and-misguided-utterances/' title='Insurgency: Rep Kamale’s Wild And Misguided Utterances'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/insurgency-rep-kamales-wild-and-misguided-utterances/' title='Insurgency: Rep Kamale’s Wild And Misguided Utterances'> Insurgency: Rep Kamale’s Wild And Misguided Utterances</a><span> - August 30, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Buhari-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'> VIDEO: Buhari finally makes first public appearance</a><span> - May 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/INEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'> #BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)</a><span> - January 9, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nlc-kicks-against-fgs-proposed-n38-bailout-for-discos/' title='NLC kicks against FG’s proposed N38 bailout for DISCOs'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/06/Fashola1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nlc-kicks-against-fgs-proposed-n38-bailout-for-discos/' title='NLC kicks against FG’s proposed N38 bailout for DISCOs'> NLC kicks against FG’s proposed N38 bailout for DISCOs</a><span> - August 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-alerts-on-activities-of-international-oil-fraudsters/' title='NNPC alerts on activities of international oil fraudsters'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-alerts-on-activities-of-international-oil-fraudsters/' title='NNPC alerts on activities of international oil fraudsters'> NNPC alerts on activities of international oil fraudsters</a><span> - August 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/baru-to-pipeline-vandals-you-are-doing-harm-to-the-economy/' title='Baru to Pipeline Vandals: You are doing Harm to the economy'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Baru-NNPC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/baru-to-pipeline-vandals-you-are-doing-harm-to-the-economy/' title='Baru to Pipeline Vandals: You are doing Harm to the economy'> Baru to Pipeline Vandals: You are doing Harm to the economy</a><span> - August 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/restructuring-will-place-nnpc-on-growth-trajectory-gmd/' title='Restructuring will place NNPC on growth trajectory – GMD'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/restructuring-will-place-nnpc-on-growth-trajectory-gmd/' title='Restructuring will place NNPC on growth trajectory – GMD'> Restructuring will place NNPC on growth trajectory – GMD</a><span> - August 15, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-pledges-support-for-fgs-aspiration-to-generate-10gw-of-electricity/' title='NNPC pledges support for FG’s aspiration to generate 10GW of electricity'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Baru-NNPC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-pledges-support-for-fgs-aspiration-to-generate-10gw-of-electricity/' title='NNPC pledges support for FG’s aspiration to generate 10GW of electricity'> NNPC pledges support for FG’s aspiration to generate 10GW of electricity</a><span> - August 12, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Osinbajo-signing1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'> Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan</a><span> - May 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'> Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Udo-Udoma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'> 2017 Budget threatened as Senate lays MTEF aside over incompleteness</a><span> - October 24, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigerians-express-concern-over-indiscriminate-bank-charges-report/' title='Nigerians express concern over indiscriminate bank charges-Report'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Naira-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigerians-express-concern-over-indiscriminate-bank-charges-report/' title='Nigerians express concern over indiscriminate bank charges-Report'> Nigerians express concern over indiscriminate bank charges-Report</a><span> - July 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-national-assembly-passes-2017-budget/' title='BREAKING: National Assembly passes 2017 budget'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Senate-Chamber-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-national-assembly-passes-2017-budget/' title='BREAKING: National Assembly passes 2017 budget'> BREAKING: National Assembly passes 2017 budget</a><span> - May 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-dissolves-ikeja-hotels-plc-boardappoints-interim-team/' title='SEC Dissolves Ikeja Hotels Plc board,appoints interim team'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Nigerian-Securities-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-dissolves-ikeja-hotels-plc-boardappoints-interim-team/' title='SEC Dissolves Ikeja Hotels Plc board,appoints interim team'> SEC Dissolves Ikeja Hotels Plc board,appoints interim team</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finance-ministry-denies-engaging-pr-firm-for-2-million/' title='Finance Ministry denies engaging PR firm for $2 Million'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Kemi-Adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finance-ministry-denies-engaging-pr-firm-for-2-million/' title='Finance Ministry denies engaging PR firm for $2 Million'> Finance Ministry denies engaging PR firm for $2 Million</a><span> - April 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/mmm-to-freeze-all-bonuses-from-2016/' title='MMM to freeze all bonuses from 2016'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/Sergei-Mavrodi-MMM-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/mmm-to-freeze-all-bonuses-from-2016/' title='MMM to freeze all bonuses from 2016'> MMM to freeze all bonuses from 2016</a><span> - February 23, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'> Investors lose N1.18tr at NSE in November</a><span> - December 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/11/Winner-Sec-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'> Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition</a><span> - November 26, 2014</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-will-not-be-a-weak-link-in-global-aviation-security-sirika/' title='Nigeria will not be a weak link in global aviation security &#8211; Sirika'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Minister-of-State-for-Aviation-Senator-Hadi-Sirika-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-will-not-be-a-weak-link-in-global-aviation-security-sirika/' title='Nigeria will not be a weak link in global aviation security &#8211; Sirika'> Nigeria will not be a weak link in global aviation security &#8211; Sirika</a><span> - August 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/well-resume-abuja-accra-operation-in-two-weeks-says-arik/' title='We’ll resume Abuja-Accra operation in two weeks, says Arik'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/well-resume-abuja-accra-operation-in-two-weeks-says-arik/' title='We’ll resume Abuja-Accra operation in two weeks, says Arik'> We’ll resume Abuja-Accra operation in two weeks, says Arik</a><span> - June 30, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/naijas-sai-baba-reappears/' title='Naija’s Sai Baba Reappears!'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/naijas-sai-baba-reappears/' title='Naija’s Sai Baba Reappears!'> Naija’s Sai Baba Reappears!</a><span> - May 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-passengers-panic-as-smoke-engulfs-lagos-bound-aircraft/' title='VIDEO: Passengers panic as smoke engulfs ‘Lagos-bound’ aircraft'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Lagos-flight-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-passengers-panic-as-smoke-engulfs-lagos-bound-aircraft/' title='VIDEO: Passengers panic as smoke engulfs ‘Lagos-bound’ aircraft'> VIDEO: Passengers panic as smoke engulfs ‘Lagos-bound’ aircraft</a><span> - April 19, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ethiopian-airlines-lands-in-abuja-as-airport-reopens-after-six-weeks/' title='Ethiopian Airlines lands in Abuja as airport reopens after six weeks'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Ethiopian-Airlines-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ethiopian-airlines-lands-in-abuja-as-airport-reopens-after-six-weeks/' title='Ethiopian Airlines lands in Abuja as airport reopens after six weeks'> Ethiopian Airlines lands in Abuja as airport reopens after six weeks</a><span> - April 18, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/buhari-meets-adeosun-emefiele-says-hes-happy-with-state-of-the-economy/' title='Buhari meets Adeosun, Emefiele, says he’s happy with state of the economy'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Buhari-Adeosun-Emefiele-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/buhari-meets-adeosun-emefiele-says-hes-happy-with-state-of-the-economy/' title='Buhari meets Adeosun, Emefiele, says he’s happy with state of the economy'> Buhari meets Adeosun, Emefiele, says he’s happy with state of the economy</a><span> - August 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/analysts-react-as-imf-says-threats-to-nigerias-economic-recovery-high/' title='Analysts react as IMF says threats to Nigeria’s economic recovery high'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Kemi-Adeosun1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/analysts-react-as-imf-says-threats-to-nigerias-economic-recovery-high/' title='Analysts react as IMF says threats to Nigeria’s economic recovery high'> Analysts react as IMF says threats to Nigeria’s economic recovery high</a><span> - August 3, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/efcc-quizzes-mds-of-forte-oil-oando-total-recovers-n329bn-debt/' title='EFCC quizzes MDs of Forte Oil, Oando, Total, ‘recovers’ N329bn debt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/total-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/efcc-quizzes-mds-of-forte-oil-oando-total-recovers-n329bn-debt/' title='EFCC quizzes MDs of Forte Oil, Oando, Total, ‘recovers’ N329bn debt'> EFCC quizzes MDs of Forte Oil, Oando, Total, ‘recovers’ N329bn debt</a><span> - July 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/shell-shuts-down-key-supply-pipeline-in-nigeria/' title='Shell Shuts Down Key Supply Pipeline In Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/Shell-Logo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/shell-shuts-down-key-supply-pipeline-in-nigeria/' title='Shell Shuts Down Key Supply Pipeline In Nigeria'> Shell Shuts Down Key Supply Pipeline In Nigeria</a><span> - July 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/emefiele-how-nigeria-missed-the-opportunity-of-being-a-great-economy/' title='Emefiele: How Nigeria missed the opportunity of being a great economy'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Emefiele-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/emefiele-how-nigeria-missed-the-opportunity-of-being-a-great-economy/' title='Emefiele: How Nigeria missed the opportunity of being a great economy'> Emefiele: How Nigeria missed the opportunity of being a great economy</a><span> - July 23, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-27465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27465 color-none 0"><a href="http://nigeriantimes.ng/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
													</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-46768" class="post-46768 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-hot-stories category-news content-print">
	<header class="entry-header">
		<h1 class="entry-title">AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/business/" rel="tag">Business</a></li>
	<li><a href="http://nigeriantimes.ng/category/hot-stories/" rel="tag">Hot Stories</a></li>
	<li><a href="http://nigeriantimes.ng/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2017-09-05T10:19:37+00:00" pubdate>4 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="520" height="400" src="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK.jpg" class="attachment- size- wp-post-image" alt="" />		</div>
	
	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/" data-a2a-title="AMCON denies knowledge  of Ethiopia’s bid to take over Arik Air"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>The Asset Management Corporation of Nigeria (AMCON), has denied any on going discussion with Ethiopian airline to render any service to it.</p>
<p>The Corporation is reacting to claims and counterclaims in the media that conclusions have been reached by Nigerian government and Ethiopian airline to take over technical services of Arik Air.</p>
<p>But AMCON in a statement by its spokesperson, Jude Nwuzor , said it is not ‘aware of any current discussion or negotiation with the management of Ethiopian Airlines regarding Arik Air Limited (Arik)’.</p>
<p>Acconding to Nwuzor, ‘Arik was placed in receivership last February, following the airline’s inability to repay debts in excess of N300 billion to AMCON and other creditors in Nigeria and around the world. It is on record that the Receivership Team has within the period stabilised the operations of the airline, marked by stability of schedules; improved On-Time-Performance (OTP) and revamped customer service among others. Today, the Airline has regained its dominance as the most reliable carrier in the country with growing passenger patronage and confidence’.</p>
<p>He said the general public and all stakeholders will be kept duly informed on issues relating to the airline’s divestment plan.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/" data-a2a-title="AMCON denies knowledge  of Ethiopia’s bid to take over Arik Air"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;linkname=AMCON%20denies%20knowledge%20%20of%20Ethiopia%E2%80%99s%20bid%20to%20take%20over%20Arik%20Air" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="8c22f79ac0">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="46768" data-nonce="6a1af40622"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;text=AMCON%20denies%20knowledge%20%20of%20Ethiopia%26%238217%3Bs%20bid%20to%20take%20over%20Arik%20Air">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;t=AMCON%20denies%20knowledge%20%20of%20Ethiopia%26%238217%3Bs%20bid%20to%20take%20over%20Arik%20Air" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;title=AMCON%20denies%20knowledge%20%20of%20Ethiopia%26%238217%3Bs%20bid%20to%20take%20over%20Arik%20Air&amp;summary=The%20Asset%20Management%20Corporation%20of%20Nigeria%20%28AMCON%29%2C%20has%20denied%20any%20on%20going%20discussion%20with%20Ethiopian%20airline%20to%20render%20any%20service%20to%20it.%20The%20Corporation%20is%20reacting%20to%20claims%20and%20counterclaims%20in%20the%20media%20that%20conclusions%20have%20been%20reached%20by%20Nigerian%20government%20and%20Ethiopian%20airline%20to%20take%20over%20technical%20services%20of%20Arik%20Air.%20But%20AMCON%20in%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=AMCON%20denies%20knowledge%20%20of%20Ethiopia%26%238217%3Bs%20bid%20to%20take%20over%20Arik%20Air&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-46768 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_01a25534d030952e');_i.setAttribute('value','6647a8181369deca');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46768' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e9191176b" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p><style>.ssc_notice_01a25534d030952e strong {display:none;}.ssc_notice_01a25534d030952e:after {content:'\2018\0036\0036\0034\0037\0061\0038\0031\0038\0031\0033\0036\0039\0064\0065\0063\0061\0030\0031\0061\0032\0035\0035\0033\0034\0064\0030\0033\0030\0039\0035\0032\0065\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_01a25534d030952e">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">9ae46357651846c181209035addae230</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7542603177"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-46768 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-hot-stories category-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>4 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air/">AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-46736 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-politics content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>September 2, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/bayelsa-govt-to-open-five-new-model-schools-in-september-gov-dickson/" title="Bayelsa govt. to open five new model schools in September — Gov. Dickson">Bayelsa govt. to open five new model schools in September — Gov. Dickson</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-46382 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology category-world-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/watershed-moment-for-african-internet-installation-of-first-direct-subsea-link-between-africa-and-south-america-begins-in-angola/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Subsea-Cable-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/08/Subsea-Cable-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/08/Subsea-Cable-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>August 9, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/watershed-moment-for-african-internet-installation-of-first-direct-subsea-link-between-africa-and-south-america-begins-in-angola/">Watershed moment for African Internet: Installation of first direct subsea link between Africa and South America begins in Angola</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-45441 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-security category-technology category-top-stories content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>June 30, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/two-years-after-niger-delta-states-continue-controversial-spying-programmes/" title="Two years after, Niger Delta states continue controversial spying programmes">Two years after, Niger Delta states continue controversial spying programmes</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-45952 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-life category-culture category-entertainment category-news category-politics category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/lai-backtracks-denies-saying-music-film-we-consume-must-be-made-in-nigeria/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/06/Lai-Mohammed-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/06/Lai-Mohammed-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/06/Lai-Mohammed-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>July 20, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/lai-backtracks-denies-saying-music-film-we-consume-must-be-made-in-nigeria/">Lai backtracks, denies saying ‘music, film we consume must be made in Nigeria’</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-45872 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-health category-hot-stories category-life category-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>July 18, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/70-per-cent-of-nigerian-celebrities-are-on-drugs-says-okey-bakassi/" title="70 per cent of Nigerian celebrities are on drugs, says Okey Bakassi">70 per cent of Nigerian celebrities are on drugs, says Okey Bakassi</a></h2>   
                
                            </article>

                    </aside><aside id="wysija-3" class="widget widget_wysija"><h3 class="widget-title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first medium-size post-46778 post type-post status-publish format-standard hentry category-opinion content-print">

                
                                <div class="entry-meta">
                    
                                            
                    <span>about 1 min ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/opinion/as-sonala-olumhense-glossed-over-the-sad-truth/">As Sonala Olumhense glossed over the sad truth</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-42823 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/nigerias-debt-burden-under-buhari-to-hit-n19-3tn-by-december/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>April 3, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/nigerias-debt-burden-under-buhari-to-hit-n19-3tn-by-december/">Nigeria’s debt burden under Buhari to hit N19.3tn by December</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/business/"><span itemprop="title">Business</span></a></li><li> AMCON denies knowledge  of Ethiopia&#8217;s bid to take over Arik Air</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon sameColors first_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;t=AMCON+denies+knowledge++of+Ethiopia%E2%80%99s+bid+to+take+over+Arik+Air" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=AMCON+denies+knowledge++of+Ethiopia%E2%80%99s+bid+to+take+over+Arik+Air&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;via=TheNigTimes" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;title=AMCON+denies+knowledge++of+Ethiopia%E2%80%99s+bid+to+take+over+Arik+Air&amp;source=http://nigeriantimes.ng/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Famcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air%2F&amp;media=http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK.jpg&amp;description=AMCON+denies+knowledge++of+Ethiopia%E2%80%99s+bid+to+take+over+Arik+Air" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='63322017bde5342f5ae844f7f703503e';
hf4V='8dc8c6207391591cc9927fd0c8cd3b57';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"1"};
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/nigeriantimes.ng\/news\/amcon-denies-knowledge-of-ethiopias-bid-to-take-over-arik-air\/","themorezero":"yesmore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.11.3'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.11.3'></script>
</body>
</html>