<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform | Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The Senate has asked the Comptroller General of Nigeria Customs Service, Col. Hameed Ali (retd.), to come back on Wednesday in uniform. The lawmakers said as the chief executive of the security outfit, Ali should lead by example." />
<meta name="keywords" content="news, politics, top stories" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform Comments Feed" href="http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/plugins/most-popular-post/style/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssb_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/social-share-boost/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I’ll fight till the end, says Magu' href='http://nigeriantimes.ng/news/ill-fight-till-the-end-says-magu/' />
<link rel='next' title='Reps caution military against destroying illegal refineries' href='http://nigeriantimes.ng/news/reps-caution-military-against-destroying-illegal-refineries/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=42395' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F&#038;format=xml" />
<link rel="image_src" href="http://nigeriantimes.ng/wp-content/uploads/2017/03/Hameed-Ali-1-230x130.jpg" /><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2vfZn1QolK10uW", domain:"nigeriantimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=2vfZn1QolK10uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- <meta name="vfb" version="2.9.2" /> -->


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://nigeriantimes.ng/wp-content/uploads/2017/03/Hameed-Ali-1.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg">
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-42395 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="display:block;float:right;margin: 5px 5px 5px 20px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NGT Header Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="3269531573"></ins>
 <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">11</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">March 16, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/breaking-ahmad-ahmad-defeats-issa-hayatou-to-become-new-caf-president/" title="Breaking: Ahmad Ahmad defeats Issa Hayatou to become new CAF president"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Issa-Hayotou-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/breaking-ahmad-ahmad-defeats-issa-hayatou-to-become-new-caf-president/" title="Breaking: Ahmad Ahmad defeats Issa Hayatou to become new CAF president"> Breaking: Ahmad Ahmad defeats Issa Hayatou to become new CAF president </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/reps-caution-military-against-destroying-illegal-refineries/" title="Reps caution military against destroying illegal refineries"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/ILLEGAL-REFINERY-AT-AKASSA-AREA-OF-BRASS-IN-BAYELSA-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/reps-caution-military-against-destroying-illegal-refineries/" title="Reps caution military against destroying illegal refineries"> Reps caution military against destroying illegal refineries </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/" title="Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Hameed-Ali-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/" title="Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform"> Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/ill-fight-till-the-end-says-magu/" title="I’ll fight till the end, says Magu"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Magu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/ill-fight-till-the-end-says-magu/" title="I’ll fight till the end, says Magu"> I’ll fight till the end, says Magu </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/documents-show-obasanjo-was-involved-in-malabu-deal/" title="Documents show Obasanjo was involved in Malabu deal"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Obasanjo-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/documents-show-obasanjo-was-involved-in-malabu-deal/" title="Documents show Obasanjo was involved in Malabu deal"> Documents show Obasanjo was involved in Malabu deal </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/%e2%80%8enafdac-reacts-to-court-ruling-declaring-fanta-sprite-poisonous-with-vitamin-c/" title="‎NAFDAC reacts to court ruling declaring Fanta, Sprite poisonous with Vitamin C"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/DG-NAFDAC-Yetunde-Oni-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/%e2%80%8enafdac-reacts-to-court-ruling-declaring-fanta-sprite-poisonous-with-vitamin-c/" title="‎NAFDAC reacts to court ruling declaring Fanta, Sprite poisonous with Vitamin C"> ‎NAFDAC reacts to court ruling declaring Fanta, Sprite poisonous with Vitamin C </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/over-7000-peace-corps-personnel-stranded-in-kano-kaduna/" title="Over 7,000 Peace Corps personnel stranded in Kano, Kaduna"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Peace-Corps-members-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/over-7000-peace-corps-personnel-stranded-in-kano-kaduna/" title="Over 7,000 Peace Corps personnel stranded in Kano, Kaduna"> Over 7,000 Peace Corps personnel stranded in Kano, Kaduna </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/magu-buhari-has-lost-control-of-his-govt-former-nigerian-leaders-say/" title="Magu: Buhari has lost control of his govt., former Nigerian leaders say"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari-110x110.jpg 110w, http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari.jpg 500w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/magu-buhari-has-lost-control-of-his-govt-former-nigerian-leaders-say/" title="Magu: Buhari has lost control of his govt., former Nigerian leaders say"> Magu: Buhari has lost control of his govt., former Nigerian leaders say </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/falana-by-rejecting-magu-senate-has-ridiculed-buharis-office/" title="Falana: By rejecting Magu, senate has ridiculed Buhari’s office"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Ibrahim-Magu-EFCC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/falana-by-rejecting-magu-senate-has-ridiculed-buharis-office/" title="Falana: By rejecting Magu, senate has ridiculed Buhari’s office"> Falana: By rejecting Magu, senate has ridiculed Buhari’s office </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/igbo-student-group-lauds-pmb-security-architecture-army-civil-military-relations-in-south-east/" title="Igbo student group lauds PMB security architecture,  Army civil-military relations in South-East"></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/igbo-student-group-lauds-pmb-security-architecture-army-civil-military-relations-in-south-east/" title="Igbo student group lauds PMB security architecture,  Army civil-military relations in South-East"> Igbo student group lauds PMB security architecture,  Army civil-military relations in South-East </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/cesjet-commends-france-stance-on-biafra-says-nigerias-unity-non-negotiable/" title="CESJET commends France stance on Biafra, says Nigeria&#8217;s unity non-negotiable"></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/cesjet-commends-france-stance-on-biafra-says-nigerias-unity-non-negotiable/" title="CESJET commends France stance on Biafra, says Nigeria&#8217;s unity non-negotiable"> CESJET commends France stance on Biafra, says Nigeria&#8217;s unity non-negotiable </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/' title='Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Hameed-Ali-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/' title='Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform'> Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ill-fight-till-the-end-says-magu/' title='I’ll fight till the end, says Magu'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Magu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ill-fight-till-the-end-says-magu/' title='I’ll fight till the end, says Magu'> I’ll fight till the end, says Magu</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/documents-show-obasanjo-was-involved-in-malabu-deal/' title='Documents show Obasanjo was involved in Malabu deal'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Obasanjo-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/documents-show-obasanjo-was-involved-in-malabu-deal/' title='Documents show Obasanjo was involved in Malabu deal'> Documents show Obasanjo was involved in Malabu deal</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/%e2%80%8enafdac-reacts-to-court-ruling-declaring-fanta-sprite-poisonous-with-vitamin-c/' title='‎NAFDAC reacts to court ruling declaring Fanta, Sprite poisonous with Vitamin C'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/DG-NAFDAC-Yetunde-Oni-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/%e2%80%8enafdac-reacts-to-court-ruling-declaring-fanta-sprite-poisonous-with-vitamin-c/' title='‎NAFDAC reacts to court ruling declaring Fanta, Sprite poisonous with Vitamin C'> ‎NAFDAC reacts to court ruling declaring Fanta, Sprite poisonous with Vitamin C</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/magu-buhari-has-lost-control-of-his-govt-former-nigerian-leaders-say/' title='Magu: Buhari has lost control of his govt., former Nigerian leaders say'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari-110x110.jpg 110w, http://nigeriantimes.ng/wp-content/uploads/2016/09/President-Buhari.jpg 500w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/magu-buhari-has-lost-control-of-his-govt-former-nigerian-leaders-say/' title='Magu: Buhari has lost control of his govt., former Nigerian leaders say'> Magu: Buhari has lost control of his govt., former Nigerian leaders say</a><span> - 13 hours ago</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'> Finally, Mugabe announces retirement</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Crisis-erupts-in-Gabon-after-Bongo-narrowly-wins-re-election-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'> Crisis erupts in Gabon after Bongo narrowly wins re-election</a><span> - August 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/Buhari-Biya-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'> We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari</a><span> - August 1, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Suicide-attack-kills-five-Libyan-fighters-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'> Suicide attack kills five Libyan fighters</a><span> - June 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sub-saharan-african-universities-brainstorm-on-creating-skilled-work-force/' title='Sub-Saharan African universities brainstorm on creating skilled work force'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Mrs-Sajitha-Bashir-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sub-saharan-african-universities-brainstorm-on-creating-skilled-work-force/' title='Sub-Saharan African universities brainstorm on creating skilled work force'> Sub-Saharan African universities brainstorm on creating skilled work force</a><span> - June 14, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/al-shabaab-leader-surrenders/' title='Al-Shabaab leader surrenders'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Al-shabaab-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/al-shabaab-leader-surrenders/' title='Al-Shabaab leader surrenders'> Al-Shabaab leader surrenders</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/implementation-of-aus-agenda-2063-will-strengthen-womens-rights-ecossoc/' title='Implementation of AU&#8217;s Agenda 2063 will strengthen women&#8217;s rights &#8211; ECOSSOC'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/nepad-womens-rights-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/implementation-of-aus-agenda-2063-will-strengthen-womens-rights-ecossoc/' title='Implementation of AU&#8217;s Agenda 2063 will strengthen women&#8217;s rights &#8211; ECOSSOC'> Implementation of AU&#8217;s Agenda 2063 will strengthen women&#8217;s rights &#8211; ECOSSOC</a><span> - March 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/180-nigerians-to-return-from-libya-tuesday/' title='180 Nigerians to return from Libya Tuesday'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/11/48-nigerians-deported-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/180-nigerians-to-return-from-libya-tuesday/' title='180 Nigerians to return from Libya Tuesday'> 180 Nigerians to return from Libya Tuesday</a><span> - March 3, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nlc-condemns-xenophobic-attacks-in-south-africa-charges-african-leaders-on-good-governance/' title='NLC condemns xenophobic attacks in South Africa; charges African leaders on good governance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/05/NLC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nlc-condemns-xenophobic-attacks-in-south-africa-charges-african-leaders-on-good-governance/' title='NLC condemns xenophobic attacks in South Africa; charges African leaders on good governance'> NLC condemns xenophobic attacks in South Africa; charges African leaders on good governance</a><span> - March 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/senate-to-send-strong-delegation-to-s-africa-to-protest-attacks-on-nigerians/' title='Senate to send ‘strong delegation’ to S’ Africa to protest attacks on Nigerians'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/10/Senate-chambers-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/senate-to-send-strong-delegation-to-s-africa-to-protest-attacks-on-nigerians/' title='Senate to send ‘strong delegation’ to S’ Africa to protest attacks on Nigerians'> Senate to send ‘strong delegation’ to S’ Africa to protest attacks on Nigerians</a><span> - February 28, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/dump-site-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'> FCT set to privatise refuse dump sites</a><span> - May 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/abuja-to-rank-among-best-20-cities-by-2020-says-akinjide/' title='Abuja to rank among best 20 cities by 2020, says Akinjide'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/abuja-to-rank-among-best-20-cities-by-2020-says-akinjide/' title='Abuja to rank among best 20 cities by 2020, says Akinjide'> Abuja to rank among best 20 cities by 2020, says Akinjide</a><span> - May 5, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-caution-military-against-destroying-illegal-refineries/' title='Reps caution military against destroying illegal refineries'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/ILLEGAL-REFINERY-AT-AKASSA-AREA-OF-BRASS-IN-BAYELSA-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-caution-military-against-destroying-illegal-refineries/' title='Reps caution military against destroying illegal refineries'> Reps caution military against destroying illegal refineries</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/documents-show-obasanjo-was-involved-in-malabu-deal/' title='Documents show Obasanjo was involved in Malabu deal'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Obasanjo-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/documents-show-obasanjo-was-involved-in-malabu-deal/' title='Documents show Obasanjo was involved in Malabu deal'> Documents show Obasanjo was involved in Malabu deal</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/malabu-1-1-billion-scandal-dont-drag-me-into-a-matter-i-know-nothing-about-obasanjo-fires-at-adoke/' title='Malabu $1.1 billion scandal: &#8216;Don&#8217;t drag me into a matter I know nothing about&#8217;, Obasanjo fires at Adoke'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Obasanjo-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/malabu-1-1-billion-scandal-dont-drag-me-into-a-matter-i-know-nothing-about-obasanjo-fires-at-adoke/' title='Malabu $1.1 billion scandal: &#8216;Don&#8217;t drag me into a matter I know nothing about&#8217;, Obasanjo fires at Adoke'> Malabu $1.1 billion scandal: &#8216;Don&#8217;t drag me into a matter I know nothing about&#8217;, Obasanjo fires at Adoke</a><span> - March 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/after-fresh-killings-gov-orders-herdsmen-out-of-benue-community/' title='After fresh killings, gov orders herdsmen out of Benue community'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/Samuel-Ortom-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/after-fresh-killings-gov-orders-herdsmen-out-of-benue-community/' title='After fresh killings, gov orders herdsmen out of Benue community'> After fresh killings, gov orders herdsmen out of Benue community</a><span> - March 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/malabu-oil-deal-adoke-writes-malami-maintains-innocence/' title='Malabu oil deal: Adoke writes Malami, maintains innocence'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/Adoke-Minister-of-Justice-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/malabu-oil-deal-adoke-writes-malami-maintains-innocence/' title='Malabu oil deal: Adoke writes Malami, maintains innocence'> Malabu oil deal: Adoke writes Malami, maintains innocence</a><span> - March 13, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/politics/magu-saraki-and-the-cost-of-hubris/' title='Magu, Saraki and the cost of hubris'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/MAGU-SARAKI-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/politics/magu-saraki-and-the-cost-of-hubris/' title='Magu, Saraki and the cost of hubris'> Magu, Saraki and the cost of hubris</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/politics/democracy-and-the-challenge-of-fake-news/' title='Democracy and the Challenge of Fake News'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Mallam-Bolaji-Abdullahi-Minister-of-Sports-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/politics/democracy-and-the-challenge-of-fake-news/' title='Democracy and the Challenge of Fake News'> Democracy and the Challenge of Fake News</a><span> - March 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/president-buhari-nigerian-hospitals-and-the-hapless-millions/' title='President Buhari, Nigerian hospitals and the hapless millions'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-Aisha-child-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/president-buhari-nigerian-hospitals-and-the-hapless-millions/' title='President Buhari, Nigerian hospitals and the hapless millions'> President Buhari, Nigerian hospitals and the hapless millions</a><span> - March 13, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/ohaneze-and-its-unjustified-fear-of-the-army/' title='Ohaneze and Its Unjustified  Fear of the Army'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/ohaneze-and-its-unjustified-fear-of-the-army/' title='Ohaneze and Its Unjustified  Fear of the Army'> Ohaneze and Its Unjustified  Fear of the Army</a><span> - March 13, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/re-buratai-biafra-and-the-guardians-of-empire-nigeria-part1/' title='Re: Buratai, Biafra And The Guardians Of Empire Nigeria (Part1)'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/re-buratai-biafra-and-the-guardians-of-empire-nigeria-part1/' title='Re: Buratai, Biafra And The Guardians Of Empire Nigeria (Part1)'> Re: Buratai, Biafra And The Guardians Of Empire Nigeria (Part1)</a><span> - March 11, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/INEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'> #BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)</a><span> - January 9, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/alqaeda-videos-shows-top-gun-sending-mutallab-on-mission-in-2009/' title='AlQaeda videos shows top gun sending Mutallab on mission in 2009'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Mothalab-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/alqaeda-videos-shows-top-gun-sending-mutallab-on-mission-in-2009/' title='AlQaeda videos shows top gun sending Mutallab on mission in 2009'> AlQaeda videos shows top gun sending Mutallab on mission in 2009</a><span> - December 9, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-caution-military-against-destroying-illegal-refineries/' title='Reps caution military against destroying illegal refineries'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/ILLEGAL-REFINERY-AT-AKASSA-AREA-OF-BRASS-IN-BAYELSA-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-caution-military-against-destroying-illegal-refineries/' title='Reps caution military against destroying illegal refineries'> Reps caution military against destroying illegal refineries</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-clarifies-subsidiary-spending-on-staff-transfer/' title='NNPC clarifies subsidiary spending on staff transfer'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-clarifies-subsidiary-spending-on-staff-transfer/' title='NNPC clarifies subsidiary spending on staff transfer'> NNPC clarifies subsidiary spending on staff transfer</a><span> - March 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-calls-on-nass-to-pass-pib-bill-for-stability-in-oil-industry/' title='NNPC calls on NASS to pass PIB bill for stability in oil industry'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Dr.-Maikanti-Kacalla-Baru-NNPC-GMD-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-calls-on-nass-to-pass-pib-bill-for-stability-in-oil-industry/' title='NNPC calls on NASS to pass PIB bill for stability in oil industry'> NNPC calls on NASS to pass PIB bill for stability in oil industry</a><span> - March 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-summon-emefiele-over-alleged-17-billion-undeclared-oil-sales/' title='Reps summon Emefiele over alleged $17 billion undeclared oil sales'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-summon-emefiele-over-alleged-17-billion-undeclared-oil-sales/' title='Reps summon Emefiele over alleged $17 billion undeclared oil sales'> Reps summon Emefiele over alleged $17 billion undeclared oil sales</a><span> - February 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-records-massive-reduction-in-pipeline-vandalism/' title='NNPC records massive reduction in pipeline vandalism'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/02/NNPC-Tower-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-records-massive-reduction-in-pipeline-vandalism/' title='NNPC records massive reduction in pipeline vandalism'> NNPC records massive reduction in pipeline vandalism</a><span> - February 16, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'> Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Udo-Udoma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'> 2017 Budget threatened as Senate lays MTEF aside over incompleteness</a><span> - October 24, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/adeosun-lied-video-shows-nigerias-finance-minister-dismissed-recession-as-a-word/' title='Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Kemi-Adeosun1111-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/adeosun-lied-video-shows-nigerias-finance-minister-dismissed-recession-as-a-word/' title='Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’'> Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’</a><span> - September 3, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/mmm-to-freeze-all-bonuses-from-2016/' title='MMM to freeze all bonuses from 2016'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/Sergei-Mavrodi-MMM-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/mmm-to-freeze-all-bonuses-from-2016/' title='MMM to freeze all bonuses from 2016'> MMM to freeze all bonuses from 2016</a><span> - February 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-reverses-forex-restrictions-for-schools-fees-medical-tourism-business-travels-others/' title='FG reverses forex restrictions for schools fees, medical tourism, business travels, others'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-reverses-forex-restrictions-for-schools-fees-medical-tourism-business-travels-others/' title='FG reverses forex restrictions for schools fees, medical tourism, business travels, others'> FG reverses forex restrictions for schools fees, medical tourism, business travels, others</a><span> - February 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/addis-asset-recovery-expert-meeting-matters-arising/' title='Addis Asset Recovery Expert Meeting: Matters Arising'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Bob-Majirioghene-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/addis-asset-recovery-expert-meeting-matters-arising/' title='Addis Asset Recovery Expert Meeting: Matters Arising'> Addis Asset Recovery Expert Meeting: Matters Arising</a><span> - February 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-15-million-court-adjourns-patience-jonathans-suit/' title='BREAKING: $15 million: Court adjourns Patience Jonathan’s suit'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/dame-patience-jonathan-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-15-million-court-adjourns-patience-jonathans-suit/' title='BREAKING: $15 million: Court adjourns Patience Jonathan’s suit'> BREAKING: $15 million: Court adjourns Patience Jonathan’s suit</a><span> - February 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fayose-threatens-to-sue-fg-over-eurobond-likens-apc-to-biblical-prodigal-son/' title='Fayose threatens to sue FG over Eurobond, likens APC to biblical prodigal son'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Ayodele-Fayose1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fayose-threatens-to-sue-fg-over-eurobond-likens-apc-to-biblical-prodigal-son/' title='Fayose threatens to sue FG over Eurobond, likens APC to biblical prodigal son'> Fayose threatens to sue FG over Eurobond, likens APC to biblical prodigal son</a><span> - February 11, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'> Investors lose N1.18tr at NSE in November</a><span> - December 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/11/Winner-Sec-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'> Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition</a><span> - November 26, 2014</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-formally-announces-closure-of-abuja-airport/' title='FG formally announces closure of Abuja Airport'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Sirika-Amaechi-Lai-Mohammed-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-formally-announces-closure-of-abuja-airport/' title='FG formally announces closure of Abuja Airport'> FG formally announces closure of Abuja Airport</a><span> - March 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/passengers-panic-as-medview-airline-plane-develops-fault-midair/' title='Passengers panic as Medview Airline plane develops fault midair'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/02/Medview-Airline-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/passengers-panic-as-medview-airline-plane-develops-fault-midair/' title='Passengers panic as Medview Airline plane develops fault midair'> Passengers panic as Medview Airline plane develops fault midair</a><span> - February 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/after-reorganising-ncaa-fg-appoints-three-new-directors-at-faan/' title='After reorganising NCAA, FG appoints three new directors at FAAN'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/05/Hadi-Sirika-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/after-reorganising-ncaa-fg-appoints-three-new-directors-at-faan/' title='After reorganising NCAA, FG appoints three new directors at FAAN'> After reorganising NCAA, FG appoints three new directors at FAAN</a><span> - February 25, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-nigerian-airlines-are-failing-operators/' title='Why Nigerian airlines are failing –  Operators'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-nigerian-airlines-are-failing-operators/' title='Why Nigerian airlines are failing –  Operators'> Why Nigerian airlines are failing –  Operators</a><span> - February 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/amcon-says-arik-air-owing-more-than-n300bn/' title='AMCON says Arik Air owing ‘more than N300bn’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/08/ARIK-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/amcon-says-arik-air-owing-more-than-n300bn/' title='AMCON says Arik Air owing ‘more than N300bn’'> AMCON says Arik Air owing ‘more than N300bn’</a><span> - February 10, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/i-was-not-appointed-to-wear-uniform-customs-cg-replies-senate/' title='I was not appointed to wear uniform, customs CG replies senate'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Customs-DG-Hameed-Ali-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/i-was-not-appointed-to-wear-uniform-customs-cg-replies-senate/' title='I was not appointed to wear uniform, customs CG replies senate'> I was not appointed to wear uniform, customs CG replies senate</a><span> - March 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/oil-prices-falling-again-sink-to-3-month-low/' title='Oil prices falling again — sink to 3-month low'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/crude_oil_prices-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/oil-prices-falling-again-sink-to-3-month-low/' title='Oil prices falling again — sink to 3-month low'> Oil prices falling again — sink to 3-month low</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-releases-much-awaited-economic-recovery-plan/' title='FG releases much-awaited economic recovery plan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Osinbajo-Adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-releases-much-awaited-economic-recovery-plan/' title='FG releases much-awaited economic recovery plan'> FG releases much-awaited economic recovery plan</a><span> - March 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/despite-leadership-change-nigerian-customs-remains-riddled-with-corruption-inefficiency/' title='Despite leadership change, Nigerian Customs remains riddled with corruption, inefficiency'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Weapons-seized-by-Nigerian-Customs1-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/despite-leadership-change-nigerian-customs-remains-riddled-with-corruption-inefficiency/' title='Despite leadership change, Nigerian Customs remains riddled with corruption, inefficiency'> Despite leadership change, Nigerian Customs remains riddled with corruption, inefficiency</a><span> - March 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/official-2016-recession-is-nigerias-worst-decline-since-1987/' title='OFFICIAL: 2016 recession is Nigeria’s worst decline since 1987'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Kemi-Adeosun1111-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/official-2016-recession-is-nigerias-worst-decline-since-1987/' title='OFFICIAL: 2016 recession is Nigeria’s worst decline since 1987'> OFFICIAL: 2016 recession is Nigeria’s worst decline since 1987</a><span> - February 28, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-27465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27465 color-none 0"><a href="http://nigeriantimes.ng/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">BREAKING:</h3>        <div class="headlines" data-interval="10000">
            <ul>
                            <li><a href="http://nigeriantimes.ng/news/breaking-ahmad-ahmad-defeats-issa-hayatou-to-become-new-caf-president/">Breaking: Ahmad Ahmad defeats Issa Hayatou to become new CAF president</a><span class="time_diff"> - 9 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-42395" class="post-42395 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/news/" rel="tag">News</a></li>
	<li><a href="http://nigeriantimes.ng/category/politics/" rel="tag">Politics</a></li>
	<li><a href="http://nigeriantimes.ng/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2017-03-16T11:09:20+00:00" pubdate>11 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="520" height="400" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Hameed-Ali-1.jpg" class="attachment- size- wp-post-image" alt="" />		</div>
	
	<div class="entry-content">
		<p>The Senate has asked the Comptroller General of Nigeria Customs Service, Col. Hameed Ali (retd.), to come back on Wednesday in uniform.</p>
<p>The lawmakers said as the chief executive of the security outfit, Ali should lead by example.</p>
<p>The Customs boss had appeared before the Senate on Thursday, a day after he was initially scheduled to appear. He also came in mufti despite the insistence of the lawmakers that he should appear before it in uniform.</p>
<p>When asked by Deputy Senate President Ike Ekweremadu why he failed to appear before the lawmakers in uniform as requested, Ali said the Senate did not state in its last letter  to him that he should appear in uniform.</p>
<p>Ekweremadu, however, said the last letter only served as a reminder of the first letter to him, in which he was asked to come in uniform.</p>
<p>Deputy Majority Leader, Senator Bala Ibn Na’Allah, said executive powers of the Customs DG were statutory and the occupant of the office must be in uniform to exercise the powers, since it is a rank</p>
<p>Senator Jibrin Barau also said the lawmakers should not allow Ali to speak before the Senate until he reappears in uniform.</p>
<p>Senator Olamilekan Adeola said since Ali was not in uniform, anybody in mufti could be presumed to be the Customs boss.</p>
<ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/"></div></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/" data-counter="right"></script></li></ul>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="d64860bb7b">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="42395" data-nonce="7cd7e85161"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F&amp;text=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F&amp;t=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F&amp;title=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform&amp;summary=The%20Senate%20has%20asked%20the%20Comptroller%20General%20of%20Nigeria%20Customs%20Service%2C%20Col.%20Hameed%20Ali%20%28retd.%29%2C%20to%20come%20back%20on%20Wednesday%20in%20uniform.%20The%20lawmakers%20said%20as%20the%20chief%20executive%20of%20the%20security%20outfit%2C%20Ali%20should%20lead%20by%20example.%20The%20Customs%20boss%20had%20appeared%20before%20the%20Senate%20on%20Thursday%2C%20a%20day%20after%20he%20was%20initially%20scheduled%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fbreaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-42395 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_e25a4f5d4320fe41');_i.setAttribute('value','7d916177aef87642');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27e37e24be" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p><style>.ssc_notice_e25a4f5d4320fe41 strong {display:none;}.ssc_notice_e25a4f5d4320fe41:after {content:'\2018\0037\0064\0039\0031\0036\0031\0037\0037\0061\0065\0066\0038\0037\0036\0034\0032\0065\0032\0035\0061\0034\0066\0035\0064\0034\0033\0032\0030\0066\0065\0034\0031\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_e25a4f5d4320fe41">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">e447087ded679a42462f173f51eaf215</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7542603177"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-42403 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-hot-stories category-news category-sports content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/breaking-ahmad-ahmad-defeats-issa-hayatou-to-become-new-caf-president/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Issa-Hayotou-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>9 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/breaking-ahmad-ahmad-defeats-issa-hayatou-to-become-new-caf-president/">Breaking: Ahmad Ahmad defeats Issa Hayatou to become new CAF president</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-42368 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-opinion category-politics content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>1 day ago</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/politics/magu-saraki-and-the-cost-of-hubris/" title="Magu, Saraki and the cost of hubris">Magu, Saraki and the cost of hubris</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-42288 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-technology content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/topup-africa-introduces-fct-residents-to-phone-based-business/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/20170311_132358-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/03/20170311_132358-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/03/20170311_132358-768x432.jpg 768w, http://nigeriantimes.ng/wp-content/uploads/2017/03/20170311_132358-640x360.jpg 640w, http://nigeriantimes.ng/wp-content/uploads/2017/03/20170311_132358-600x338.jpg 600w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>March 12, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/topup-africa-introduces-fct-residents-to-phone-based-business/">Topup Africa introduces FCT residents to phone based business</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-40908 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-security category-technology category-top-stories content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>January 13, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/your-whatsapp-may-not-be-as-safe-as-you-think/" title="Your WhatsApp may not be as safe as you think">Your WhatsApp may not be as safe as you think</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-42364 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hot-stories category-life category-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/bbnaija-people-will-vote-endlessly-for-tboss-says-uti-nwachukwu/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/TBoss-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>1 day ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/bbnaija-people-will-vote-endlessly-for-tboss-says-uti-nwachukwu/">BBNaija: People will vote endlessly for TBoss, says Uti Nwachukwu</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-42255 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hot-stories category-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>March 10, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/chocolate-city-founder-audu-maikori-rearrested-by-police/" title="Chocolate City founder, Audu Maikori, ‘rearrested’ by police">Chocolate City founder, Audu Maikori, ‘rearrested’ by police</a></h2>   
                
                            </article>

                    </aside><aside id="wysija-3" class="widget widget_wysija"><h3 class="widget-title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first has-thumbnail medium-size post-42368 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-opinion category-politics content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/politics/magu-saraki-and-the-cost-of-hubris/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/MAGU-SARAKI-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>1 day ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/politics/magu-saraki-and-the-cost-of-hubris/">Magu, Saraki and the cost of hubris</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-42040 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news category-opinion content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/development-journalism-and-open-governance/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Bob-Majirioghene-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>March 2, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/development-journalism-and-open-governance/">Development journalism and open governance</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/news/"><span itemprop="title">News</span></a></li><li> Breaking: Hameed Ali arrives Senate in mufti, asked to go and return in uniform</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://nigeriantimes.ng/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/&text=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/&amp;media=http://nigeriantimes.ng/wp-content/uploads/2017/03/Hameed-Ali-1-520x360.jpg&amp;description=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform :http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/&amp;title=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/&amp;title=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-yt" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);"  title="Share On Youtube"><i class="csbwfs_youtube"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=Breaking%3A%20Hameed%20Ali%20arrives%20Senate%20in%20mufti%2C%20asked%20to%20go%20and%20return%20in%20uniform&body=http://nigeriantimes.ng/news/breaking-hameed-ali-arrive-senate-in-mufti-asked-to-go-and-return-in-uniform/" title="Contact us"  ><i class="csbwfs_mail"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://nigeriantimes.ng/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4044c687d143930058e9b5fa2250cce3';
hf4V='029bd340c77b2c5458d52362064e30ed';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script>
	<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.8'></script>
</body>
</html>