<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Double Registration: Call for Bello&#8217;s resignation unnecessary- Group | Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The Coalition for Truth and Justice has described the calls in some quarters for the resignation of Kogi State governor, Yahaya Bello by ‘some misguided elements’ as ridiculous and unnecessary." />
<meta name="keywords" content="boko haram shekau killed, major general john enenche, minister of defence,boko haram terrorists, african insecurity time in nigeria, buhari, nigeria time, trump epa, nimc, what time is it nigeria,obasanjo,sambisa forest,global terrorism, ,time nigeria, top companies in nigerian, abuja airport shut down, president buhari, chrome google news, delta, alibaba,ivanka trump, nigeria newspaper, news, politics" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->


<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/7fee430305e1cf8df17b2212aa118619.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Double Registration: Call for Bello&#8217;s resignation unnecessary- Group Comments Feed" href="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://nigeriantimes.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biafra: Unveiling The True Enemies of  Igbo Nation' href='http://nigeriantimes.ng/opinion/biafra-unveiling-the-true-enemies-of-igbo-nation/' />
<link rel='next' title='Democracy Day: Nothing to celebrate – Makarfi PDP' href='http://nigeriantimes.ng/news/democracy-day-nothing-to-celebrate-makarfi-pdp/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=44566' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&#038;format=xml" />
<link rel="image_src" href="http://nigeriantimes.ng/wp-content/uploads/2016/01/Yahaya-Bello-official-230x130.jpg" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2vfZn1QolK10uW", domain:"nigeriantimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=2vfZn1QolK10uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:20%; left:20px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/" />
			<meta property="og:title" content="Double Registration: Call for Bello&#8217;s resignation unnecessary- Group" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Nigerian Times" />
			<meta property="og:image" content="http://nigeriantimes.ng/wp-content/uploads/2016/01/Yahaya-Bello-official.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://nigeriantimes.ng/wp-content/uploads/2016/01/Yahaya-Bello-official.jpg" />
			
  				<meta property="fb:app_id" content="1310950238988694" />
  
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:locale" content="af_ZA" />
<meta property="og:locale:alternate" content="af_ZA" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="og:title" content="Double Registration: Call for Bello’s resignation unnecessary- Group" />
<meta property="og:url" content="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/" />
<meta property="og:type" content="Article" />
        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg">
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-44566 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div style="display:block;float:right;margin: 5px 5px 5px 20px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NGT Header Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="3269531573"></ins>
 <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">2</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 29, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/democracy-day-nothing-to-celebrate-makarfi-pdp/" title="Democracy Day: Nothing to celebrate – Makarfi PDP"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Sen.-Ahmed-Makarfi-new-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/democracy-day-nothing-to-celebrate-makarfi-pdp/" title="Democracy Day: Nothing to celebrate – Makarfi PDP"> Democracy Day: Nothing to celebrate – Makarfi PDP </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/" title="Double Registration: Call for Bello&#8217;s resignation unnecessary- Group"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Yahaya-Bello-official-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/" title="Double Registration: Call for Bello&#8217;s resignation unnecessary- Group"> Double Registration: Call for Bello&#8217;s resignation unnecessary- Group </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/democracy-day-nothing-to-celebrate-makarfi-pdp/' title='Democracy Day: Nothing to celebrate – Makarfi PDP'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Sen.-Ahmed-Makarfi-new-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/democracy-day-nothing-to-celebrate-makarfi-pdp/' title='Democracy Day: Nothing to celebrate – Makarfi PDP'> Democracy Day: Nothing to celebrate – Makarfi PDP</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/invest-in-people-dogara-charges-leaders/' title='Invest in people, Dogara charges leaders'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Dogara-Pix-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/invest-in-people-dogara-charges-leaders/' title='Invest in people, Dogara charges leaders'> Invest in people, Dogara charges leaders</a><span> - 18 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/be-patient-but-improve-on-your-choice-of-leaders-in-the-next-election-atiku-to-nigerians/' title='Be patient but improve on your choice of leaders in the next election, Atiku to Nigerians'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Atiku-Abubakar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/be-patient-but-improve-on-your-choice-of-leaders-in-the-next-election-atiku-to-nigerians/' title='Be patient but improve on your choice of leaders in the next election, Atiku to Nigerians'> Be patient but improve on your choice of leaders in the next election, Atiku to Nigerians</a><span> - 19 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ambodes-wife-committed-sacrilege-and-should-apologise-african-church-bishop/' title='Ambode’s wife committed sacrilege and should apologise —African Church Bishop'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Rt.-Rev.-Michael-Adeyemi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ambodes-wife-committed-sacrilege-and-should-apologise-african-church-bishop/' title='Ambode’s wife committed sacrilege and should apologise —African Church Bishop'> Ambode’s wife committed sacrilege and should apologise —African Church Bishop</a><span> - 22 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ecological-fund-el-rufai-lied-says-fmr-president-jonathan/' title='Ecological Fund: El-Rufai lied, says Fmr. President Jonathan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Jonathan-and-el-Rufai-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ecological-fund-el-rufai-lied-says-fmr-president-jonathan/' title='Ecological Fund: El-Rufai lied, says Fmr. President Jonathan'> Ecological Fund: El-Rufai lied, says Fmr. President Jonathan</a><span> - May 27, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/zuma-must-go-South-Africans-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'> Protesters call for Zuma’s resignation as South Africa honours 1994 election</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'> Finally, Mugabe announces retirement</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Crisis-erupts-in-Gabon-after-Bongo-narrowly-wins-re-election-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'> Crisis erupts in Gabon after Bongo narrowly wins re-election</a><span> - August 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/Buhari-Biya-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'> We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari</a><span> - August 1, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/06/Suicide-attack-kills-five-Libyan-fighters-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/suicide-attack-kills-five-libyan-fighters/' title='Suicide attack kills five Libyan fighters'> Suicide attack kills five Libyan fighters</a><span> - June 16, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/salman-abedi-named-as-the-manchester-suicide-bomber/' title='Salman Abedi, named as the Manchester suicide bomber'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Salman-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/salman-abedi-named-as-the-manchester-suicide-bomber/' title='Salman Abedi, named as the Manchester suicide bomber'> Salman Abedi, named as the Manchester suicide bomber</a><span> - May 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/how-much-will-tennis-miss-serena-williams/' title='How much will tennis miss Serena Williams?'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Serena-williams-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/how-much-will-tennis-miss-serena-williams/' title='How much will tennis miss Serena Williams?'> How much will tennis miss Serena Williams?</a><span> - May 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sir-roger-moore-dead-at-89-james-bond-star-dies-after-short-cancer/' title='Sir Roger Moore dead at 89: James Bond star dies after short cancer'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/0523-roger-moore-getty-7-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sir-roger-moore-dead-at-89-james-bond-star-dies-after-short-cancer/' title='Sir Roger Moore dead at 89: James Bond star dies after short cancer'> Sir Roger Moore dead at 89: James Bond star dies after short cancer</a><span> - May 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-horrifying-moment-a-sea-lion-grabs-a-young-girl-from-a-pier-with-its-mouth-and-drags-her-into-the-water/' title='Video: Horrifying moment, a sea lion GRABS a young girl from a pier with its mouth and drags her into the water'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/409AD8F200000578-4526970-The_animal_leaps_out_of_the_water_before_grabbing_a_young_girl_b-a-42_1495366143893-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-horrifying-moment-a-sea-lion-grabs-a-young-girl-from-a-pier-with-its-mouth-and-drags-her-into-the-water/' title='Video: Horrifying moment, a sea lion GRABS a young girl from a pier with its mouth and drags her into the water'> Video: Horrifying moment, a sea lion GRABS a young girl from a pier with its mouth and drags her into the water</a><span> - May 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/comey-unsettled-by-trump-is-said-to-have-wanted-him-kept-at-a-distance/' title='Comey, Unsettled by Trump, Is Said to Have Wanted Him Kept at a Distance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Trump-And-Comey-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/comey-unsettled-by-trump-is-said-to-have-wanted-him-kept-at-a-distance/' title='Comey, Unsettled by Trump, Is Said to Have Wanted Him Kept at a Distance'> Comey, Unsettled by Trump, Is Said to Have Wanted Him Kept at a Distance</a><span> - May 19, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/dump-site-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fct-set-to-privatise-refuse-dump-sites/' title='FCT set to privatise refuse dump sites'> FCT set to privatise refuse dump sites</a><span> - May 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/abuja-to-rank-among-best-20-cities-by-2020-says-akinjide/' title='Abuja to rank among best 20 cities by 2020, says Akinjide'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/abuja-to-rank-among-best-20-cities-by-2020-says-akinjide/' title='Abuja to rank among best 20 cities by 2020, says Akinjide'> Abuja to rank among best 20 cities by 2020, says Akinjide</a><span> - May 5, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/day-care-worker-arrested-for-torturing-baby-to-death/' title='Day care worker arrested for torturing baby to death'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Leah-Walden-Baltimore-police-baby-killer-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/day-care-worker-arrested-for-torturing-baby-to-death/' title='Day care worker arrested for torturing baby to death'> Day care worker arrested for torturing baby to death</a><span> - May 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pregnant-lagos-beautician-beats-maid-to-death/' title='Pregnant Lagos beautician beats maid to death'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Maid-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pregnant-lagos-beautician-beats-maid-to-death/' title='Pregnant Lagos beautician beats maid to death'> Pregnant Lagos beautician beats maid to death</a><span> - May 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/herdsmen-attacking-nigerians-are-foreigners-audu-ogbeh/' title='Herdsmen attacking Nigerians are foreigners – Audu Ogbeh'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Fulani-Herdsmen-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/herdsmen-attacking-nigerians-are-foreigners-audu-ogbeh/' title='Herdsmen attacking Nigerians are foreigners – Audu Ogbeh'> Herdsmen attacking Nigerians are foreigners – Audu Ogbeh</a><span> - May 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/herdsmen-invade-niger-state-mosque-kill-imam-20-worshippers/' title='‘Herdsmen’ invade Niger state mosque, kill imam, 20 worshippers'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Fulani-Herdsmen-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/herdsmen-invade-niger-state-mosque-kill-imam-20-worshippers/' title='‘Herdsmen’ invade Niger state mosque, kill imam, 20 worshippers'> ‘Herdsmen’ invade Niger state mosque, kill imam, 20 worshippers</a><span> - May 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ijaw-group-wants-osinbajo-to-probe-obasanjo-over-malabu-oil-deal/' title='Ijaw group wants Osinbajo to probe Obasanjo over Malabu oil deal'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/AG-PRESIDENT-OSINBAJO-AT-MM-FOUDATION-1B-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ijaw-group-wants-osinbajo-to-probe-obasanjo-over-malabu-oil-deal/' title='Ijaw group wants Osinbajo to probe Obasanjo over Malabu oil deal'> Ijaw group wants Osinbajo to probe Obasanjo over Malabu oil deal</a><span> - May 16, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/biafra-unveiling-the-true-enemies-of-igbo-nation/' title='Biafra: Unveiling The True Enemies of  Igbo Nation'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/biafra-unveiling-the-true-enemies-of-igbo-nation/' title='Biafra: Unveiling The True Enemies of  Igbo Nation'> Biafra: Unveiling The True Enemies of  Igbo Nation</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/olonisakin-celebrating-a-shining-defence-gateman/' title='Olonisakin: Celebrating A Shining  Defence Gateman'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/GEN-Olonisakin-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/olonisakin-celebrating-a-shining-defence-gateman/' title='Olonisakin: Celebrating A Shining  Defence Gateman'> Olonisakin: Celebrating A Shining  Defence Gateman</a><span> - May 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/cds-olonishakin-and-nigerias-rising-military-profile-in-africa/' title='CDS Olonishakin and Nigeria&#8217;s Rising Military Profile In Africa'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/GEN-Olonisakin-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/cds-olonishakin-and-nigerias-rising-military-profile-in-africa/' title='CDS Olonishakin and Nigeria&#8217;s Rising Military Profile In Africa'> CDS Olonishakin and Nigeria&#8217;s Rising Military Profile In Africa</a><span> - May 24, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/understanding-ai-ti-conspiracy-against-multicultural-multiethnic-nigeria/' title='Understanding AI, TI Conspiracy against multicultural, multiethnic Nigeria  '></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/understanding-ai-ti-conspiracy-against-multicultural-multiethnic-nigeria/' title='Understanding AI, TI Conspiracy against multicultural, multiethnic Nigeria  '> Understanding AI, TI Conspiracy against multicultural, multiethnic Nigeria  </a><span> - May 22, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/boko-haram-of-sugar-coated-lies-and-poisonous-potions/' title='Boko Haram: Of Sugar Coated Lies and Poisonous Potions'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/boko-haram-of-sugar-coated-lies-and-poisonous-potions/' title='Boko Haram: Of Sugar Coated Lies and Poisonous Potions'> Boko Haram: Of Sugar Coated Lies and Poisonous Potions</a><span> - May 21, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Buhari-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'> VIDEO: Buhari finally makes first public appearance</a><span> - May 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/INEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bayelsadecidesapc-thugs-and-militants-snatch-ballot-boxes-in-southern-ijaw-video/' title='#BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)'> #BAYELSADECIDES|APC thugs and militants snatch ballot boxes in Southern Ijaw (Video)</a><span> - January 9, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/156-million-euro-power-equipment-rotting-at-port-stalls-completion-of-kaduna-power-plant-power-ministry-says-npa-responsible/' title='156 million Euro power equipment rotting at port stalls completion of Kaduna Power plant; power ministry says NPA responsible  '><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/fashola1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/156-million-euro-power-equipment-rotting-at-port-stalls-completion-of-kaduna-power-plant-power-ministry-says-npa-responsible/' title='156 million Euro power equipment rotting at port stalls completion of Kaduna Power plant; power ministry says NPA responsible  '> 156 million Euro power equipment rotting at port stalls completion of Kaduna Power plant; power ministry says NPA responsible  </a><span> - May 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/emir-of-kano-calls-on-nigerians-to-safeguard-oil-facilities/' title='Emir of Kano calls on Nigerians to safeguard oil facilities'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Emir-Kano-Sanusi-Lamido1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/emir-of-kano-calls-on-nigerians-to-safeguard-oil-facilities/' title='Emir of Kano calls on Nigerians to safeguard oil facilities'> Emir of Kano calls on Nigerians to safeguard oil facilities</a><span> - May 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/politics/salient-issues-in-houston-launching-of-bayelsaoloibiri-roundtable-2/' title='Salient issues in Houston launching of Bayelsa/Oloibiri roundtable'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/•Governor-Henry-Seriake-Dickson-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/politics/salient-issues-in-houston-launching-of-bayelsaoloibiri-roundtable-2/' title='Salient issues in Houston launching of Bayelsa/Oloibiri roundtable'> Salient issues in Houston launching of Bayelsa/Oloibiri roundtable</a><span> - May 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/book-review-aneej-expands-the-oil-subsidy-debate-with-new-book/' title='BOOK REVIEW: ANEEJ expands the oil subsidy debate with new book'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/ANEEJ-Book-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/book-review-aneej-expands-the-oil-subsidy-debate-with-new-book/' title='BOOK REVIEW: ANEEJ expands the oil subsidy debate with new book'> BOOK REVIEW: ANEEJ expands the oil subsidy debate with new book</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-woos-investors-showcases-multi-billion-dollar-investment-opportunities/' title='NNPC woos investors, showcases multi-billion dollar investment opportunities'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-woos-investors-showcases-multi-billion-dollar-investment-opportunities/' title='NNPC woos investors, showcases multi-billion dollar investment opportunities'> NNPC woos investors, showcases multi-billion dollar investment opportunities</a><span> - May 3, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'> Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Udo-Udoma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/2017-budget-threatened-as-senate-lays-mtef-aside-over-incompleteness/' title='2017 Budget threatened as Senate lays MTEF aside over incompleteness'> 2017 Budget threatened as Senate lays MTEF aside over incompleteness</a><span> - October 24, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/adeosun-lied-video-shows-nigerias-finance-minister-dismissed-recession-as-a-word/' title='Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Kemi-Adeosun1111-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/adeosun-lied-video-shows-nigerias-finance-minister-dismissed-recession-as-a-word/' title='Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’'> Adeosun lied! Video shows Nigeria’s Finance Minister dismissed recession as ‘a word’</a><span> - September 3, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-national-assembly-passes-2017-budget/' title='BREAKING: National Assembly passes 2017 budget'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Senate-Chamber-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-national-assembly-passes-2017-budget/' title='BREAKING: National Assembly passes 2017 budget'> BREAKING: National Assembly passes 2017 budget</a><span> - May 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-dissolves-ikeja-hotels-plc-boardappoints-interim-team/' title='SEC Dissolves Ikeja Hotels Plc board,appoints interim team'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Nigerian-Securities-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-dissolves-ikeja-hotels-plc-boardappoints-interim-team/' title='SEC Dissolves Ikeja Hotels Plc board,appoints interim team'> SEC Dissolves Ikeja Hotels Plc board,appoints interim team</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finance-ministry-denies-engaging-pr-firm-for-2-million/' title='Finance Ministry denies engaging PR firm for $2 Million'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Kemi-Adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finance-ministry-denies-engaging-pr-firm-for-2-million/' title='Finance Ministry denies engaging PR firm for $2 Million'> Finance Ministry denies engaging PR firm for $2 Million</a><span> - April 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/mmm-to-freeze-all-bonuses-from-2016/' title='MMM to freeze all bonuses from 2016'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/Sergei-Mavrodi-MMM-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/mmm-to-freeze-all-bonuses-from-2016/' title='MMM to freeze all bonuses from 2016'> MMM to freeze all bonuses from 2016</a><span> - February 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-reverses-forex-restrictions-for-schools-fees-medical-tourism-business-travels-others/' title='FG reverses forex restrictions for schools fees, medical tourism, business travels, others'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/Godwin-Emefiele-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-reverses-forex-restrictions-for-schools-fees-medical-tourism-business-travels-others/' title='FG reverses forex restrictions for schools fees, medical tourism, business travels, others'> FG reverses forex restrictions for schools fees, medical tourism, business travels, others</a><span> - February 20, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'> Investors lose N1.18tr at NSE in November</a><span> - December 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/11/Winner-Sec-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'> Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition</a><span> - November 26, 2014</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/naijas-sai-baba-reappears/' title='Naija’s Sai Baba Reappears!'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/naijas-sai-baba-reappears/' title='Naija’s Sai Baba Reappears!'> Naija’s Sai Baba Reappears!</a><span> - May 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-passengers-panic-as-smoke-engulfs-lagos-bound-aircraft/' title='VIDEO: Passengers panic as smoke engulfs ‘Lagos-bound’ aircraft'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Lagos-flight-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-passengers-panic-as-smoke-engulfs-lagos-bound-aircraft/' title='VIDEO: Passengers panic as smoke engulfs ‘Lagos-bound’ aircraft'> VIDEO: Passengers panic as smoke engulfs ‘Lagos-bound’ aircraft</a><span> - April 19, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ethiopian-airlines-lands-in-abuja-as-airport-reopens-after-six-weeks/' title='Ethiopian Airlines lands in Abuja as airport reopens after six weeks'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Ethiopian-Airlines-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ethiopian-airlines-lands-in-abuja-as-airport-reopens-after-six-weeks/' title='Ethiopian Airlines lands in Abuja as airport reopens after six weeks'> Ethiopian Airlines lands in Abuja as airport reopens after six weeks</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/abuja-airport-runway-will-be-ready-by-monday-says-faan/' title='Abuja Airport: Runway will be ready by Monday, says FAAN'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Abuja-Runway-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/abuja-airport-runway-will-be-ready-by-monday-says-faan/' title='Abuja Airport: Runway will be ready by Monday, says FAAN'> Abuja Airport: Runway will be ready by Monday, says FAAN</a><span> - April 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/osinbajo-inspects-abuja-airport-says-repairs-80-per-cent-complete/' title='Osinbajo inspects Abuja airport, says repairs 80 per cent complete'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Osinbajo-Abuja-Airport-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/osinbajo-inspects-abuja-airport-says-repairs-80-per-cent-complete/' title='Osinbajo inspects Abuja airport, says repairs 80 per cent complete'> Osinbajo inspects Abuja airport, says repairs 80 per cent complete</a><span> - April 7, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/inflation-rate-drops-for-the-third-consecutive-month/' title='Inflation rate drops for the third consecutive month'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Kemi-Adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/inflation-rate-drops-for-the-third-consecutive-month/' title='Inflation rate drops for the third consecutive month'> Inflation rate drops for the third consecutive month</a><span> - May 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-national-assembly-passes-2017-budget/' title='BREAKING: National Assembly passes 2017 budget'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Senate-Chamber-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-national-assembly-passes-2017-budget/' title='BREAKING: National Assembly passes 2017 budget'> BREAKING: National Assembly passes 2017 budget</a><span> - May 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/book-review-aneej-expands-the-oil-subsidy-debate-with-new-book/' title='BOOK REVIEW: ANEEJ expands the oil subsidy debate with new book'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/ANEEJ-Book-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/book-review-aneej-expands-the-oil-subsidy-debate-with-new-book/' title='BOOK REVIEW: ANEEJ expands the oil subsidy debate with new book'> BOOK REVIEW: ANEEJ expands the oil subsidy debate with new book</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/cbn-suspends-cashless-policy-orders-banks-to-make-refunds/' title='CBN suspends cashless policy, orders banks to make refunds'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/12/Godwin-Emefiele-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/cbn-suspends-cashless-policy-orders-banks-to-make-refunds/' title='CBN suspends cashless policy, orders banks to make refunds'> CBN suspends cashless policy, orders banks to make refunds</a><span> - April 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/how-lagos-reflated-economy-to-overcome-recession-ambode/' title='How Lagos reflated economy to overcome recession-Ambode'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/PIX-3195-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/how-lagos-reflated-economy-to-overcome-recession-ambode/' title='How Lagos reflated economy to overcome recession-Ambode'> How Lagos reflated economy to overcome recession-Ambode</a><span> - April 12, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-27465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27465 color-none 0"><a href="http://nigeriantimes.ng/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
													</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-44566" class="post-44566 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics content-print">
	<header class="entry-header">
		<h1 class="entry-title">Double Registration: Call for Bello&#8217;s resignation unnecessary- Group</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/news/" rel="tag">News</a></li>
	<li><a href="http://nigeriantimes.ng/category/politics/" rel="tag">Politics</a></li></ul><time class="entry-date" datetime="2017-05-29T06:43:16+00:00" pubdate>6 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="520" height="400" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Yahaya-Bello-official.jpg" class="attachment- size- wp-post-image" alt="" />		</div>
	
	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/" data-a2a-title="Double Registration: Call for Bello’s resignation unnecessary- Group"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Yahoo Mail" rel="nofollow" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>The Coalition for Truth and Justice has described the calls in some quarters for the resignation of Kogi State governor, Yahaya Bello by ‘some misguided elements’ as ridiculous and unnecessary.<br />
‎<br />
Some members of the All Progressives Congress in Kogi State have recently called on Governor Yahaya Bello to resign over the accusation that he registered twice for Permanent Voter Card.</p>
<p>The spokesman for the members, Sen. Dino Melaye had claimed that the people of Kogi State and the party were dissociating themselves from the act and called on Bello to resign immediately or risk impeachment.</p>
<p>“We are saying that as stakeholders in Kogi politics and the All Progressives Congress, we condemn in its entirety the fraudulent behaviour of Yahaya Bello, the Executive Governor of Kogi State.”</p>
<p>“Kogi people are responsible people and we expect to have a responsible governor. As at the time he was contesting that election, it showed that he was not a registered voter in Kogi state.</p>
<p>Reacting, however, CTJ in a statement by its National Coordinator, Barrister Timothy Charles‎, said it was unfortunate that some mischievous people who parade themselves as APC leaders have chosen to overlook that important point to feast on irrelevant issues.</p>
<p>Charles noted that the Independent National Electoral Commisn [INEC],  had made it clear that voter education is one of  its cardinal principles and that it is a continuous exercise as it cannot be done overnight. </p>
<p>He added that, “Some eager Nigerians are yet to understand the ‎part that has to do with transfer of voting centers but have gone ahead to register again when they find themselves in new locations as was applicable under the old system. </p>
<p>“This was apparently what happened to Bello hence the circumstance is devoid of any untoward  intention.  ‎</p>
<p>“But these few Kogi APC leaders prefer to expose their ignorance by acting beyond their limits and assuming a position that is way beyond their powers.<br />
  ‎<br />
The group’s leader said by calling on Bello to resign, the hastily contrived group has exposed itself to ridicule by claiming to know more than the nation&#8217;s electoral umpire and by threatening to impeach him they assume again that they can dictate to the State House of Assembly which is the only body that has the statutory powers to do so.</p>
<p>“One way of gauging the seriousness of an enterprise is to look at the profile of those championing it and that is the crux of the matter. </p>
<p>“One of the prominent leaders of the group is Dino Melaye,‎ a man who has continued to bring shame and ridicule to Kogi State by his alarmingly illogical comments on the floor of the Senate and elsewhere. </p>
<p>“This is a man who is struggling with an identity crisis that even his real name is not known as it keeps changing and his credentials are so fake that they cannot withstand the slightest scrutiny as seen recently. </p>
<p>“To put the records straight,  Governor Bel‎lo is discharging his duties responsibly as governor and cannot resign because he has not done anything unconstitutional to warrant that.</p>
<p>“Providence and the good  people of Kogi that put him there still want him in that office to continue the good things  he is doing.</p>
<p>‎”The likes of Melaye should be ignored as they have nothing concrete to offer and are only clutching at straws to survive the political turbulence charging at them.”</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://nigeriantimes.ng/news/double-registration-call-for-bellos-resignation-unnecessary-group/" data-a2a-title="Double Registration: Call for Bello’s resignation unnecessary- Group"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;linkname=Double%20Registration%3A%20Call%20for%20Bello%E2%80%99s%20resignation%20unnecessary-%20Group" title="Yahoo Mail" rel="nofollow" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="c9237e5623">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="44566" data-nonce="fcfcadc6e4"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;text=Double%20Registration%3A%20Call%20for%20Bello%26%238217%3Bs%20resignation%20unnecessary-%20Group">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;t=Double%20Registration%3A%20Call%20for%20Bello%26%238217%3Bs%20resignation%20unnecessary-%20Group" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;title=Double%20Registration%3A%20Call%20for%20Bello%26%238217%3Bs%20resignation%20unnecessary-%20Group&amp;summary=The%20Coalition%20for%20Truth%20and%20Justice%20has%20described%20the%20calls%20in%20some%20quarters%20for%20the%20resignation%20of%20Kogi%20State%20governor%2C%20Yahaya%20Bello%20by%20%E2%80%98some%20misguided%20elements%E2%80%99%20as%20ridiculous%20and%20unnecessary.%20%E2%80%8E%20Some%20members%20of%20the%20All%20Progressives%20Congress%20in%20Kogi%20State%20have%20recently%20called%20on%20Governor%20Yahaya%20Bello%20to%20resign%20over%20the%20accusation%20that%20he%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Double%20Registration%3A%20Call%20for%20Bello%26%238217%3Bs%20resignation%20unnecessary-%20Group&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-44566 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/double-registration-call-for-bellos-resignation-unnecessary-group/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_3029b0c786d70344');_i.setAttribute('value','dbdadd32311528b5');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f0a01ea5c" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p><style>.ssc_notice_3029b0c786d70344 strong {display:none;}.ssc_notice_3029b0c786d70344:after {content:'\2018\0064\0062\0064\0061\0064\0064\0033\0032\0033\0031\0031\0035\0032\0038\0062\0035\0033\0030\0032\0039\0062\0030\0063\0037\0038\0036\0064\0037\0030\0033\0034\0034\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_3029b0c786d70344">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">b7d8ac9741d102533028423ddb5db063</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7542603177"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-44545 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-sports content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/nigeria-morocco-football-authorities-sign-strategic-pact/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Amajusd-Fouzisaid-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>May 27, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/nigeria-morocco-football-authorities-sign-strategic-pact/">Nigeria, Morocco football authorities sign strategic pact</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-44529 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-politics content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>May 26, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/amaechi-carrying-bitterness-with-wike-too-far-okocha/" title="Amaechi carrying bitterness with Wike too far – Okocha">Amaechi carrying bitterness with Wike too far – Okocha</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-44142 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-security category-technology category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/ncc-releases-guidelines-on-preventing-cyber-attack/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Cyber-Attack-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>May 16, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/ncc-releases-guidelines-on-preventing-cyber-attack/">NCC releases guidelines on preventing cyber-attack</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-43421 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-technology content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>April 21, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/shocking-why-nigerians-cant-receive-more-than-4600mw-of-electricity-no-matter-volume-generated-official/" title="SHOCKING: Why Nigerians can’t receive more than 4,600MW of electricity no matter volume generated – Official">SHOCKING: Why Nigerians can’t receive more than 4,600MW of electricity no matter volume generated – Official</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-44430 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-world-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/sir-roger-moore-dead-at-89-james-bond-star-dies-after-short-cancer/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/0523-roger-moore-getty-7-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/05/0523-roger-moore-getty-7-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/05/0523-roger-moore-getty-7-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>May 23, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/sir-roger-moore-dead-at-89-james-bond-star-dies-after-short-cancer/">Sir Roger Moore dead at 89: James Bond star dies after short cancer</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-44340 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-bellagio-fountain tag-drake content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>May 22, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/drake-crazy-billboard-performance-in-middle-of-bellagio-fountain/" title="DRAKE Crazy Billboard Performance in middle of BELLAGIO FOUNTAIN">DRAKE Crazy Billboard Performance in middle of BELLAGIO FOUNTAIN</a></h2>   
                
                            </article>

                    </aside><aside id="wysija-3" class="widget widget_wysija"><h3 class="widget-title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first medium-size post-44564 post type-post status-publish format-standard hentry category-opinion content-print">

                
                                <div class="entry-meta">
                    
                                            
                    <span>16 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/opinion/biafra-unveiling-the-true-enemies-of-igbo-nation/">Biafra: Unveiling The True Enemies of  Igbo Nation</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-42823 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/nigerias-debt-burden-under-buhari-to-hit-n19-3tn-by-december/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/03/Buhari-thinking-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>April 3, 2017</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/nigerias-debt-burden-under-buhari-to-hit-n19-3tn-by-december/">Nigeria’s debt burden under Buhari to hit N19.3tn by December</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/news/"><span itemprop="title">News</span></a></li><li> Double Registration: Call for Bello&#8217;s resignation unnecessary- Group</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon sameColors first_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;t=Double+Registration%3A+Call+for+Bello%E2%80%99s+resignation+unnecessary-+Group" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Double+Registration%3A+Call+for+Bello%E2%80%99s+resignation+unnecessary-+Group&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;via=TheNigTimes" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;title=Double+Registration%3A+Call+for+Bello%E2%80%99s+resignation+unnecessary-+Group&amp;source=http://nigeriantimes.ng/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fdouble-registration-call-for-bellos-resignation-unnecessary-group%2F&amp;media=http://nigeriantimes.ng/wp-content/uploads/2016/01/Yahaya-Bello-official.jpg&amp;description=Double+Registration%3A+Call+for+Bello%E2%80%99s+resignation+unnecessary-+Group" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='90264b58d28abe9c0b32669bbbf0f34b';
hf4V='80cd3b53c84231cbf92693ededdf8858';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"0"};
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/nigeriantimes.ng\/news\/double-registration-call-for-bellos-resignation-unnecessary-group\/","themorezero":"yesmore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
</body>
</html>