<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Ex-President Jonathan arrives Sierra Leone for presidential run-off poll | Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Former President Goodluck Jonathan has returned to Sierra Leone to observe the country’s presidential run-off polls scheduled for Tuesday March 27. A statement issued by Ikechukwu Eze, the spokesman to the former president, noted that Mr." />
<meta name="keywords" content="boko haram shekau killed, major general john enenche, minister of defence,boko haram terrorists, african insecurity time in nigeria, buhari, nigeria time, trump epa, nimc, what time is it nigeria,obasanjo,sambisa forest,global terrorism, ,time nigeria, top companies in nigerian, abuja airport shut down, president buhari, chrome google news, delta, alibaba,ivanka trump, nigeria newspaper, news, politics, top stories" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->


<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/7fee430305e1cf8df17b2212aa118619.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Ex-President Jonathan arrives Sierra Leone for presidential run-off poll Comments Feed" href="http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I’ll punish security chiefs if another abduction happens, Buhari vows' href='http://nigeriantimes.ng/news/ill-punish-security-chiefs-if-another-abduction-happens-buhari-vows/' />
<link rel='next' title='South Africa let me down, says ousted Mugabe' href='http://nigeriantimes.ng/news/south-africa-let-me-down-says-ousted-mugabe/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=50012' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F&#038;format=xml" />
<link rel="image_src" href="http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech-230x130.jpg" /><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2vfZn1QolK10uW", domain:"nigeriantimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=2vfZn1QolK10uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/" />
            <meta property="og:title" content="Ex-President Jonathan arrives Sierra Leone for presidential run-off poll" />
            <meta property="og:description" content="Former President Goodluck Jonathan has returned to Sierra Leone to observe the country’s presidential run-off polls scheduled for Tuesday March 27.A statement issued by Ikechukwu Eze, the spokesman to the former president, noted that Mr. Jonathan, who is leading the Electoral Institute for Sus" />
            <meta property="og:site_name" content="Nigerian Times" />
            <meta property="og:image" content="http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Former President Goodluck Jonathan has returned to Sierra Leone to observe the country’s presidential run-off polls scheduled for Tuesday March 27.A statement issued by Ikechukwu Eze, the spokesman to the former president, noted that Mr. Jonathan, who is leading the Electoral Institute for Sus" />
            <meta itemprop="image" content="http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech.jpg" />
            
	<meta property="fb:app_id" content="1310950238988694" />
	
<meta property="og:locale" content="af_ZA" />
<meta property="og:locale:alternate" content="af_ZA" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="og:title" content="Ex-President Jonathan arrives Sierra Leone for presidential run-off poll" />
<meta property="og:url" content="http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/" />
<meta property="og:type" content="Article" />
        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg">
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-50012 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-12" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">March 25, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/for-peace-and-harmony-in-bayelsa-gov-dickson-displaying-the-restoration-cup-2018/" title="FOR PEACE AND HARMONY IN BAYELSA ;  Gov Dickson displaying the Restoration Cup 2018"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/baya1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/for-peace-and-harmony-in-bayelsa-gov-dickson-displaying-the-restoration-cup-2018/" title="FOR PEACE AND HARMONY IN BAYELSA ;  Gov Dickson displaying the Restoration Cup 2018"> FOR PEACE AND HARMONY IN BAYELSA ;  Gov Dickson displaying the Restoration Cup 2018 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/shittu-im-incorruptible-buhari-is-my-mentor/" title="Shittu: I’m incorruptible… Buhari is my mentor"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Minister-of-Communications-Mr-Adebayo-Shittu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/shittu-im-incorruptible-buhari-is-my-mentor/" title="Shittu: I’m incorruptible… Buhari is my mentor"> Shittu: I’m incorruptible… Buhari is my mentor </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/my-daughter-iyabo-wont-take-nonsense-from-anyone-obasanjo/" title="My daughter, Iyabo, won’t take nonsense from anyone – Obasanjo"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Iyabo-Father-Obasanjo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/my-daughter-iyabo-wont-take-nonsense-from-anyone-obasanjo/" title="My daughter, Iyabo, won’t take nonsense from anyone – Obasanjo"> My daughter, Iyabo, won’t take nonsense from anyone – Obasanjo </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/south-africa-let-me-down-says-ousted-mugabe/" title="South Africa let me down, says ousted Mugabe"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/Mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/south-africa-let-me-down-says-ousted-mugabe/" title="South Africa let me down, says ousted Mugabe"> South Africa let me down, says ousted Mugabe </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/" title="Ex-President Jonathan arrives Sierra Leone for presidential run-off poll"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/" title="Ex-President Jonathan arrives Sierra Leone for presidential run-off poll"> Ex-President Jonathan arrives Sierra Leone for presidential run-off poll </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/ill-punish-security-chiefs-if-another-abduction-happens-buhari-vows/" title="I’ll punish security chiefs if another abduction happens, Buhari vows"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/PRESIDENT-BUHARI-MEET-SERVICE-CHIEFS-2A-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/ill-punish-security-chiefs-if-another-abduction-happens-buhari-vows/" title="I’ll punish security chiefs if another abduction happens, Buhari vows"> I’ll punish security chiefs if another abduction happens, Buhari vows </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/falana-in-three-years-nigeria-lost-200bn-from-shady-oil-deals/" title="Falana: In three years, Nigeria lost $200bn from shady oil deals"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Femi-Falana-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/falana-in-three-years-nigeria-lost-200bn-from-shady-oil-deals/" title="Falana: In three years, Nigeria lost $200bn from shady oil deals"> Falana: In three years, Nigeria lost $200bn from shady oil deals </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/breaking-inec-releases-timetable-for-melayes-recall/" title="BREAKING: INEC releases timetable for Melaye’s recall"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/06/Dino-Melaye3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/breaking-inec-releases-timetable-for-melayes-recall/" title="BREAKING: INEC releases timetable for Melaye’s recall"> BREAKING: INEC releases timetable for Melaye’s recall </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/like-pdp-sdp-doubts-kidnap-of-dapchigirls/" title="Like PDP, SDP doubts kidnap of #DapchiGirls"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/dapchi1-640x431-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/like-pdp-sdp-doubts-kidnap-of-dapchigirls/" title="Like PDP, SDP doubts kidnap of #DapchiGirls"> Like PDP, SDP doubts kidnap of #DapchiGirls </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/dapchigirls-fg-fooling-itself-fayose/" title="#Dapchigirls: ‘FG fooling itself’ — Fayose"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/Fayose-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/dapchigirls-fg-fooling-itself-fayose/" title="#Dapchigirls: ‘FG fooling itself’ — Fayose"> #Dapchigirls: ‘FG fooling itself’ — Fayose </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/i-may-write-another-letter-says-obasanjo/" title="I may write another letter, says Obasanjo"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/12/Olusegun-Obasanjo-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/i-may-write-another-letter-says-obasanjo/" title="I may write another letter, says Obasanjo"> I may write another letter, says Obasanjo </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/bill-gates-execution-process-of-buharis-economic-plan-doesnt-reflect-needs-of-nigerians/" title="Bill Gates: Execution process of Buhari’s economic plan doesn’t reflect needs of Nigerians"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/07/bill-gates-buhari-and-dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/bill-gates-execution-process-of-buharis-economic-plan-doesnt-reflect-needs-of-nigerians/" title="Bill Gates: Execution process of Buhari’s economic plan doesn’t reflect needs of Nigerians"> Bill Gates: Execution process of Buhari’s economic plan doesn’t reflect needs of Nigerians </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/efcc-cant-declare-anyone-wanted-without-court-order-judge-rules/" title="EFCC can’t declare anyone wanted without court order, judge rules"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/Magu2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/efcc-cant-declare-anyone-wanted-without-court-order-judge-rules/" title="EFCC can’t declare anyone wanted without court order, judge rules"> EFCC can’t declare anyone wanted without court order, judge rules </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/senate-confirms-three-monetary-policy-committee-nominees-rejects-one/" title="Senate confirms three monetary policy committee nominees, rejects one"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/CBN1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/senate-confirms-three-monetary-policy-committee-nominees-rejects-one/" title="Senate confirms three monetary policy committee nominees, rejects one"> Senate confirms three monetary policy committee nominees, rejects one </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/lai-on-dapchi-schoolgirls-pdp-should-congratulate-us-or-keep-quiet/" title="Lai on Dapchi schoolgirls: PDP should congratulate us or keep quiet"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Lai-Mohammed-YNaija-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/lai-on-dapchi-schoolgirls-pdp-should-congratulate-us-or-keep-quiet/" title="Lai on Dapchi schoolgirls: PDP should congratulate us or keep quiet"> Lai on Dapchi schoolgirls: PDP should congratulate us or keep quiet </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/shittu-im-incorruptible-buhari-is-my-mentor/' title='Shittu: I’m incorruptible… Buhari is my mentor'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Minister-of-Communications-Mr-Adebayo-Shittu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/shittu-im-incorruptible-buhari-is-my-mentor/' title='Shittu: I’m incorruptible… Buhari is my mentor'> Shittu: I’m incorruptible… Buhari is my mentor</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/' title='Ex-President Jonathan arrives Sierra Leone for presidential run-off poll'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/' title='Ex-President Jonathan arrives Sierra Leone for presidential run-off poll'> Ex-President Jonathan arrives Sierra Leone for presidential run-off poll</a><span> - 17 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/falana-in-three-years-nigeria-lost-200bn-from-shady-oil-deals/' title='Falana: In three years, Nigeria lost $200bn from shady oil deals'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Femi-Falana-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/falana-in-three-years-nigeria-lost-200bn-from-shady-oil-deals/' title='Falana: In three years, Nigeria lost $200bn from shady oil deals'> Falana: In three years, Nigeria lost $200bn from shady oil deals</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-inec-releases-timetable-for-melayes-recall/' title='BREAKING: INEC releases timetable for Melaye’s recall'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/06/Dino-Melaye3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-inec-releases-timetable-for-melayes-recall/' title='BREAKING: INEC releases timetable for Melaye’s recall'> BREAKING: INEC releases timetable for Melaye’s recall</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/dapchigirls-fg-fooling-itself-fayose/' title='#Dapchigirls: ‘FG fooling itself’ — Fayose'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/Fayose-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/dapchigirls-fg-fooling-itself-fayose/' title='#Dapchigirls: ‘FG fooling itself’ — Fayose'> #Dapchigirls: ‘FG fooling itself’ — Fayose</a><span> - 2 days ago</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-absent-as-44-african-countries-sign-free-trade-agreement/' title='Nigeria absent as 44 African countries sign free trade agreement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/President-Buhari-at-AU-Summit4-653x365-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-absent-as-44-african-countries-sign-free-trade-agreement/' title='Nigeria absent as 44 African countries sign free trade agreement'> Nigeria absent as 44 African countries sign free trade agreement</a><span> - March 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/zuma-must-go-South-Africans-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'> Protesters call for Zuma’s resignation as South Africa honours 1994 election</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'> Finally, Mugabe announces retirement</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Crisis-erupts-in-Gabon-after-Bongo-narrowly-wins-re-election-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'> Crisis erupts in Gabon after Bongo narrowly wins re-election</a><span> - August 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/Buhari-Biya-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/we-will-abide-by-icjs-decision-on-nigeriacameroon-border-demarcation-buhari/' title='We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari'> We will abide by ICJ’s decision on Nigeria/Cameroon border demarcation &#8211; Buhari</a><span> - August 1, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/south-africa-let-me-down-says-ousted-mugabe/' title='South Africa let me down, says ousted Mugabe'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/Mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/south-africa-let-me-down-says-ousted-mugabe/' title='South Africa let me down, says ousted Mugabe'> South Africa let me down, says ousted Mugabe</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/french-ex-president-sarkozy-held-in-libya-financing-probe/' title='French ex-president Sarkozy held in Libya financing probe'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Sarkozy-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/french-ex-president-sarkozy-held-in-libya-financing-probe/' title='French ex-president Sarkozy held in Libya financing probe'> French ex-president Sarkozy held in Libya financing probe</a><span> - March 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigerias-eboe-osuji-elected-icc-president/' title='Nigeria’s Eboe-Osuji elected ICC president'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Eboe-Osuji-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigerias-eboe-osuji-elected-icc-president/' title='Nigeria’s Eboe-Osuji elected ICC president'> Nigeria’s Eboe-Osuji elected ICC president</a><span> - March 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/trump-north-koreas-kim-to-hold-historic-meeting/' title='Trump, North Korea’s Kim to hold historic meeting'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Kim-Trump-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/trump-north-koreas-kim-to-hold-historic-meeting/' title='Trump, North Korea’s Kim to hold historic meeting'> Trump, North Korea’s Kim to hold historic meeting</a><span> - March 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/porn-star-sues-us-president-donald-trump/' title='Porn star sues US President Donald Trump'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Stormy-Daniels-Donald-Trump-686938-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/porn-star-sues-us-president-donald-trump/' title='Porn star sues US President Donald Trump'> Porn star sues US President Donald Trump</a><span> - March 7, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/unical-vc-prof-akpagu-honoured-with-obudu-highest-traditional-title/' title='Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/IMG-20180104-WA0000-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/unical-vc-prof-akpagu-honoured-with-obudu-highest-traditional-title/' title='Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title'> Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title</a><span> - January 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Federal-Secretariat-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'> BREAKING: Fire outbreak at Federal Secretariat, Abuja</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/gunmen-kill-25-in-fresh-plateau-attack/' title='Gunmen kill ‘25’ in fresh Plateau attack'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/09/BOKO-HARAM-gunmen-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/gunmen-kill-25-in-fresh-plateau-attack/' title='Gunmen kill ‘25’ in fresh Plateau attack'> Gunmen kill ‘25’ in fresh Plateau attack</a><span> - March 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-court-grants-bail-to-killer-wife-maryam-sanda/' title='Breaking: Court grants bail to ‘killer wife’ Maryam Sanda'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Maryam-Sanda-1-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-court-grants-bail-to-killer-wife-maryam-sanda/' title='Breaking: Court grants bail to ‘killer wife’ Maryam Sanda'> Breaking: Court grants bail to ‘killer wife’ Maryam Sanda</a><span> - March 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nassembly-will-pass-nfiu-bill-this-week-says-saraki/' title='N’assembly will pass NFIU bill this week, says Saraki'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Saraki-Dogara-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nassembly-will-pass-nfiu-bill-this-week-says-saraki/' title='N’assembly will pass NFIU bill this week, says Saraki'> N’assembly will pass NFIU bill this week, says Saraki</a><span> - March 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ex-governors-son-docked-for-alleged-n1-5-billion-money-laundering/' title='Ex-governor’s son docked for alleged N1.5 billion money laundering'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/02/Nanle-Miracle-Dariye-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ex-governors-son-docked-for-alleged-n1-5-billion-money-laundering/' title='Ex-governor’s son docked for alleged N1.5 billion money laundering'> Ex-governor’s son docked for alleged N1.5 billion money laundering</a><span> - February 28, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/over-50-schoolgirls-missing-after-boko-haram-attack-yobe-govt-confirms/' title='Over 50 Schoolgirls Missing After Boko Haram Attack, Yobe Govt Confirms'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/02/Yobe-Map-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/over-50-schoolgirls-missing-after-boko-haram-attack-yobe-govt-confirms/' title='Over 50 Schoolgirls Missing After Boko Haram Attack, Yobe Govt Confirms'> Over 50 Schoolgirls Missing After Boko Haram Attack, Yobe Govt Confirms</a><span> - February 21, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/dapchi-yobe-state-government-and-the-rest-of-us/' title='Dapchi: Yobe State Government and the rest of us'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/dapchi-yobe-state-government-and-the-rest-of-us/' title='Dapchi: Yobe State Government and the rest of us'> Dapchi: Yobe State Government and the rest of us</a><span> - March 2, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/dapchi-girls-and-nigerias-war-on-terror-narrative/' title='Dapchi Girls And  Nigeria’s War On Terror Narrative'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/dapchi-girls-and-nigerias-war-on-terror-narrative/' title='Dapchi Girls And  Nigeria’s War On Terror Narrative'> Dapchi Girls And  Nigeria’s War On Terror Narrative</a><span> - March 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/' title='Niger-Delta Institutions Transparency Index'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/' title='Niger-Delta Institutions Transparency Index'> Niger-Delta Institutions Transparency Index</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/49499/' title='Curing the police of its illness'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/12/Bob-Majirioghene-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/49499/' title='Curing the police of its illness'> Curing the police of its illness</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/taming-property-corruption-with-technology/' title='Taming property corruption with technology'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/02/Corruption-Monster-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/taming-property-corruption-with-technology/' title='Taming property corruption with technology'> Taming property corruption with technology</a><span> - February 20, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-army-hands-over-104-dapchi-schoolgirls-to-fg/' title='VIDEO: Army hands over 104 Dapchi schoolgirls to FG'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Dapchi-Girl-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-army-hands-over-104-dapchi-schoolgirls-to-fg/' title='VIDEO: Army hands over 104 Dapchi schoolgirls to FG'> VIDEO: Army hands over 104 Dapchi schoolgirls to FG</a><span> - March 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Buhari-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'> VIDEO: Buhari finally makes first public appearance</a><span> - May 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/blackout-looms-as-debts-threaten-gencos-operations/' title='Blackout looms as debts threaten GENCOs’ operations'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Electricity-Plant-1-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/blackout-looms-as-debts-threaten-gencos-operations/' title='Blackout looms as debts threaten GENCOs’ operations'> Blackout looms as debts threaten GENCOs’ operations</a><span> - March 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-has-500m-litres-of-pms-in-excess/' title='Nigeria has 500m litres of PMS in excess'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/09/Petrol-pump-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-has-500m-litres-of-pms-in-excess/' title='Nigeria has 500m litres of PMS in excess'> Nigeria has 500m litres of PMS in excess</a><span> - March 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/rising-import-bill-oil-workers-ask-fg-to-emergency-on-refineries/' title='Rising import bill: Oil workers ask FG to emergency on refineries'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/03/crude_oil_prices-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/rising-import-bill-oil-workers-ask-fg-to-emergency-on-refineries/' title='Rising import bill: Oil workers ask FG to emergency on refineries'> Rising import bill: Oil workers ask FG to emergency on refineries</a><span> - March 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-fast-tracks-seven-critical-gas-projects-to-boost-power-generation/' title='NNPC fast-tracks seven critical gas projects to boost power generation'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Baru-NNPC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-fast-tracks-seven-critical-gas-projects-to-boost-power-generation/' title='NNPC fast-tracks seven critical gas projects to boost power generation'> NNPC fast-tracks seven critical gas projects to boost power generation</a><span> - March 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/revealed-fuel-subsidy-now-gulps-n774m-daily/' title='REVEALED: Fuel subsidy now gulps N774m daily'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Baru-Hameed-Ali-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/revealed-fuel-subsidy-now-gulps-n774m-daily/' title='REVEALED: Fuel subsidy now gulps N774m daily'> REVEALED: Fuel subsidy now gulps N774m daily</a><span> - March 4, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/Innocent-Ifediaso-Chukwuma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'> Innoson boss speaks on move by the police to get him arrested</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Osinbajo-signing1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'> Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan</a><span> - May 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'> Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/cbn-blame-banks-for-bad-naira-notes-in-circulation/' title='CBN: Blame banks for bad naira notes in circulation'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/02/Dirty-Naira-Note-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/cbn-blame-banks-for-bad-naira-notes-in-circulation/' title='CBN: Blame banks for bad naira notes in circulation'> CBN: Blame banks for bad naira notes in circulation</a><span> - February 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/wasra-expresses-commitment-to-development-of-capital-markets/' title='WASRA expresses commitment to development of capital markets'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/SEC-Building-in-Nigeria2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/wasra-expresses-commitment-to-development-of-capital-markets/' title='WASRA expresses commitment to development of capital markets'> WASRA expresses commitment to development of capital markets</a><span> - February 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/48584/' title='SEC, IST partner to curb market Infractions'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/12/SEC-and-IST-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/48584/' title='SEC, IST partner to curb market Infractions'> SEC, IST partner to curb market Infractions</a><span> - December 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/i-didnt-ask-gwarzo-to-discontinue-oando-probe-adeosun/' title='I didn’t ask Gwarzo to discontinue Oando probe-Adeosun'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/08/Minister-of-finance-kemi-adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/i-didnt-ask-gwarzo-to-discontinue-oando-probe-adeosun/' title='I didn’t ask Gwarzo to discontinue Oando probe-Adeosun'> I didn’t ask Gwarzo to discontinue Oando probe-Adeosun</a><span> - December 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/business/gwarzo-its-time-to-face-your-allegations/' title='Gwarzo, it’s time to face your allegations'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/10/Munir-Gwarzo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/business/gwarzo-its-time-to-face-your-allegations/' title='Gwarzo, it’s time to face your allegations'> Gwarzo, it’s time to face your allegations</a><span> - December 6, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'> Investors lose N1.18tr at NSE in November</a><span> - December 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/11/Winner-Sec-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/bibo-oluwa-academy-emerges-overall-winner-of-sec-quiz-competition/' title='Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition'> Bibo-Oluwa Academy emerges overall winner of SEC Quiz Competition</a><span> - November 26, 2014</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/aero-aircraft-makes-emergency-landing-in-sokoto-over-faulty-gear/' title='Aero aircraft makes emergency landing in Sokoto over ‘faulty gear’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Aero-Contractors-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/aero-aircraft-makes-emergency-landing-in-sokoto-over-faulty-gear/' title='Aero aircraft makes emergency landing in Sokoto over ‘faulty gear’'> Aero aircraft makes emergency landing in Sokoto over ‘faulty gear’</a><span> - March 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/passengers-accuse-dana-air-of-neglect-after-port-harcourt-mishap/' title='Passengers Accuse Dana Air Of Neglect After Port Harcourt Mishap'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/05/dana-air-614x330-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/passengers-accuse-dana-air-of-neglect-after-port-harcourt-mishap/' title='Passengers Accuse Dana Air Of Neglect After Port Harcourt Mishap'> Passengers Accuse Dana Air Of Neglect After Port Harcourt Mishap</a><span> - February 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/perm-sec-seeks-accurate-statistics-on-aviation/' title='Perm Sec seeks accurate statistics on aviation'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/unnamed-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/perm-sec-seeks-accurate-statistics-on-aviation/' title='Perm Sec seeks accurate statistics on aviation'> Perm Sec seeks accurate statistics on aviation</a><span> - January 11, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/arik-resumes-operations-after-resolving-dispute-with-workers/' title='Arik resumes operations after ‘resolving’ dispute with workers'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/Arik-Plane-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/arik-resumes-operations-after-resolving-dispute-with-workers/' title='Arik resumes operations after ‘resolving’ dispute with workers'> Arik resumes operations after ‘resolving’ dispute with workers</a><span> - December 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/iwaf-2017-deficit-aviation-infrastructure-an-opportunity-for-investment-sirika/' title='IWAF 2017: Deficit aviation infrastructure an opportunity for investment – Sirika'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/ICAO-IWAF-2017-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/iwaf-2017-deficit-aviation-infrastructure-an-opportunity-for-investment-sirika/' title='IWAF 2017: Deficit aviation infrastructure an opportunity for investment – Sirika'> IWAF 2017: Deficit aviation infrastructure an opportunity for investment – Sirika</a><span> - November 22, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-passage-of-nigerias-2018-budget-is-being-delayed-official/' title='Why passage of Nigeria’s 2018 budget is being delayed – Official'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Buhari-Budget-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-passage-of-nigerias-2018-budget-is-being-delayed-official/' title='Why passage of Nigeria’s 2018 budget is being delayed – Official'> Why passage of Nigeria’s 2018 budget is being delayed – Official</a><span> - March 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/imf-says-nigerians-getting-poorer-calls-for-urgent-and-coherent-economic-policies/' title='IMF says Nigerians getting poorer, calls for ‘urgent and coherent’ economic policies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Adeosun-Largarde-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/imf-says-nigerians-getting-poorer-calls-for-urgent-and-coherent-economic-policies/' title='IMF says Nigerians getting poorer, calls for ‘urgent and coherent’ economic policies'> IMF says Nigerians getting poorer, calls for ‘urgent and coherent’ economic policies</a><span> - March 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/rewane-says-buhari-scored-an-own-goal-equalised-and-then-took-credit-for-a-draw/' title='Rewane says Buhari scored an own goal, equalised ‘and then took credit for a draw’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/02/Bismarck-Rewane-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/rewane-says-buhari-scored-an-own-goal-equalised-and-then-took-credit-for-a-draw/' title='Rewane says Buhari scored an own goal, equalised ‘and then took credit for a draw’'> Rewane says Buhari scored an own goal, equalised ‘and then took credit for a draw’</a><span> - February 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/zumas-resignation-lifts-rand-to-near-3-year-high/' title='Zuma’s resignation lifts rand to near 3-year high'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/02/South-African-Rand-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/zumas-resignation-lifts-rand-to-near-3-year-high/' title='Zuma’s resignation lifts rand to near 3-year high'> Zuma’s resignation lifts rand to near 3-year high</a><span> - February 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-to-return-excise-duty-on-recharge-cards-fruit-juice/' title='FG to return excise duty on recharge cards, fruit juice'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/02/recharge-card-326x150-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-to-return-excise-duty-on-recharge-cards-fruit-juice/' title='FG to return excise duty on recharge cards, fruit juice'> FG to return excise duty on recharge cards, fruit juice</a><span> - February 9, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-46790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46790 color-none 0"><a href="http://nigeriantimes.ng/category/environment/">Environment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
													</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-50012" class="post-50012 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Ex-President Jonathan arrives Sierra Leone for presidential run-off poll</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/news/" rel="tag">News</a></li>
	<li><a href="http://nigeriantimes.ng/category/politics/" rel="tag">Politics</a></li>
	<li><a href="http://nigeriantimes.ng/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-03-24T16:15:49+00:00" pubdate>17 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="660" height="412" src="http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech.jpg 660w, http://nigeriantimes.ng/wp-content/uploads/2017/02/Jonathan-speech-600x375.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
	<div class="entry-content">
		<p>Former President Goodluck Jonathan has returned to Sierra Leone to observe the country’s presidential run-off polls scheduled for Tuesday March 27.</p>
<p>A statement issued by Ikechukwu Eze, the spokesman to the former president, noted that Mr. Jonathan, who is leading the Electoral Institute for Sustainable Democracy in Africa (EISA) Election Observation Mission, arrived Freetown on Friday.</p>
<p>Mr. Jonathan also led EISA to the first round of the elections on March 7, in which none of the candidates polled required 55 per cent of votes to win at the first ballot.</p>
<p>EISA had declared the process of the March 7 general elections as peaceful and credible.</p>
<p>The mission in its interim report presented to the media on March 9 added that the elections were “conducted substantially in line with sub-regional, continental and international standards.”</p>
<p>It also observed that voter turnout was impressive while the conduct of electoral personnel was professional.</p>
<p>Mr. Jonathan, who presented the report, also appealed to the people of Sierra Leone to remain calm until the final electoral processes were concluded.(NAN)</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="49004a9e39">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="50012" data-nonce="6b97153f70"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F&amp;text=Ex-President%20Jonathan%20arrives%20Sierra%20Leone%20for%20presidential%20run-off%20poll">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F&amp;t=Ex-President%20Jonathan%20arrives%20Sierra%20Leone%20for%20presidential%20run-off%20poll" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F&amp;title=Ex-President%20Jonathan%20arrives%20Sierra%20Leone%20for%20presidential%20run-off%20poll&amp;summary=Former%20President%20Goodluck%20Jonathan%20has%20returned%20to%20Sierra%20Leone%20to%20observe%20the%20country%E2%80%99s%20presidential%20run-off%20polls%20scheduled%20for%20Tuesday%20March%2027.%20A%20statement%20issued%20by%20Ikechukwu%20Eze%2C%20the%20spokesman%20to%20the%20former%20president%2C%20noted%20that%20Mr.%20Jonathan%2C%20who%20is%20leading%20the%20Electoral%20Institute%20for%20Sustainable%20Democracy%20in%20Africa%20%28EISA%29%20Election%20Observation%20Mission%2C%20arrived%20Freetown%20on%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Ex-President%20Jonathan%20arrives%20Sierra%20Leone%20for%20presidential%20run-off%20poll&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Fex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-50012 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/ex-president-jonathan-arrives-sierra-leone-for-presidential-run-off-poll/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_fb6f88f6d76bb960');_i.setAttribute('value','e4e626858d3e354d');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50012' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9521bbacf9" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p><style>.ssc_notice_fb6f88f6d76bb960 strong {display:none;}.ssc_notice_fb6f88f6d76bb960:after {content:'\2018\0065\0034\0065\0036\0032\0036\0038\0035\0038\0064\0033\0065\0033\0035\0034\0064\0066\0062\0036\0066\0038\0038\0066\0036\0064\0037\0036\0062\0062\0039\0036\0030\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_fb6f88f6d76bb960">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">e86b404fdf7e88635fe663db8d92656b</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-50014 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-politics category-world-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/south-africa-let-me-down-says-ousted-mugabe/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/Mugabe-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2017/11/Mugabe-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2017/11/Mugabe-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>16 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/south-africa-let-me-down-says-ousted-mugabe/">South Africa let me down, says ousted Mugabe</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-50000 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-politics content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>2 days ago</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/i-may-write-another-letter-says-obasanjo/" title="I may write another letter, says Obasanjo">I may write another letter, says Obasanjo</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-48832 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/special-report-amidst-safety-concerns-nigeria-signs-nuclear-power-project-with-russias-rosatom/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/Nuclear-plant-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>January 6, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/special-report-amidst-safety-concerns-nigeria-signs-nuclear-power-project-with-russias-rosatom/">SPECIAL REPORT: Amidst safety concerns, Nigeria signs nuclear power project with Russia’s Rosatom</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-46382 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology category-world-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>August 9, 2017</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/watershed-moment-for-african-internet-installation-of-first-direct-subsea-link-between-africa-and-south-america-begins-in-angola/" title="Watershed moment for African Internet: Installation of first direct subsea link between Africa and South America begins in Angola">Watershed moment for African Internet: Installation of first direct subsea link between Africa and South America begins in Angola</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-49749 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hot-stories category-news category-world-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/porn-star-sues-us-president-donald-trump/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Stormy-Daniels-Donald-Trump-686938-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>March 7, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/porn-star-sues-us-president-donald-trump/">Porn star sues US President Donald Trump</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-48846 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-top-stories content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>January 8, 2018</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/sterling-k-brown-oprah-winfrey-make-golden-globes-history/" title="Sterling K Brown, Oprah Winfrey make Golden Globes history">Sterling K Brown, Oprah Winfrey make Golden Globes history</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first medium-size post-49645 post type-post status-publish format-standard hentry category-opinion content-print">

                
                                <div class="entry-meta">
                    
                                            
                    <span>March 2, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/opinion/dapchi-yobe-state-government-and-the-rest-of-us/">Dapchi: Yobe State Government and the rest of us</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-49503 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news category-opinion content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>February 20, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/">Niger-Delta Institutions Transparency Index</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/news/"><span itemprop="title">News</span></a></li><li> Ex-President Jonathan arrives Sierra Leone for presidential run-off poll</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>




<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='99d7063eb1dd1585b58d590ae46d32bb';
hf4V='fa36e65002b4f334288d1b9a7346266d';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
</body>
</html>