<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed - Frank - Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/7fee430305e1cf8df17b2212aa118619.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed - Frank - Nigerian Times" />
<meta property="og:description" content="Former Deputy National Publicity Secretary of the All Progressives Congress (APC) Comrade Timi Frank, has revealed that a plot to embarrass the People Democratic Party (PDP) presidential candidate, Atiku Abubakar, on arrival early hours on Sunday from Dubai was a failure. Frank said Atiku, who returned to Nigeria around 1am on Sunday morning from his..." />
<meta property="og:url" content="http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="article:publisher" content="https://www.facebook.com/nigeriantimes/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-11T16:09:44+00:00" />
<meta property="fb:app_id" content="1310950238988694" />
<meta property="og:image" content="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1.jpeg" />
<meta property="og:image:width" content="559" />
<meta property="og:image:height" content="549" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former Deputy National Publicity Secretary of the All Progressives Congress (APC) Comrade Timi Frank, has revealed that a plot to embarrass the People Democratic Party (PDP) presidential candidate, Atiku Abubakar, on arrival early hours on Sunday from Dubai was a failure. Frank said Atiku, who returned to Nigeria around 1am on Sunday morning from his..." />
<meta name="twitter:title" content="How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed - Frank - Nigerian Times" />
<meta name="twitter:site" content="@TheNigTimes" />
<meta name="twitter:image" content="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1.jpeg" />
<meta name="twitter:creator" content="@TheNigTimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/nigeriantimes.ng\/","name":"Nigerian Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/nigeriantimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank Comments Feed" href="http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.9.8' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=54680' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F&#038;format=xml" />
<link rel="image_src" href="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1-230x130.jpeg" /><link rel="alternate" hreflang="af" href="/af/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="es" href="/es/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="eu" href="/eu/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="be" href="/be/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="bs" href="/bs/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="my" href="/my/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="yue" href="/yue/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="zh-tw" href="/zh-tw/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="da" href="/da/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="nl" href="/nl/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="fil" href="/fil/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="fr" href="/fr/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="fy" href="/fy/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="de" href="/de/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="gu" href="/gu/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="hi" href="/hi/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="id" href="/id/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="it" href="/it/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="ja" href="/ja/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="kn" href="/kn/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="lb" href="/lb/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="pt" href="/pt/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><link rel="alternate" hreflang="sv" href="/sv/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/"/><meta property="og:locale" content="af_ZA" />
<meta property="og:locale:alternate" content="af_ZA" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="og:title" content="How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed – Frank" />
<meta property="og:url" content="http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/" />
<meta property="og:description" content="Former Deputy National Publicity Secretary of the All Progressives Congress (APC) Comrade Timi Frank, has revealed that a plot to embarrass the People Democratic Party (PDP) presidential candidate, Atiku Abubakar, on arrival early hours on Sunday from Dubai was a failure. Frank said Atiku, who returned to Nigeria around 1am on Sunday morning from his&lt;a href=&quot;http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" />
<meta property="og:type" content="Article" />
        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg"></head>
<body class="post-template-default single single-post postid-54680 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-30" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">November 12, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/" title="How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1-110x110.jpeg 110w, http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1.jpeg 559w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/" title="How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank"> How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/2019-christians-asked-mobilize-pro-sex-marriage-candidates/" title="2019: Christians asked to mobilize against pro-same sex marriage candidates"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-3-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/2019-christians-asked-mobilize-pro-sex-marriage-candidates/" title="2019: Christians asked to mobilize against pro-same sex marriage candidates"> 2019: Christians asked to mobilize against pro-same sex marriage candidates </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/54675/" title=""><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Minister-of-Communications-Mr-Adebayo-Shittu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/54675/" title="">  </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/breaking-court-dashes-ondo-governors-hope-election-suit/" title="Breaking: Court dashes Ondo governor’s hope in election suit"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-2-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/breaking-court-dashes-ondo-governors-hope-election-suit/" title="Breaking: Court dashes Ondo governor’s hope in election suit"> Breaking: Court dashes Ondo governor’s hope in election suit </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/dump-apc-frank-urges-okorocha-yari-abbey-amosun-others/" title="Dump APC, Frank urges Okorocha, Yari, Abbey, Amosun, others"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/05/Rochas-Okorocha-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/dump-apc-frank-urges-okorocha-yari-abbey-amosun-others/" title="Dump APC, Frank urges Okorocha, Yari, Abbey, Amosun, others"> Dump APC, Frank urges Okorocha, Yari, Abbey, Amosun, others </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/nigeria-air-branding-cost-n50-8million-sirika/" title="Nigeria Air: Branding cost N50.8million only &#8211; Sirika"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/Pic.9.-5th-Aviation-Stakeholders-Forum-in-Abuj-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/nigeria-air-branding-cost-n50-8million-sirika/" title="Nigeria Air: Branding cost N50.8million only &#8211; Sirika"> Nigeria Air: Branding cost N50.8million only &#8211; Sirika </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/2019-group-accuses-pdp-desperation-win-general-elections/" title="2019: Group accuses PDP of desperation to win general elections"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Atiku-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/2019-group-accuses-pdp-desperation-win-general-elections/" title="2019: Group accuses PDP of desperation to win general elections"> 2019: Group accuses PDP of desperation to win general elections </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/sip-fund-pdp-still-suffering-masses-rejection-syndrome-group/" title="SIP Fund: PDP still suffering from masses rejection syndrome &#8211; group"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/12/PDP-logo.-RRR-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/sip-fund-pdp-still-suffering-masses-rejection-syndrome-group/" title="SIP Fund: PDP still suffering from masses rejection syndrome &#8211; group"> SIP Fund: PDP still suffering from masses rejection syndrome &#8211; group </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/house-reps-allegations-strange-nema-explains-committee-report/" title="House of Reps allegations very strange, NEMA explains committee report"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/05/NEMA-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/house-reps-allegations-strange-nema-explains-committee-report/" title="House of Reps allegations very strange, NEMA explains committee report"> House of Reps allegations very strange, NEMA explains committee report </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/assassination-attempt-ekweremadu-atiku-saraki-pdp-leaders-not-safe-frank/" title="Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe – Frank"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/08/PDP-Presidential-candidate-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/assassination-attempt-ekweremadu-atiku-saraki-pdp-leaders-not-safe-frank/" title="Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe – Frank"> Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe – Frank </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/imn-amnesty-international-accused-plotting-replace-boko-harm-another-deadly-terror-group/" title="IMN: Amnesty International accused of plotting to replace Boko Harm with another deadly terror group"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/Amnesty-International-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/imn-amnesty-international-accused-plotting-replace-boko-harm-another-deadly-terror-group/" title="IMN: Amnesty International accused of plotting to replace Boko Harm with another deadly terror group"> IMN: Amnesty International accused of plotting to replace Boko Harm with another deadly terror group </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/opinion/already-armed-imn-wants-arms/" title="When an Already Armed IMN Wants More Arms"></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/opinion/already-armed-imn-wants-arms/" title="When an Already Armed IMN Wants More Arms"> When an Already Armed IMN Wants More Arms </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/minimum-wage-cso-hails-nlc-buhari-suspended-workers-strike/" title="Minimum wage: CSO hails NLC, Buhari over suspended workers&#8217; strike"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-110x110.jpeg 110w, http://nigeriantimes.ng/wp-content/uploads/2018/11/images.jpeg 360w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/minimum-wage-cso-hails-nlc-buhari-suspended-workers-strike/" title="Minimum wage: CSO hails NLC, Buhari over suspended workers&#8217; strike"> Minimum wage: CSO hails NLC, Buhari over suspended workers&#8217; strike </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/group-tells-un-icc-probe-obasanjo-danjuma-odi-zaki-biam-massacres/" title="Group tells UN, ICC to probe Obasanjo, Danjuma over Odi, Zaki-Biam massacres"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/IMG-20181106-WA0007-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/group-tells-un-icc-probe-obasanjo-danjuma-odi-zaki-biam-massacres/" title="Group tells UN, ICC to probe Obasanjo, Danjuma over Odi, Zaki-Biam massacres"> Group tells UN, ICC to probe Obasanjo, Danjuma over Odi, Zaki-Biam massacres </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/even-yusuf-nhis-agency-steeped-fraud/" title="Even before Yusuf, NHIS was an agency steeped in fraud"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/NHIS-Head-Office-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/even-yusuf-nhis-agency-steeped-fraud/" title="Even before Yusuf, NHIS was an agency steeped in fraud"> Even before Yusuf, NHIS was an agency steeped in fraud </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/' title='How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1-110x110.jpeg 110w, http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1.jpeg 559w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/' title='How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank'> How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/54675/' title=''><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Minister-of-Communications-Mr-Adebayo-Shittu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/54675/' title=''> </a><span> - November 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-court-dashes-ondo-governors-hope-election-suit/' title='Breaking: Court dashes Ondo governor’s hope in election suit'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-2-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-court-dashes-ondo-governors-hope-election-suit/' title='Breaking: Court dashes Ondo governor’s hope in election suit'> Breaking: Court dashes Ondo governor’s hope in election suit</a><span> - November 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-air-branding-cost-n50-8million-sirika/' title='Nigeria Air: Branding cost N50.8million only &#8211; Sirika'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/Pic.9.-5th-Aviation-Stakeholders-Forum-in-Abuj-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-air-branding-cost-n50-8million-sirika/' title='Nigeria Air: Branding cost N50.8million only &#8211; Sirika'> Nigeria Air: Branding cost N50.8million only &#8211; Sirika</a><span> - November 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/2019-group-accuses-pdp-desperation-win-general-elections/' title='2019: Group accuses PDP of desperation to win general elections'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Atiku-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/2019-group-accuses-pdp-desperation-win-general-elections/' title='2019: Group accuses PDP of desperation to win general elections'> 2019: Group accuses PDP of desperation to win general elections</a><span> - November 9, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/africa-news/group-accuses-ex-nema-dg-others-of-plan-to-frustrate-buhar-petitions-dss/' title='Group accuses ex NEMA DG, others of plan to frustrate Buhari, petitions DSS'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/05/Muhammed-Sani-Sidi-150x150.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2014/05/Muhammed-Sani-Sidi-150x150.jpg 150w, http://nigeriantimes.ng/wp-content/uploads/2014/05/Muhammed-Sani-Sidi-300x300.jpg 300w, http://nigeriantimes.ng/wp-content/uploads/2014/05/Muhammed-Sani-Sidi-1024x1024.jpg 1024w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/africa-news/group-accuses-ex-nema-dg-others-of-plan-to-frustrate-buhar-petitions-dss/' title='Group accuses ex NEMA DG, others of plan to frustrate Buhari, petitions DSS'> Group accuses ex NEMA DG, others of plan to frustrate Buhari, petitions DSS</a><span> - July 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/cameroon-president-biya-seeks-7th-term-in-office/' title='Cameroon president Biya seeks 7th term in office'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/paul-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/cameroon-president-biya-seeks-7th-term-in-office/' title='Cameroon president Biya seeks 7th term in office'> Cameroon president Biya seeks 7th term in office</a><span> - July 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/botswana-president-steps-down/' title='Botswana president steps down'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Ian-Khama-Botswana-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/botswana-president-steps-down/' title='Botswana president steps down'> Botswana president steps down</a><span> - March 29, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-absent-as-44-african-countries-sign-free-trade-agreement/' title='Nigeria absent as 44 African countries sign free trade agreement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/President-Buhari-at-AU-Summit4-653x365-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-absent-as-44-african-countries-sign-free-trade-agreement/' title='Nigeria absent as 44 African countries sign free trade agreement'> Nigeria absent as 44 African countries sign free trade agreement</a><span> - March 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/zuma-must-go-South-Africans-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'> Protesters call for Zuma’s resignation as South Africa honours 1994 election</a><span> - April 27, 2017</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/uefa-champions-league-teams-share-e1-412bn-bonanza/' title='UEFA Champions League teams share €1.412bn bonanza'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/10/Champions-League-Real-Madrid-2018-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/uefa-champions-league-teams-share-e1-412bn-bonanza/' title='UEFA Champions League teams share €1.412bn bonanza'> UEFA Champions League teams share €1.412bn bonanza</a><span> - October 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/governments-businesses-csos-renew-commitment-fight-corruption-ti-conference/' title='Governments, businesses, CSOs renew commitment to fight corruption at TI conference'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/10/Lars-Løkke-Rasmussen-Danish-PM-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/governments-businesses-csos-renew-commitment-fight-corruption-ti-conference/' title='Governments, businesses, CSOs renew commitment to fight corruption at TI conference'> Governments, businesses, CSOs renew commitment to fight corruption at TI conference</a><span> - October 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/adb-launches-landmark-us500-million-credit-insurance-deal-african-trade-insurance-agency-uk-reinsurers/' title='ADB launches landmark US$500 million credit insurance deal with African Trade Insurance Agency and UK reinsurers'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/10/Akinwumi-Adesina-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/10/Akinwumi-Adesina-110x110.jpg 110w, http://nigeriantimes.ng/wp-content/uploads/2018/10/Akinwumi-Adesina.jpg 225w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/adb-launches-landmark-us500-million-credit-insurance-deal-african-trade-insurance-agency-uk-reinsurers/' title='ADB launches landmark US$500 million credit insurance deal with African Trade Insurance Agency and UK reinsurers'> ADB launches landmark US$500 million credit insurance deal with African Trade Insurance Agency and UK reinsurers</a><span> - October 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-p-diddy-meets-wizkid-hints-at-visiting-nigeria/' title='Video: P Diddy meets Wizkid, hints at visiting Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/P-Diddy-and-Wizkid-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-p-diddy-meets-wizkid-hints-at-visiting-nigeria/' title='Video: P Diddy meets Wizkid, hints at visiting Nigeria'> Video: P Diddy meets Wizkid, hints at visiting Nigeria</a><span> - July 28, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/france-vs-belgium-thierry-henry-in-dilemma-football-fans/' title='France vs Belgium: Thierry Henry in dilemma – Football fans'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Thieryry-Henry-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/france-vs-belgium-thierry-henry-in-dilemma-football-fans/' title='France vs Belgium: Thierry Henry in dilemma – Football fans'> France vs Belgium: Thierry Henry in dilemma – Football fans</a><span> - July 9, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/unical-vc-prof-akpagu-honoured-with-obudu-highest-traditional-title/' title='Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/IMG-20180104-WA0000-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/unical-vc-prof-akpagu-honoured-with-obudu-highest-traditional-title/' title='Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title'> Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title</a><span> - January 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Federal-Secretariat-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'> BREAKING: Fire outbreak at Federal Secretariat, Abuja</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/even-yusuf-nhis-agency-steeped-fraud/' title='Even before Yusuf, NHIS was an agency steeped in fraud'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/NHIS-Head-Office-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/even-yusuf-nhis-agency-steeped-fraud/' title='Even before Yusuf, NHIS was an agency steeped in fraud'> Even before Yusuf, NHIS was an agency steeped in fraud</a><span> - November 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/eight-killed-women-kidnapped-houses-burnt-boko-haram-attack-idp-camp-un/' title='Eight killed, women kidnapped, houses burnt in Boko Haram attack on IDP camp – UN'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/Edward-Kallon-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/eight-killed-women-kidnapped-houses-burnt-boko-haram-attack-idp-camp-un/' title='Eight killed, women kidnapped, houses burnt in Boko Haram attack on IDP camp – UN'> Eight killed, women kidnapped, houses burnt in Boko Haram attack on IDP camp – UN</a><span> - November 2, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/national-assembly-mismanaged-billions-naira-illegal-expenditures-fraud-audit-report/' title='How National Assembly mismanaged billions of Naira through illegal expenditures, fraud – Audit Report'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/04/Nigeria-National-Assembly-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/national-assembly-mismanaged-billions-naira-illegal-expenditures-fraud-audit-report/' title='How National Assembly mismanaged billions of Naira through illegal expenditures, fraud – Audit Report'> How National Assembly mismanaged billions of Naira through illegal expenditures, fraud – Audit Report</a><span> - November 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigerian-firm-owned-buharis-billionaire-law-named-uk-criminal-conviction/' title='Nigerian firm owned by Buhari’s billionaire in-law named in UK criminal conviction'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/10/Afren-Executive-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigerian-firm-owned-buharis-billionaire-law-named-uk-criminal-conviction/' title='Nigerian firm owned by Buhari’s billionaire in-law named in UK criminal conviction'> Nigerian firm owned by Buhari’s billionaire in-law named in UK criminal conviction</a><span> - October 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ex-aso-savings-boss-facing-two-separate-trials-arrested/' title='Ex-Aso Savings boss, facing two separate trials, arrested again'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/10/Maimuna-Aliyu-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ex-aso-savings-boss-facing-two-separate-trials-arrested/' title='Ex-Aso Savings boss, facing two separate trials, arrested again'> Ex-Aso Savings boss, facing two separate trials, arrested again</a><span> - October 24, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/already-armed-imn-wants-arms/' title='When an Already Armed IMN Wants More Arms'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/already-armed-imn-wants-arms/' title='When an Already Armed IMN Wants More Arms'> When an Already Armed IMN Wants More Arms</a><span> - November 7, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/usip-prediction-2019-shehu-sanis-reactions/' title='USIP prediction on 2019 and Shehu Sani&#8217;s reactions'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/usip-prediction-2019-shehu-sanis-reactions/' title='USIP prediction on 2019 and Shehu Sani&#8217;s reactions'> USIP prediction on 2019 and Shehu Sani&#8217;s reactions</a><span> - November 6, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/imn-threat-states-monopoly-violence/' title='IMN Threat And The State’s Monopoly  Of Violence'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/imn-threat-states-monopoly-violence/' title='IMN Threat And The State’s Monopoly  Of Violence'> IMN Threat And The State’s Monopoly  Of Violence</a><span> - November 5, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/2019-will-plateau-return-egypt/' title='2019: Will Plateau Return To Egypt?'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/2019-will-plateau-return-egypt/' title='2019: Will Plateau Return To Egypt?'> 2019: Will Plateau Return To Egypt?</a><span> - November 4, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/perry-brimah-narcissist-lost-marbles/' title='Perry Brimah: A Narcissist That Lost His Marbles'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/perry-brimah-narcissist-lost-marbles/' title='Perry Brimah: A Narcissist That Lost His Marbles'> Perry Brimah: A Narcissist That Lost His Marbles</a><span> - November 1, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-army-hands-over-104-dapchi-schoolgirls-to-fg/' title='VIDEO: Army hands over 104 Dapchi schoolgirls to FG'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Dapchi-Girl-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-army-hands-over-104-dapchi-schoolgirls-to-fg/' title='VIDEO: Army hands over 104 Dapchi schoolgirls to FG'> VIDEO: Army hands over 104 Dapchi schoolgirls to FG</a><span> - March 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Buhari-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'> VIDEO: Buhari finally makes first public appearance</a><span> - May 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/documents-show-buharis-govt-illegally-diverted-n378billion-nlng-dividend/' title='Documents show Buhari’s govt. illegally diverted N378billion NLNG dividend'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/06/President-Muhammadu-Buhari-e1522609351100-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/documents-show-buharis-govt-illegally-diverted-n378billion-nlng-dividend/' title='Documents show Buhari’s govt. illegally diverted N378billion NLNG dividend'> Documents show Buhari’s govt. illegally diverted N378billion NLNG dividend</a><span> - November 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-disowns-alleged-3-5bn-subsidy-fund-baru-briefs-senate-committee-operations-1-05bn-inter-agency-national-fuel-support-fund/' title='NNPC disowns alleged $3.5bn Subsidy Fund; Baru briefs Senate committee on operations of $1.05bn Inter-Agency National Fuel Support Fund'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/Dr.-Maikanti-Baru-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-disowns-alleged-3-5bn-subsidy-fund-baru-briefs-senate-committee-operations-1-05bn-inter-agency-national-fuel-support-fund/' title='NNPC disowns alleged $3.5bn Subsidy Fund; Baru briefs Senate committee on operations of $1.05bn Inter-Agency National Fuel Support Fund'> NNPC disowns alleged $3.5bn Subsidy Fund; Baru briefs Senate committee on operations of $1.05bn Inter-Agency National Fuel Support Fund</a><span> - November 2, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pdp-accuses-buhari-fleecing-nigerians-says-atikull-reduce-price-petrol/' title='PDP accuses Buhari of fleecing Nigerians, says Atiku&#8217;ll reduce price of petrol'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Secondus-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pdp-accuses-buhari-fleecing-nigerians-says-atikull-reduce-price-petrol/' title='PDP accuses Buhari of fleecing Nigerians, says Atiku&#8217;ll reduce price of petrol'> PDP accuses Buhari of fleecing Nigerians, says Atiku&#8217;ll reduce price of petrol</a><span> - November 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-dismisses-reports-cash-gift-buharis-campaign-political-hallucination/' title='NNPC dismisses reports of cash gift to Buhari&#8217;s campaign as &#8220;Political Hallucination&#8221;'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-dismisses-reports-cash-gift-buharis-campaign-political-hallucination/' title='NNPC dismisses reports of cash gift to Buhari&#8217;s campaign as &#8220;Political Hallucination&#8221;'> NNPC dismisses reports of cash gift to Buhari&#8217;s campaign as &#8220;Political Hallucination&#8221;</a><span> - October 26, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-cautions-petroleum-products-consumers-mishandling-products/' title='NNPC cautions petroleum products consumers against mishandling of products'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/02/NNPC-Tower-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-cautions-petroleum-products-consumers-mishandling-products/' title='NNPC cautions petroleum products consumers against mishandling of products'> NNPC cautions petroleum products consumers against mishandling of products</a><span> - October 24, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/Innocent-Ifediaso-Chukwuma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'> Innoson boss speaks on move by the police to get him arrested</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Osinbajo-signing1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'> Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan</a><span> - May 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'> Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/adb-launches-landmark-us500-million-credit-insurance-deal-african-trade-insurance-agency-uk-reinsurers/' title='ADB launches landmark US$500 million credit insurance deal with African Trade Insurance Agency and UK reinsurers'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/10/Akinwumi-Adesina-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/10/Akinwumi-Adesina-110x110.jpg 110w, http://nigeriantimes.ng/wp-content/uploads/2018/10/Akinwumi-Adesina.jpg 225w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/adb-launches-landmark-us500-million-credit-insurance-deal-african-trade-insurance-agency-uk-reinsurers/' title='ADB launches landmark US$500 million credit insurance deal with African Trade Insurance Agency and UK reinsurers'> ADB launches landmark US$500 million credit insurance deal with African Trade Insurance Agency and UK reinsurers</a><span> - October 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/vibrant-commodities-exchange-will-aid-economic-development-sec/' title='Vibrant Commodities Exchange will aid Economic development &#8211; SEC'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/06/Mary-Uduk-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/vibrant-commodities-exchange-will-aid-economic-development-sec/' title='Vibrant Commodities Exchange will aid Economic development &#8211; SEC'> Vibrant Commodities Exchange will aid Economic development &#8211; SEC</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fsd-africa-securities-exchange-commission-collaborate-strengthen-capital-market-nigeria/' title='FSD Africa and Securities and Exchange Commission collaborate to strengthen the capital market in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/09/SEC-AFD-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fsd-africa-securities-exchange-commission-collaborate-strengthen-capital-market-nigeria/' title='FSD Africa and Securities and Exchange Commission collaborate to strengthen the capital market in Nigeria'> FSD Africa and Securities and Exchange Commission collaborate to strengthen the capital market in Nigeria</a><span> - September 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fintech-protection-investors-high-sec-agenda-uduk/' title='FinTech: Protection of investors high on SEC agenda– Uduk'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/09/SEC-Acting-Director-General-Ms-Mary-Uduk-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fintech-protection-investors-high-sec-agenda-uduk/' title='FinTech: Protection of investors high on SEC agenda– Uduk'> FinTech: Protection of investors high on SEC agenda– Uduk</a><span> - September 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/court-dismisses-bgl-applications-definite-hearing-fixed-october-2/' title='Court Dismisses BGL Applications; definite hearing fixed for October 2'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/09/Albert-Okumagba-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/09/Albert-Okumagba-1-110x110.jpg 110w, http://nigeriantimes.ng/wp-content/uploads/2018/09/Albert-Okumagba-1.jpg 224w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/court-dismisses-bgl-applications-definite-hearing-fixed-october-2/' title='Court Dismisses BGL Applications; definite hearing fixed for October 2'> Court Dismisses BGL Applications; definite hearing fixed for October 2</a><span> - September 9, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fintech-protection-investors-high-sec-agenda-uduk/' title='FinTech: Protection of investors high on SEC agenda– Uduk'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/09/SEC-Acting-Director-General-Ms-Mary-Uduk-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fintech-protection-investors-high-sec-agenda-uduk/' title='FinTech: Protection of investors high on SEC agenda– Uduk'> FinTech: Protection of investors high on SEC agenda– Uduk</a><span> - September 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-adeosun-removed-sec-dg-other-top-officials/' title='Why Adeosun removed SEC DG, other top officials'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Kemi-Adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-adeosun-removed-sec-dg-other-top-officials/' title='Why Adeosun removed SEC DG, other top officials'> Why Adeosun removed SEC DG, other top officials</a><span> - April 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-air-aviation-minister-denies-paying-300m-for-5-stake/' title='Nigeria Air: Aviation minister denies paying  $300m for 5% stake'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Hadi-Sirika-1605-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-air-aviation-minister-denies-paying-300m-for-5-stake/' title='Nigeria Air: Aviation minister denies paying  $300m for 5% stake'> Nigeria Air: Aviation minister denies paying  $300m for 5% stake</a><span> - July 24, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-air-you-cant-deceive-nigerians-pdp-tells-buhari/' title='Nigeria Air: You can’t deceive Nigerians, PDP tells Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Nigeria-air-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-air-you-cant-deceive-nigerians-pdp-tells-buhari/' title='Nigeria Air: You can’t deceive Nigerians, PDP tells Buhari'> Nigeria Air: You can’t deceive Nigerians, PDP tells Buhari</a><span> - July 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-sirika-unveils-nigerias-new-national-carrier-nigeria-air/' title='Breaking: Sirika unveils Nigeria&#8217;s new national carrier – ‘Nigeria Air’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Nigeria-air-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-sirika-unveils-nigerias-new-national-carrier-nigeria-air/' title='Breaking: Sirika unveils Nigeria&#8217;s new national carrier – ‘Nigeria Air’'> Breaking: Sirika unveils Nigeria&#8217;s new national carrier – ‘Nigeria Air’</a><span> - July 18, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/national-carrier-sirika-meets-airplane-manufacturers-and-prospective-investors/' title='National Carrier: Sirika meets Airplane Manufacturers and Prospective Investors '><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/IMG-20180717-WA0000-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/national-carrier-sirika-meets-airplane-manufacturers-and-prospective-investors/' title='National Carrier: Sirika meets Airplane Manufacturers and Prospective Investors '> National Carrier: Sirika meets Airplane Manufacturers and Prospective Investors </a><span> - July 17, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/national-airline-to-take-off-in-december-aviation-minister-reassures/' title='NATIONAL AIRLINE TO TAKE OFF IN DECEMBER,  AVIATION MINISTER REASSURES'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/FB_IMG_1531059063762-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/national-airline-to-take-off-in-december-aviation-minister-reassures/' title='NATIONAL AIRLINE TO TAKE OFF IN DECEMBER,  AVIATION MINISTER REASSURES'> NATIONAL AIRLINE TO TAKE OFF IN DECEMBER,  AVIATION MINISTER REASSURES</a><span> - July 8, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fsd-africa-securities-exchange-commission-collaborate-strengthen-capital-market-nigeria/' title='FSD Africa and Securities and Exchange Commission collaborate to strengthen the capital market in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/09/SEC-AFD-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fsd-africa-securities-exchange-commission-collaborate-strengthen-capital-market-nigeria/' title='FSD Africa and Securities and Exchange Commission collaborate to strengthen the capital market in Nigeria'> FSD Africa and Securities and Exchange Commission collaborate to strengthen the capital market in Nigeria</a><span> - September 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/tsa-ippis-bvn-save-nigeria-n20-billion-monthly-nitda-boss/' title='TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/05/Dr.-Isa-Pantami-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/tsa-ippis-bvn-save-nigeria-n20-billion-monthly-nitda-boss/' title='TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss'> TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss</a><span> - May 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/senate-house-pass-2018-budget-raise-spending-to-n9-1-trillion/' title='Senate, House pass 2018 budget, raise spending to N9.1 trillion'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/Nigeria-Senate-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/senate-house-pass-2018-budget-raise-spending-to-n9-1-trillion/' title='Senate, House pass 2018 budget, raise spending to N9.1 trillion'> Senate, House pass 2018 budget, raise spending to N9.1 trillion</a><span> - May 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-real-looters-list-president-buhari-and-lai-mohammed-should-have-released/' title='The real looters list President Buhari and Lai Mohammed should have released'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/06/reno-omokri-620x400-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-real-looters-list-president-buhari-and-lai-mohammed-should-have-released/' title='The real looters list President Buhari and Lai Mohammed should have released'> The real looters list President Buhari and Lai Mohammed should have released</a><span> - April 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-passage-of-nigerias-2018-budget-is-being-delayed-official/' title='Why passage of Nigeria’s 2018 budget is being delayed – Official'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Buhari-Budget-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-passage-of-nigerias-2018-budget-is-being-delayed-official/' title='Why passage of Nigeria’s 2018 budget is being delayed – Official'> Why passage of Nigeria’s 2018 budget is being delayed – Official</a><span> - March 5, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-46790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46790 color-none 0"><a href="http://nigeriantimes.ng/category/environment/">Environment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
													</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-54680" class="post-54680 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/news/" rel="tag">News</a></li>
	<li><a href="http://nigeriantimes.ng/category/politics/" rel="tag">Politics</a></li>
	<li><a href="http://nigeriantimes.ng/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-11-11T16:09:44+00:00" pubdate>9 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="559" height="549" src="http://nigeriantimes.ng/wp-content/uploads/2018/11/images-1-1.jpeg" class="attachment- size- wp-post-image" alt="" />		</div>
	
	<div class="entry-content">
		<p>Former Deputy National Publicity Secretary of the All Progressives Congress (APC) Comrade Timi Frank, has revealed that a plot to embarrass the People Democratic Party (PDP) presidential candidate, Atiku Abubakar, on arrival early hours on Sunday from Dubai was a failure.</p>
<p>Frank said Atiku, who returned to Nigeria around 1am on Sunday morning from his vacation in Dubai was thoroughly searched by a Special Squad of security men deployed by the presidency for some hours with recording gadgets on them and in and around Atiku&#8217;s aircraft.</p>
<p>&#8220;Nothing, was however found on him or in his aircraft.&#8221;</p>
<p>According to Frank, plan to also drop bags of foreign currencies and other implicating things in Atiku&#8217;s aircraft on his arrival was also unsuccessfull.</p>
<p>In a statement Timi Frank signed to raise an alarm on Sunday afternoon, he said the special squad of security men who carried out the search confessed that they were directed by the presidency to embarrass the former Vice President.</p>
<p>The squad, Frank revealed were armed with recording gadgets in and out of Atiku&#8217;s aircraft &#8220;to see if he returned to the country with foreign currencies or any other implicating materials.&#8221;</p>
<p>The former APC spokesman said the security men and the presidency were disappointed when nothing implicating could not be foundd on either Atiku or his aircraft.</p>
<p>While condemning what he tagged President Muhammadu Buhari&#8217;s move to desperately nail the PDP presidential candidate, Frank said if the former President Goodluck Jonathan was so harsh on President Buhari in 2015, he couldn&#8217;t have occupied the office today.</p>
<p>Frank said since Atiku Abubakar left office as Vice President for eight years, &#8220;this is the first time out of desperation to nail him that he has been searched embarrassingly.&#8221;</p>
<p>He, however warned  president Buhari to desist from his act of desperation against the PDP presidential candidate.</p>
<p>&#8220;Due to information at our disposal, I have been saying it that the PDP presidential candidate is not save under this administration because the Buhari&#8217;s administration is deploying all manners of devilish strategies to nail all the opposition leaders especially, Alhaji Atiku Abubakar.</p>
<p>&#8220;We are using this medium to inform the international community to also take note of how Buhari administration is intimidating the opposition presidential candidate, Atiku Abubakar, who has served Nigeria as Vice President for eight years.&#8221;</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="201d9dcc40">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="54680" data-nonce="ddce257ea5"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F&amp;text=How%20recent%20plot%20to%20embarrass%20Atiku%2C%20plant%20foreign%20currencies%20on%20his%20aircraft%20failed%20%26%238211%3B%20Frank">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F&amp;t=How%20recent%20plot%20to%20embarrass%20Atiku%2C%20plant%20foreign%20currencies%20on%20his%20aircraft%20failed%20%26%238211%3B%20Frank" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F&amp;title=How%20recent%20plot%20to%20embarrass%20Atiku%2C%20plant%20foreign%20currencies%20on%20his%20aircraft%20failed%20%26%238211%3B%20Frank&amp;summary=Former%20Deputy%20National%20Publicity%20Secretary%20of%20the%20All%20Progressives%20Congress%20%28APC%29%20Comrade%20Timi%20Frank%2C%20has%20revealed%20that%20a%20plot%20to%20embarrass%20the%20People%20Democratic%20Party%20%28PDP%29%20presidential%20candidate%2C%20Atiku%20Abubakar%2C%20on%20arrival%20early%20hours%20on%20Sunday%20from%20Dubai%20was%20a%20failure.%20Frank%20said%20Atiku%2C%20who%20returned%20to%20Nigeria%20around%201am%20on%20Sunday%20morning%20from%20his%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=How%20recent%20plot%20to%20embarrass%20Atiku%2C%20plant%20foreign%20currencies%20on%20his%20aircraft%20failed%20%26%238211%3B%20Frank&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fnews%2Frecent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-54680 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/recent-plot-embarrass-atiku-plant-foreign-currencies-aircraft-failed-frank/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_0d7a21e604b9556c');_i.setAttribute('value','c9dc18acef6f8c12');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb3081c4b1" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='631fe1bfbdd63ea2d51d356aa0684ecd';
hf1V='1901c28729f9cfbe6e6580423923468d';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p><style>.ssc_notice_0d7a21e604b9556c strong {display:none;}.ssc_notice_0d7a21e604b9556c:after {content:'\2018\0063\0039\0064\0063\0031\0038\0061\0063\0065\0066\0036\0066\0038\0063\0031\0032\0030\0064\0037\0061\0032\0031\0065\0036\0030\0034\0062\0039\0035\0035\0036\0063\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_0d7a21e604b9556c">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">66dff506ac22e1ca1cbc8d9ec0589714</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-54654 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-security content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/assassination-attempt-ekweremadu-atiku-saraki-pdp-leaders-not-safe-frank/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/08/PDP-Presidential-candidate-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>November 7, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/assassination-attempt-ekweremadu-atiku-saraki-pdp-leaders-not-safe-frank/">Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe – Frank</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-54646 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>November 6, 2018</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/minimum-wage-cso-hails-nlc-buhari-suspended-workers-strike/" title="Minimum wage: CSO hails NLC, Buhari over suspended workers&#8217; strike">Minimum wage: CSO hails NLC, Buhari over suspended workers&#8217; strike</a></h2>   
                
                            </article>

                    </aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
( function() {
if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
var unit = {"calltype":"async[2]","publisher":"aaronjoe","width":300,"height":250,"sid":"Chitika Default"};
var placement_id = window.CHITIKA.units.length;
window.CHITIKA.units.push(unit);
document.write('</p>
<div id="chitikaAdBlock-' + placement_id + '"></div>
<p>');
}());
</script><br />
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script></p>
</div>
		</aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-52657 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-technology tag-google-station tag-nigeria content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/technology/google-launches-station-in-nigeria/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Google-Headquarters-e1521046741198-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>July 27, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/technology/google-launches-station-in-nigeria/">Google launches station in Nigeria</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-52632 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-technology content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>July 26, 2018</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/gemalto-launches-automatic-software-update-solution/" title="Gemalto launches automatic software update solution">Gemalto launches automatic software update solution</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-53377 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hot-stories category-news category-politics content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/ayefele-ajimobi-said-prevented-demolition-begged/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/08/Ayefele-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/08/Ayefele-1-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2018/08/Ayefele-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>August 25, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/ayefele-ajimobi-said-prevented-demolition-begged/">Ayefele: Ajimobi said he would have prevented the demolition if we had begged him</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-53196 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-entertainment category-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>August 13, 2018</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/tonto-dikeh-calls-arik-air-destiny-killers/" title="Tonto Dikeh Calls Arik Air Destiny Killers">Tonto Dikeh Calls Arik Air Destiny Killers</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first medium-size post-54650 post type-post status-publish format-standard hentry category-opinion content-print">

                
                                <div class="entry-meta">
                    
                                            
                    <span>November 7, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/opinion/already-armed-imn-wants-arms/">When an Already Armed IMN Wants More Arms</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-49503 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news category-opinion content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>February 20, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/">Niger-Delta Institutions Transparency Index</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/news/"><span itemprop="title">News</span></a></li><li> How recent plot to embarrass Atiku, plant foreign currencies on his aircraft failed &#8211; Frank</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='631fe1bfbdd63ea2d51d356aa0684ecd';
hf4V='1901c28729f9cfbe6e6580423923468d';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>