<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Nigerian Army Women  Corp And Buratai’s Vision | Nigerian Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriantimes.ng/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="By Funmi Omotosho I was caught in an euphoria I could not instantly explain, when I listened to the fervent voice of a young Nigeria Army officer, identified as Sergeant Blessing." />
<meta name="keywords" content="boko haram shekau killed, major general john enenche, minister of defence,boko haram terrorists, african insecurity time in nigeria, buhari, nigeria time, trump epa, nimc, what time is it nigeria,obasanjo,sambisa forest,global terrorism, ,time nigeria, top companies in nigerian, abuja airport shut down, president buhari, chrome google news, delta, alibaba,ivanka trump, nigeria newspaper, opinion" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->


<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/7fee430305e1cf8df17b2212aa118619.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="http://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="http://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Nigerian Army Women  Corp And Buratai’s Vision Comments Feed" href="http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nigeriantimes.ng/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nigeriantimes.ng/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpstatistics-css-css'  href='http://nigeriantimes.ng/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/template.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/css/print.css?ver=4.9.7' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/dwqa-templates/style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.infinitescroll.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/nigeriantimes.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/single-socials.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.mouse.move.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/jquery.swipe.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Secondus: Nigeria has collapsed in Buhari’s hands' href='http://nigeriantimes.ng/news/secondus-nigeria-has-collapsed-in-buharis-hands/' />
<link rel='next' title='Excitement as NGO resettles IDPs to Northern Borno' href='http://nigeriantimes.ng/news/excitement-as-ngo-resettles-idps-to-northern-borno/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/" />
<link rel='shortlink' href='http://nigeriantimes.ng/?p=52109' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"2vfZn1QolK10uW", domain:"nigeriantimes.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=2vfZn1QolK10uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/" />
            <meta property="og:title" content="Nigerian Army Women  Corp And Buratai’s Vision" />
            <meta property="og:description" content="By Funmi Omotosho I was caught in an euphoria I could not instantly explain, when I listened to the fervent voice of a young Nigeria Army officer, identified as Sergeant Blessing. She was addressing the Nigerian Army top brass and leaders of Nigeria at the recent Chief of Army Staff Conf" />
            <meta property="og:site_name" content="Nigerian Times" />
            <meta property="og:image" content="medium" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="By Funmi Omotosho I was caught in an euphoria I could not instantly explain, when I listened to the fervent voice of a young Nigeria Army officer, identified as Sergeant Blessing. She was addressing the Nigerian Army top brass and leaders of Nigeria at the recent Chief of Army Staff Conf" />
            <meta itemprop="image" content="medium" />
            
	<meta property="fb:app_id" content="1310950238988694" />
	
<meta property="og:locale" content="af_ZA" />
<meta property="og:locale:alternate" content="af_ZA" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="og:title" content="Nigerian Army Women  Corp And Buratai’s Vision" />
<meta property="og:url" content="http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/" />
<meta property="og:type" content="Article" />
        <!--[if lt IE 9]>
            <script src="http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <style type="text/css">
                .site-header #branding a {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://nigeriantimes.ng/wp-content/uploads/2014/12/New-Logo-2.png);
            }
        }
        
                body.error404 {
            background-image: url(http://nigeriantimes.ng/wp-content/themes/dw_focus_1.0.9_theme/assets/img/logo-404.png);
        }
        
            </style>
    <link rel="shortcut icon" href="http://nigeriantimes.ng/wp-content/uploads/2014/12/Favicon.jpg">
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-52109 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">
		                		Nigerian Times		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">2</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">July 9, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/news/excitement-as-ngo-resettles-idps-to-northern-borno/" title="Excitement as NGO resettles IDPs to Northern Borno"><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/IDP-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/news/excitement-as-ngo-resettles-idps-to-northern-borno/" title="Excitement as NGO resettles IDPs to Northern Borno"> Excitement as NGO resettles IDPs to Northern Borno </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/" title="Nigerian Army Women  Corp And Buratai’s Vision"></a></div>
                    <div class="topnews-title"><a href="http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/" title="Nigerian Army Women  Corp And Buratai’s Vision"> Nigerian Army Women  Corp And Buratai’s Vision </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://nigeriantimes.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-second-menu" class="nav"><li id="menu-item-11091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11091 0"><a href="http://nigeriantimes.ng/">HOME</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-535 color-none 0"><a href="http://nigeriantimes.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-34467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34467 active color-none 1"><a href="http://nigeriantimes.ng/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11109 color-none 1"><a href="http://nigeriantimes.ng/category/africa-news/">Africa</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694 color-none 1"><a href="http://nigeriantimes.ng/category/world-news/">World</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2971 color-none 1"><a href="http://nigeriantimes.ng/category/metro/">Metro</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476 color-none 1"><a href="http://nigeriantimes.ng/category/crime/">Crime</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-593 color-none 1"><a href="http://nigeriantimes.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598 color-none 1"><a href="http://nigeriantimes.ng/category/video/">Video</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-34467'><ul id='mn-latest-34467'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/secondus-nigeria-has-collapsed-in-buharis-hands/' title='Secondus: Nigeria has collapsed in Buhari’s hands'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Secondus1-1-653x365-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/secondus-nigeria-has-collapsed-in-buharis-hands/' title='Secondus: Nigeria has collapsed in Buhari’s hands'> Secondus: Nigeria has collapsed in Buhari’s hands</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/galadima-ive-made-more-contribution-to-buhari-than-those-in-his-kitchen-cabinet/' title='Galadima: I’ve made more contribution to Buhari than those in his kitchen cabinet'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Engr.-Buba-Galadima-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/galadima-ive-made-more-contribution-to-buhari-than-those-in-his-kitchen-cabinet/' title='Galadima: I’ve made more contribution to Buhari than those in his kitchen cabinet'> Galadima: I’ve made more contribution to Buhari than those in his kitchen cabinet</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/your-edo-rigging-template-wont-work-in-ekiti-fayose-replies-oshiomhole/' title='Your Edo rigging template won’t work in Ekiti, Fayose replies Oshiomhole'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/fayose-ayodele-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/your-edo-rigging-template-wont-work-in-ekiti-fayose-replies-oshiomhole/' title='Your Edo rigging template won’t work in Ekiti, Fayose replies Oshiomhole'> Your Edo rigging template won’t work in Ekiti, Fayose replies Oshiomhole</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/saraki-ive-been-vindicated-after-1018-days/' title='Saraki: I’ve been vindicated after 1,018 days'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/saraki-bukola-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/saraki-ive-been-vindicated-after-1018-days/' title='Saraki: I’ve been vindicated after 1,018 days'> Saraki: I’ve been vindicated after 1,018 days</a><span> - July 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/r-apc-we-have-majority-in-the-nassembly-to-impeach-buhari/' title='R-APC: We have majority in the n’assembly to impeach Buhari'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Engr.-Buba-Galadima-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/r-apc-we-have-majority-in-the-nassembly-to-impeach-buhari/' title='R-APC: We have majority in the n’assembly to impeach Buhari'> R-APC: We have majority in the n’assembly to impeach Buhari</a><span> - July 6, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/top-stories/' title=''>View all</a></div><div class='' id='mn-latest-11109'><ul id='mn-latest-11109'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/botswana-president-steps-down/' title='Botswana president steps down'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Ian-Khama-Botswana-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/botswana-president-steps-down/' title='Botswana president steps down'> Botswana president steps down</a><span> - March 29, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nigeria-absent-as-44-african-countries-sign-free-trade-agreement/' title='Nigeria absent as 44 African countries sign free trade agreement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/President-Buhari-at-AU-Summit4-653x365-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nigeria-absent-as-44-african-countries-sign-free-trade-agreement/' title='Nigeria absent as 44 African countries sign free trade agreement'> Nigeria absent as 44 African countries sign free trade agreement</a><span> - March 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/zuma-must-go-South-Africans-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/protesters-call-for-zumas-resignation-as-south-africa-honours-1994-election/' title='Protesters call for Zuma’s resignation as South Africa honours 1994 election'> Protesters call for Zuma’s resignation as South Africa honours 1994 election</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/mugabe-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/finally-mugabe-announces-retirement/' title='Finally, Mugabe announces retirement'> Finally, Mugabe announces retirement</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/08/Crisis-erupts-in-Gabon-after-Bongo-narrowly-wins-re-election-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/crisis-erupts-in-gabon-after-bongo-narrowly-wins-re-election/' title='Crisis erupts in Gabon after Bongo narrowly wins re-election'> Crisis erupts in Gabon after Bongo narrowly wins re-election</a><span> - August 31, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/africa-news/' title=''>View all</a></div><div class='' id='mn-latest-694'><ul id='mn-latest-694'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/11-killed-45-missing-as-torrential-rain-pounds-japan/' title='11 killed, 45 missing as torrential rain pounds Japan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/japan-rains_reuters_650_625x300_1530943948567-504x310-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/11-killed-45-missing-as-torrential-rain-pounds-japan/' title='11 killed, 45 missing as torrential rain pounds Japan'> 11 killed, 45 missing as torrential rain pounds Japan</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/buhari-hosts-macron-at-aso-rock/' title='Buhari hosts Macron at Aso Rock'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Marcon-653x365-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/buhari-hosts-macron-at-aso-rock/' title='Buhari hosts Macron at Aso Rock'> Buhari hosts Macron at Aso Rock</a><span> - July 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/french-president-emmanuel-macron-to-visit-african-shrine-tuesday/' title='French President Emmanuel Macron to visit African Shrine Tuesday'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Felas-African-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/french-president-emmanuel-macron-to-visit-african-shrine-tuesday/' title='French President Emmanuel Macron to visit African Shrine Tuesday'> French President Emmanuel Macron to visit African Shrine Tuesday</a><span> - July 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/from-irregular-migrants-to-refugees-the-circle-continues/' title='From irregular migrants to refugees: The circle continues'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/11/Refugees-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/from-irregular-migrants-to-refugees-the-circle-continues/' title='From irregular migrants to refugees: The circle continues'> From irregular migrants to refugees: The circle continues</a><span> - June 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/ultra-secure-lab-in-gabon-equipped-for-ebola-studies/' title='Ultra-secure lab in Gabon equipped for Ebola studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/06/viralsleuthd-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/ultra-secure-lab-in-gabon-equipped-for-ebola-studies/' title='Ultra-secure lab in Gabon equipped for Ebola studies'> Ultra-secure lab in Gabon equipped for Ebola studies</a><span> - June 19, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/world-news/' title=''>View all</a></div><div class='' id='mn-latest-2971'><ul id='mn-latest-2971'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/unical-vc-prof-akpagu-honoured-with-obudu-highest-traditional-title/' title='Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/01/IMG-20180104-WA0000-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/unical-vc-prof-akpagu-honoured-with-obudu-highest-traditional-title/' title='Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title'> Unical VC, Prof Akpagu Honoured with Obudu Highest Traditional Title</a><span> - January 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Federal-Secretariat-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/breaking-fire-outbreak-at-federal-secretariat-abuja/' title='BREAKING: Fire outbreak at Federal Secretariat, Abuja'> BREAKING: Fire outbreak at Federal Secretariat, Abuja</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/07/solar_panel_news-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/undp-provides-solar-powered-energy-for-5-communities-in-fct/' title='UNDP provides solar-powered energy for 5 communities in FCT'> UNDP provides solar-powered energy for 5 communities in FCT</a><span> - July 30, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/06/demolished-building-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/no-compensation-for-demolished-buildings-in-kubwa-fcta/' title='No compensation for demolished buildings in Kubwa &#8211; FCTA'> No compensation for demolished buildings in Kubwa &#8211; FCTA</a><span> - June 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Abuja-Houses-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fcta-set-to-sanction-abuja-landlords-over-un-occupied-completed-houses/' title='FCTA set to sanction Abuja landlords over un-occupied completed houses'> FCTA set to sanction Abuja landlords over un-occupied completed houses</a><span> - May 22, 2015</span></div></li></ul><a href='http://nigeriantimes.ng/category/metro/' title=''>View all</a></div><div class='' id='mn-latest-2476'><ul id='mn-latest-2476'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/cct-trial-saraki-has-no-case-to-answer-supreme-court-rules/' title='CCT trial: Saraki has no case to answer, supreme court rules'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/09/Saraki225577-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/cct-trial-saraki-has-no-case-to-answer-supreme-court-rules/' title='CCT trial: Saraki has no case to answer, supreme court rules'> CCT trial: Saraki has no case to answer, supreme court rules</a><span> - July 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/i-played-while-my-father-was-in-kidnappers-den-mikel-obi/' title='I played while my father was in kidnappers’ den — Mikel Obi'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Mikel-Obi--110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/i-played-while-my-father-was-in-kidnappers-den-mikel-obi/' title='I played while my father was in kidnappers’ den — Mikel Obi'> I played while my father was in kidnappers’ den — Mikel Obi</a><span> - July 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/dss-raids-abaribes-abuja-residence/' title='DSS raids Abaribe’s Abuja residence'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/08/DSS-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/dss-raids-abaribes-abuja-residence/' title='DSS raids Abaribe’s Abuja residence'> DSS raids Abaribe’s Abuja residence</a><span> - June 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/presidency-accuses-opposition-of-sponsoring-widespread-killings/' title='Presidency Accuses Opposition of Sponsoring Widespread Killings'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/10/Femi-Buhari-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/presidency-accuses-opposition-of-sponsoring-widespread-killings/' title='Presidency Accuses Opposition of Sponsoring Widespread Killings'> Presidency Accuses Opposition of Sponsoring Widespread Killings</a><span> - June 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/oau-sacks-professor-over-sex-for-mark-scandal/' title='OAU sacks professor over sex-for-mark scandal'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/06/Akindele-Richard-640x360-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/oau-sacks-professor-over-sex-for-mark-scandal/' title='OAU sacks professor over sex-for-mark scandal'> OAU sacks professor over sex-for-mark scandal</a><span> - June 20, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/crime/' title=''>View all</a></div><div class='' id='mn-latest-593'><ul id='mn-latest-593'><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/' title='Nigerian Army Women  Corp And Buratai’s Vision'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/' title='Nigerian Army Women  Corp And Buratai’s Vision'> Nigerian Army Women  Corp And Buratai’s Vision</a><span> - 3 hours ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/celebrating-the-nigerian-soldier-on-6th-july-2018/' title='CELEBRATING THE NIGERIAN SOLDIER  ON 6TH JULY 2018'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/celebrating-the-nigerian-soldier-on-6th-july-2018/' title='CELEBRATING THE NIGERIAN SOLDIER  ON 6TH JULY 2018'> CELEBRATING THE NIGERIAN SOLDIER  ON 6TH JULY 2018</a><span> - July 6, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/who-is-afraid-of-my-country-nigeria/' title='Who Is Afraid Of My Country, Nigeria?'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/who-is-afraid-of-my-country-nigeria/' title='Who Is Afraid Of My Country, Nigeria?'> Who Is Afraid Of My Country, Nigeria?</a><span> - July 4, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/insecurity-time-to-separate-the-reality-from-the-myth/' title='INSECURITY: TIME TO SEPARATE THE REALITY FROM THE MYTH'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/insecurity-time-to-separate-the-reality-from-the-myth/' title='INSECURITY: TIME TO SEPARATE THE REALITY FROM THE MYTH'> INSECURITY: TIME TO SEPARATE THE REALITY FROM THE MYTH</a><span> - June 29, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/opinion/tukur-buratai-reflecting-on-the-counsel-of-a-master-strategist/' title='Tukur Buratai: Reflecting on the counsel of a master strategist'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/opinion/tukur-buratai-reflecting-on-the-counsel-of-a-master-strategist/' title='Tukur Buratai: Reflecting on the counsel of a master strategist'> Tukur Buratai: Reflecting on the counsel of a master strategist</a><span> - June 29, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/opinion/' title=''>View all</a></div><div class='' id='mn-latest-598'><ul id='mn-latest-598'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-army-hands-over-104-dapchi-schoolgirls-to-fg/' title='VIDEO: Army hands over 104 Dapchi schoolgirls to FG'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Dapchi-Girl-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-army-hands-over-104-dapchi-schoolgirls-to-fg/' title='VIDEO: Army hands over 104 Dapchi schoolgirls to FG'> VIDEO: Army hands over 104 Dapchi schoolgirls to FG</a><span> - March 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Buhari-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/video-buhari-finally-makes-first-public-appearance/' title='VIDEO: Buhari finally makes first public appearance'> VIDEO: Buhari finally makes first public appearance</a><span> - May 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/video-nigeria-boko-haram-articleLarge-1_opt-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-coming-of-a-new-terrorist-group-in-nigeria/' title='The Coming of a new Terrorist Group in Nigeria'> The Coming of a new Terrorist Group in Nigeria</a><span> - November 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/01/Danladi-Umar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sarakis-cct-trial-chairman-danladi-umar-shouting-at-sarakis-lawyer-video/' title='Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)'> Saraki&#8217;s CCT Trial:  Chairman Danladi Umar Shouting at Saraki&#8217;s Lawyer (Video)</a><span> - April 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/02/manny-pacquiao-philippines-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pacquiao-apologies-over-anti-gay-statement/' title='Pacquiao  apologies  over anti-gay  statement'> Pacquiao  apologies  over anti-gay  statement</a><span> - February 16, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/video/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-538 color-none 0"><a href="http://nigeriantimes.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-2440 active color-none 1"><a href="http://nigeriantimes.ng/category/energy/">Energy</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-11107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11107 color-none 2"><a href="http://nigeriantimes.ng/category/energy/oil-gas-energy/">Oil &#038; Gas</a></li>
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11108 color-none 2"><a href="http://nigeriantimes.ng/category/energy/power-energy/">Power</a></li>
	</ul>
</li>
	<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11103 color-none 1"><a href="http://nigeriantimes.ng/category/business/commerce/">Commerce</a></li>
	<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11105 color-none 1"><a href="http://nigeriantimes.ng/category/business/finance/">Finance</a></li>
	<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106 color-none 1"><a href="http://nigeriantimes.ng/category/business/stock-market/">Stock Market</a></li>
	<li id="menu-item-11102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11102 color-none 1"><a href="http://nigeriantimes.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104 color-none 1"><a href="http://nigeriantimes.ng/category/business/ecomony/">Ecomony</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-2440'><ul id='mn-latest-2440'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nnpc-seeks-strategies-for-better-budget-implementation/' title='NNPC seeks strategies for better budget Implementation'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/01/Maikanti-Baru-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nnpc-seeks-strategies-for-better-budget-implementation/' title='NNPC seeks strategies for better budget Implementation'> NNPC seeks strategies for better budget Implementation</a><span> - May 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/buhari-group-tackles-obasanjo-answer-the-question-wheres-the-power/' title='Buhari group tackles Obasanjo: Answer the question — where’s the power?'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2014/12/Olusegun-Obasanjo-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/buhari-group-tackles-obasanjo-answer-the-question-wheres-the-power/' title='Buhari group tackles Obasanjo: Answer the question — where’s the power?'> Buhari group tackles Obasanjo: Answer the question — where’s the power?</a><span> - May 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/pib-nnpc-recommends-splitting-of-petroleum-licences/' title='PIB: NNPC recommends splitting  of petroleum licences'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/07/Baru-NNPC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/pib-nnpc-recommends-splitting-of-petroleum-licences/' title='PIB: NNPC recommends splitting  of petroleum licences'> PIB: NNPC recommends splitting  of petroleum licences</a><span> - May 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investigation-cartels-empty-stations-and-dashed-hopes-in-the-quest-for-kerosene/' title='INVESTIGATION: Cartels, empty stations and dashed hopes in the quest for kerosene'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/05/NNPC-Tankers-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investigation-cartels-empty-stations-and-dashed-hopes-in-the-quest-for-kerosene/' title='INVESTIGATION: Cartels, empty stations and dashed hopes in the quest for kerosene'> INVESTIGATION: Cartels, empty stations and dashed hopes in the quest for kerosene</a><span> - May 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/otc-no-longer-jamboree-says-baru/' title='OTC no longer jamboree says Baru'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/05/DSC_93562-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/otc-no-longer-jamboree-says-baru/' title='OTC no longer jamboree says Baru'> OTC no longer jamboree says Baru</a><span> - May 2, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/energy/' title=''>View all</a></div><div class='' id='mn-latest-11103'><ul id='mn-latest-11103'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/11/Innocent-Ifediaso-Chukwuma-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/innoson-boss-speaks-on-move-by-the-police-to-get-him-arrested/' title='Innoson boss speaks on move by the police to get him arrested'> Innoson boss speaks on move by the police to get him arrested</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/05/Osinbajo-signing1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/osinbajo-signs-new-laws-to-allow-you-use-freezer-generator-as-collateral-for-bank-loan/' title='Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan'> Osinbajo signs new laws to allow you use freezer, generator as collateral for bank loan</a><span> - May 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/11/House-of-Reps-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/reps-pass-bill-prescribing-10-year-jail-termn10m-for-violators-of-consumer-rights/' title='Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights'> Reps pass bill prescribing 10-year jail term/N10m for violators of consumer rights</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/N20-Million-Of-Secondhand-Clothes-Burnt-In-Zamfara-Fire-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/second-hand-clothes-worth-n20m-burnt/' title='Second hand clothes worth N20m burnt'> Second hand clothes worth N20m burnt</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/05/Dangote-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/job-cuts-not-due-to-recession-dangote/' title='Job cuts not due to recession: Dangote'> Job cuts not due to recession: Dangote</a><span> - October 25, 2016</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/commerce/' title=''>View all</a></div><div class='' id='mn-latest-11105'><ul id='mn-latest-11105'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-charges-business-owners-to-embrace-corporate-governance/' title='SEC charges business owners to embrace corporate governance'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/06/Mary-Uduk-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-charges-business-owners-to-embrace-corporate-governance/' title='SEC charges business owners to embrace corporate governance'> SEC charges business owners to embrace corporate governance</a><span> - June 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/nba-seeks-collaboration-with-sec/' title='NBA Seeks Collaboration with SEC'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/05/NBA-SEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/nba-seeks-collaboration-with-sec/' title='NBA Seeks Collaboration with SEC'> NBA Seeks Collaboration with SEC</a><span> - May 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/senate-house-pass-2018-budget-raise-spending-to-n9-1-trillion/' title='Senate, House pass 2018 budget, raise spending to N9.1 trillion'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/Nigeria-Senate-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/senate-house-pass-2018-budget-raise-spending-to-n9-1-trillion/' title='Senate, House pass 2018 budget, raise spending to N9.1 trillion'> Senate, House pass 2018 budget, raise spending to N9.1 trillion</a><span> - May 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/utilization-of-returned-loot-aneej-applauds-buhari-for-including-csos/' title='UTILIZATION OF RETURNED LOOT: ANEEJ applauds Buhari for including CSOs'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/12/about-aneej1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/utilization-of-returned-loot-aneej-applauds-buhari-for-including-csos/' title='UTILIZATION OF RETURNED LOOT: ANEEJ applauds Buhari for including CSOs'> UTILIZATION OF RETURNED LOOT: ANEEJ applauds Buhari for including CSOs</a><span> - May 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-restates-commitment-to-ensuring-fairness-and-transparency-in-capital-market-transactions/' title='SEC restates commitment to ensuring fairness and transparency in Capital Market transactions'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/10/SEC-Building-in-Nigeria2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-restates-commitment-to-ensuring-fairness-and-transparency-in-capital-market-transactions/' title='SEC restates commitment to ensuring fairness and transparency in Capital Market transactions'> SEC restates commitment to ensuring fairness and transparency in Capital Market transactions</a><span> - May 4, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/finance/' title=''>View all</a></div><div class='' id='mn-latest-11106'><ul id='mn-latest-11106'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-adeosun-removed-sec-dg-other-top-officials/' title='Why Adeosun removed SEC DG, other top officials'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/04/Kemi-Adeosun-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-adeosun-removed-sec-dg-other-top-officials/' title='Why Adeosun removed SEC DG, other top officials'> Why Adeosun removed SEC DG, other top officials</a><span> - April 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-signs-mou-with-nerdc-on-introduction-of-capital-market-studies/' title='SEC signs MoU with NERDC on introduction of Capital Market Studies'> SEC signs MoU with NERDC on introduction of Capital Market Studies</a><span> - November 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/03/Mr.-Mounir-Gwarzo-Acting-Director-General-of-Securities-and-Exchange-Commission-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/high-court-throws-out-bgls-suits-against-sec-for-incompetence/' title='High Court throws out BGL’s suits against SEC for “Incompetence”'> High Court throws out BGL’s suits against SEC for “Incompetence”</a><span> - October 31, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/sec-announces-exit-of-oteh-as-director-general/' title='SEC announces exit of Oteh as Director-General'> SEC announces exit of Oteh as Director-General</a><span> - January 12, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/investors-lose-n1-18tr-at-nse-in-november/' title='Investors lose N1.18tr at NSE in November'> Investors lose N1.18tr at NSE in November</a><span> - December 4, 2014</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/stock-market/' title=''>View all</a></div><div class='' id='mn-latest-11102'><ul id='mn-latest-11102'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/national-airline-to-take-off-in-december-aviation-minister-reassures/' title='NATIONAL AIRLINE TO TAKE OFF IN DECEMBER,  AVIATION MINISTER REASSURES'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/FB_IMG_1531059063762-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/national-airline-to-take-off-in-december-aviation-minister-reassures/' title='NATIONAL AIRLINE TO TAKE OFF IN DECEMBER,  AVIATION MINISTER REASSURES'> NATIONAL AIRLINE TO TAKE OFF IN DECEMBER,  AVIATION MINISTER REASSURES</a><span> - 21 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/fg-developing-a-viable-aviation-hub-in-nigeria-sirika-seeks-foreign-investment-in-sector/' title='FG developing a viable aviation hub in Nigeria, Sirika seeks foreign investment in sector'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/FB_IMG_1522354704775-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/fg-developing-a-viable-aviation-hub-in-nigeria-sirika-seeks-foreign-investment-in-sector/' title='FG developing a viable aviation hub in Nigeria, Sirika seeks foreign investment in sector'> FG developing a viable aviation hub in Nigeria, Sirika seeks foreign investment in sector</a><span> - March 29, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/aviation-fg-set-to-unveil-project-trasanction-advisers-at-4th-stakeholders-meeting/' title='AVIATION: FG SET TO UNVEIL PROJECT TRASANCTION ADVISERS AT 4TH STAKEHOLDERS MEETING'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/09/Sirika-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/aviation-fg-set-to-unveil-project-trasanction-advisers-at-4th-stakeholders-meeting/' title='AVIATION: FG SET TO UNVEIL PROJECT TRASANCTION ADVISERS AT 4TH STAKEHOLDERS MEETING'> AVIATION: FG SET TO UNVEIL PROJECT TRASANCTION ADVISERS AT 4TH STAKEHOLDERS MEETING</a><span> - March 28, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/aviation-security-to-bear-arms-soon-sirika/' title='AVIATION SECURITY TO BEAR ARMS SOON &#8211; SIRIKA'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/images-1-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/aviation-security-to-bear-arms-soon-sirika/' title='AVIATION SECURITY TO BEAR ARMS SOON &#8211; SIRIKA'> AVIATION SECURITY TO BEAR ARMS SOON &#8211; SIRIKA</a><span> - March 26, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/aero-aircraft-makes-emergency-landing-in-sokoto-over-faulty-gear/' title='Aero aircraft makes emergency landing in Sokoto over ‘faulty gear’'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/09/Aero-Contractors-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/aero-aircraft-makes-emergency-landing-in-sokoto-over-faulty-gear/' title='Aero aircraft makes emergency landing in Sokoto over ‘faulty gear’'> Aero aircraft makes emergency landing in Sokoto over ‘faulty gear’</a><span> - March 16, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/aviation/' title=''>View all</a></div><div class='' id='mn-latest-11104'><ul id='mn-latest-11104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/tsa-ippis-bvn-save-nigeria-n20-billion-monthly-nitda-boss/' title='TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/05/Dr.-Isa-Pantami-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/tsa-ippis-bvn-save-nigeria-n20-billion-monthly-nitda-boss/' title='TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss'> TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss</a><span> - May 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/senate-house-pass-2018-budget-raise-spending-to-n9-1-trillion/' title='Senate, House pass 2018 budget, raise spending to N9.1 trillion'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2015/04/Nigeria-Senate-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/senate-house-pass-2018-budget-raise-spending-to-n9-1-trillion/' title='Senate, House pass 2018 budget, raise spending to N9.1 trillion'> Senate, House pass 2018 budget, raise spending to N9.1 trillion</a><span> - May 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/the-real-looters-list-president-buhari-and-lai-mohammed-should-have-released/' title='The real looters list President Buhari and Lai Mohammed should have released'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2017/06/reno-omokri-620x400-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/the-real-looters-list-president-buhari-and-lai-mohammed-should-have-released/' title='The real looters list President Buhari and Lai Mohammed should have released'> The real looters list President Buhari and Lai Mohammed should have released</a><span> - April 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/why-passage-of-nigerias-2018-budget-is-being-delayed-official/' title='Why passage of Nigeria’s 2018 budget is being delayed – Official'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2018/03/Buhari-Budget-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/why-passage-of-nigerias-2018-budget-is-being-delayed-official/' title='Why passage of Nigeria’s 2018 budget is being delayed – Official'> Why passage of Nigeria’s 2018 budget is being delayed – Official</a><span> - March 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://nigeriantimes.ng/news/imf-says-nigerians-getting-poorer-calls-for-urgent-and-coherent-economic-policies/' title='IMF says Nigerians getting poorer, calls for ‘urgent and coherent’ economic policies'><img width="40" height="40" src="http://nigeriantimes.ng/wp-content/uploads/2016/04/Adeosun-Largarde-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://nigeriantimes.ng/news/imf-says-nigerians-getting-poorer-calls-for-urgent-and-coherent-economic-policies/' title='IMF says Nigerians getting poorer, calls for ‘urgent and coherent’ economic policies'> IMF says Nigerians getting poorer, calls for ‘urgent and coherent’ economic policies</a><span> - March 1, 2018</span></div></li></ul><a href='http://nigeriantimes.ng/category/business/ecomony/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597 color-none 0"><a href="http://nigeriantimes.ng/category/politics/">Politics</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 color-none 0"><a href="http://nigeriantimes.ng/category/technology/">Technology</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484 color-none 0"><a href="http://nigeriantimes.ng/category/education/">Education</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590 color-none 0"><a href="http://nigeriantimes.ng/category/arts-life/">Arts &#038; Life</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594 color-none 0"><a href="http://nigeriantimes.ng/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-46790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46790 color-none 0"><a href="http://nigeriantimes.ng/category/environment/">Environment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
													</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://nigeriantimes.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-52109" class="post-52109 post type-post status-publish format-standard hentry category-opinion content-print">
	<header class="entry-header">
		<h1 class="entry-title">Nigerian Army Women  Corp And Buratai’s Vision</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://nigeriantimes.ng/category/opinion/" rel="tag">Opinion</a></li></ul><time class="entry-date" datetime="2018-07-09T09:32:03+00:00" pubdate>3 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p>By Funmi Omotosho </p>
<p>I was caught in an euphoria I could not instantly explain, when I listened to the fervent voice of a young Nigeria Army officer, identified as Sergeant Blessing. She was addressing the Nigerian Army top brass and leaders of Nigeria at the recent Chief of Army Staff Conference (COASC) at Monguno, Borno state, at the exhibition stand whilst Vice President Yemi Osinbajo was being conducted round the various stands. </p>
<p>She said; “We have been trained to help combat the scourge of terrorism, especially suicide bombings that are usually carried out by women. We are not just the first Service (Nigerian Army) to establish the Women Corp, we are proud to be part of the Nigerian Army’s success against Boko Haram.”</p>
<p>I know, without any iota of doubt that terrorism has multi-dimensional fangs. And once it grabs any population with terror, anywhere in the world, it spares no tom, dick and harry.  Terrorists use every weapon at their disposal to visit humanity with heinous crimes and atrocities.</p>
<p>Nigerians live with painful memories of  Boko Haram terrorists’   free use of  Improvised Explosive  Devices  (IED). These are very deadly explosives    or weapons of mass destructions and insurgents main arsenals against Nigerians when they lost the  combat with our troops in the field.  </p>
<p>Sometimes  the insurgents  use bombs, sophisticated arms and ammunitions, charms or amulets to make themselves invincible in the practice of their evil trade against the people.</p>
<p>What took the Nigerian government and military authorities on Boko Haram   by surprise was the sudden detour into the use of female suicide bombers, some of them teenagers. While Nigerian troops’ eagle eyes marched the  insurgents strength for strength on the battlefield, they resorted to the use of   teenage boys and girls, as suicide bombers, who would detonate bombs at unexpected or rare destinations.  </p>
<p>I heard the stories of female suicide bombers, but considered it more as isolated cases, until I took  deep interest in the emerging phenomenon.  I stumbled on an online report anchored by CNN’s   Robyn Kriel, published on August 11, 2017 and I was marveled at the blooming statistics of female suicide bombers in my country.</p>
<p>The report said;  “Researchers at the Combating Terrorism Center at West Point and Yale University analyzed the 434 suicide bombings carried out by Nigeria-based militants,  Boko Haram since 2011, and found that at least 244 of the 338 attacks in which the bomber&#8217;s gender could be identified were carried out by women.”  That’s a frightening figure by every standard.   </p>
<p>In the same report, Jason Warner, Assistant Professor at the Combating Terrorism Center at West Point,  a United States&#8217; elite military academy, said Boko Haram started the use of female  suicide bombers after the abduction of Chibok schoolgirls.</p>
<p>He explained that the  use of female suicide bombers  by  Boko Haram  was launched  “…  after it realized the potency that gender and youth offer in raising its global profile after the Chibok kidnappings.&#8221;</p>
<p>The report also adduced reasons for insurgents’ preference for female suicide bombers as persons unlikely to be checked at security checkpoints. And those who know the religious culture of Northern Nigeria   would easily attest to the veracity of this assertion.  </p>
<p>“They can hide explosives under their billowing clothing, or inside handbags, and in some cases have even strapped explosives on their backs with infant children,” the report added.  </p>
<p>And quoting a report gathered from research on the phenomenon; he added that Boko Haram ; “ … is the first terrorists  group in history to use more women suicide bombers than men, and is at the vanguard of using children as suicide bombers. Of the 134 suicide bombers whose age could be determined, 60% were teenagers or children. The youngest suicide bomber identified to date was just 7 years old. Boko Haram has used four times as many young girls as it has young boys.”</p>
<p> These are chilling revelations. I also discovered to my amazement similar analysis of the potency of female suicide bombers by  other reputable local and international media or organizations’, including The Economist Magazine and the United Nations (UN).</p>
<p>The UN also decried the alarming use of female suicide bombers by Boko Haram. A report credited to the  UN  in March 2018 UN  quoted its Deputy Secretary-General, Ms Amina Mohammed as saying, Boko Haram terrorists have upped the tempo  of  adoption of   women and girls, as  suicide bombers, including children  from year 2017. That was when the Nigerian military held them tightly on the warfront.</p>
<p>In The Sunday  Punch online of  August 6,  2017, a report by Olaleye Aluko also admitted that  “Boko Haram terrorists have so far used more than 145 girls in suicide bombing missions between January and July 2017.”</p>
<p>Nigeria’s Chief of Army Staff ,  Lt. Gen. TY Buratai, a  visionary, military strategist  cum tactician   keenly  followed these developments  and went back to the drawing board.</p>
<p> I am sure he understudied the sociological factors relating to culture and tradition of the people, which aid the thriving trade of female suicide bombers and the easy escape of female bomb carriers at military checkpoints.  The Army Chief understood the problem perfectly and set to remedy it.</p>
<p>Thus, early 2018,  these developments  sparked the idea of  the  Nigerian Army’s  women-only corps in the COAS’ efforts to curb the excesses of female suicide bombers.</p>
<p>When Gen. Buratai officially unveiled this initiative at the 2018 first quarter Chief of Army Staff (COAS) conference in Abuja,  he informed Nigerians and the world that the concept is to assemble and   develop professionally responsive female officers and soldiers. He hinted that the female officers would be deployed to support its anti-terrorism operations within and outside Nigeria in line with global best practices of the military.</p>
<p>He intimated that “The corps will give the Nigerian army an opportunity to recognise women in order to derive the maximum benefits from their contributions to the defence and security of our nation,’’</p>
<p>And true to his words, Gen. Buratai , the foresighted, visionary and relentless  leader of counter-insurgency operations  has made good his promise.  He unveiled before Nigerians at the recent COASC in Monguno,  a brand new set of Nigerian Army Female Corp,  to assist  in combating  the asymmetric nature of global terrorism in Nigeria, with its  female suicide bombers slant.</p>
<p>These are ebullient female Army Personnel  who would respect the culture and religion of the people as it relates to women. But they would spare no stone to ensure females are no longer available for recruitment by insurgents or ply the trade of suicide bombings, because they would penetrate enclaves which male soldiers are restrained by the culture of the people.</p>
<p> I looked at the confidence and pride in their faces as they stood at the Women  Corp stand, and the soothing words of Sergeant Blessings moved me into tears of joy. I nodded my head quietly, muttering to myself, “ Yes, the COAS knows his direction and job.”</p>
<p> This is one of the several innovations   the COAS has brought into the Nigerian Army and the combat of terrorism in the country.   And what is fascinating about Gen. Buratai’s latest   innovation? I think it’s one nice step to curb the recalcitrant shadows of insurgency, reflective in the use of  women in the Northeast and any other part of the country.  It’s a perfect, commendable and laudable initiative.</p>
<p>The Army Chief has again proven his impeccable credentials,  as  a reservoir  of military knowledge. He is indubitably a living encyclopedia in military science, technology, philosophy, as he bequeaths yet another enduring legacy for the Nigerian Army and Nigerians.</p>
<p>Omotosho is a freelance writer and contributed this piece from Maiduguri, Borno State.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="2409207330">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="52109" data-nonce="bdda61b549"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F&amp;text=Nigerian%20Army%20Women%20%20Corp%20And%20Buratai%E2%80%99s%20Vision">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F&amp;t=Nigerian%20Army%20Women%20%20Corp%20And%20Buratai%E2%80%99s%20Vision" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F&amp;title=Nigerian%20Army%20Women%20%20Corp%20And%20Buratai%E2%80%99s%20Vision&amp;summary=By%20Funmi%20Omotosho%20I%20was%20caught%20in%20an%20euphoria%20I%20could%20not%20instantly%20explain%2C%20when%20I%20listened%20to%20the%20fervent%20voice%20of%20a%20young%20Nigeria%20Army%20officer%2C%20identified%20as%20Sergeant%20Blessing.%20She%20was%20addressing%20the%20Nigerian%20Army%20top%20brass%20and%20leaders%20of%20Nigeria%20at%20the%20recent%20Chief%20of%20Army%20Staff%20Conference%20%28COASC%29%20at%20Monguno%2C%20Borno%3Ca%20href%3D%22http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Nigerian%20Army%20Women%20%20Corp%20And%20Buratai%E2%80%99s%20Vision&amp;body=http%3A%2F%2Fnigeriantimes.ng%2Fopinion%2Fnigerian-army-women-corp-and-buratais-vision%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://nigeriantimes.ng/author/admin/" rel="author">Editor, Nigerian Times</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-52109 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/nigerian-army-women-corp-and-buratais-vision/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_138d6033f28310e9');_i.setAttribute('value','b4c974e33feecfcd');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" /><label for="author">Your Name</label> </p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" /><label for="email">Your Email</label> </p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5120d01971" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p><style>.ssc_notice_138d6033f28310e9 strong {display:none;}.ssc_notice_138d6033f28310e9:after {content:'\2018\0062\0034\0063\0039\0037\0034\0065\0033\0033\0066\0065\0065\0063\0066\0063\0064\0031\0033\0038\0064\0036\0030\0033\0033\0066\0032\0038\0033\0031\0030\0065\0039\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_138d6033f28310e9">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">fe303fd8c9d2316ec43e0c3b3718e9f4</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="dw_focus_popular_news-5" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">HOT STORIES</h3>            <article class="first has-thumbnail medium-size post-52046 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news category-politics content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/2019-be-patient-oshiomhole-begs-r-apc-members/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2015/03/adams-oshiomole-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>July 5, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/2019-be-patient-oshiomhole-begs-r-apc-members/">2019: Be patient, Oshiomhole begs R-APC members</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-52022 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-news content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>July 3, 2018</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/macron-why-im-visiting-afrika-shrine/" title="Macron: Why I’m visiting Afrika Shrine">Macron: Why I’m visiting Afrika Shrine</a></h2>   
                
                            </article>

                    </aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebanner --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="3263718165"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="dw_focus_popular_news-6" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">TECHNOLOGY</h3>            <article class="first has-thumbnail medium-size post-51608 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-hot-stories category-life category-news category-technology content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/aduvie-students-shine-in-microsoft-competition/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/06/Aduvie-Schools-230x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2018/06/Aduvie-Schools-230x130.png 230w, http://nigeriantimes.ng/wp-content/uploads/2018/06/Aduvie-Schools-640x360.png 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>June 12, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/aduvie-students-shine-in-microsoft-competition/">Aduvie students shine in Microsoft competition</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-51138 post type-post status-publish format-standard has-post-thumbnail hentry category-ecomony category-news category-politics category-technology content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>May 23, 2018</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/tsa-ippis-bvn-save-nigeria-n20-billion-monthly-nitda-boss/" title="TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss">TSA, IPPIS, BVN save Nigeria N20 billion monthly-NITDA boss</a></h2>   
                
                            </article>

                    </aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="7403002379"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-8" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">ENTERTAINMENT</h3>            <article class="first has-thumbnail medium-size post-51981 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-politics category-world-news content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/french-president-emmanuel-macron-to-visit-african-shrine-tuesday/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2018/07/Felas-African-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>July 1, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/french-president-emmanuel-macron-to-visit-african-shrine-tuesday/">French President Emmanuel Macron to visit African Shrine Tuesday</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail medium-size post-51911 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-sports category-top-stories content-print" >
              
                                <div class="entry-meta">
                    
                                            
                    <span>June 26, 2018</span>
                    
                                        </div>
                                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/nigeria-vs-argentina-falz-visits-super-eagles-camp/" title="Nigeria vs Argentina: Falz visits Super Eagles camp">Nigeria vs Argentina: Falz visits Super Eagles camp</a></h2>   
                
                            </article>

                    </aside><aside id="dw_focus_popular_news-4" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Opinion</h3>            <article class="first medium-size post-52109 post type-post status-publish format-standard hentry category-opinion content-print">

                
                                <div class="entry-meta">
                    
                                            
                    <span>3 hours ago</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/opinion/nigerian-army-women-corp-and-buratais-vision/">Nigerian Army Women  Corp And Buratai’s Vision</a></h2>
                
                            </article>
                                </aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9212910087414204"
     data-ad-slot="9298537974"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-2" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">FEATURES</h3>            <article class="first has-thumbnail medium-size post-49503 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news category-opinion content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/">
                        <img width="230" height="130" src="http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-230x130.jpg 230w, http://nigeriantimes.ng/wp-content/uploads/2016/07/Sandra-Eguagie-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />                    </a>
                                    </div>
                
                                <div class="entry-meta">
                    
                                            
                    <span>February 20, 2018</span>
                    
                                        </div>
                
                <h2 class="entry-title"><a href="http://nigeriantimes.ng/news/niger-delta-institutions-transparency-index/">Niger-Delta Institutions Transparency Index</a></h2>
                
                            </article>
                                </aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><img src="http://nigeriantimes.ng/wp-content/uploads/2014/06/FMBN-logo.png">
<a href="http://nigeriantimes.ng/fmbn-2/">Download FMBN NHF Refunds Here</a>


</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><em style="text-align:left;">sponsored</em></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">CONNECT WITH US ON BBM</h3>			<div class="textwidget"><script src='https://cmc-11.channels.blackberry.com/bbmchannels-web-portal/public/widgets/badges/bbm_channel_pin.js?channel_pin=C0027CA8D&isQROnly=false&height=150' async></script>
</div>
		</aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng"><span itemprop="title">Nigerian Times</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://nigeriantimes.ng/category/opinion/"><span itemprop="title">Opinion</span></a></li><li> Nigerian Army Women  Corp And Buratai’s Vision</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-23164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23164"><a href="http://nigeriantimes.ng/">Home</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://nigeriantimes.ng/about/">About</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://nigeriantimes.ng/contact/">Contact Us</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4488"><a href="http://nigeriantimes.ng/terms/">Privacy</a></li>
</ul></div></aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2013.All Rights Reserved | nigeriantimes.ng <a href="http://www.nigeriantimes.ng" title="nigeriantimes.ng" </a>.</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://nigeriantimes.ng/" title="Nigerian Times" rel="home">Nigerian Times</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>




<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2bcf3508617856ff34db14f7d4b84533';
hf4V='d276433e637a917c79d534adb4a9c85a';
cm4S="form[action='http://nigeriantimes.ng/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>