<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Emefiele: Scholars hail Buhari, task FG against replacing security chiefs - Nigerian Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nigeriantimes.ng/xmlrpc.php" />
    <meta property="og:image" content="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg" /><link rel="icon" type="image/png" href="https://nigeriantimes.ng/wp-content/uploads/2019/04/Favicon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emefiele: Scholars hail Buhari, task FG against replacing security chiefs - Nigerian Times" />
<meta property="og:description" content="President Muhammadu Buhari has again received a pat on the back over the reappointment of Godwin Emefiele as the Central Bank of Nigeria (CBN) for a final five-year term. The Association of Nigerian Scholars in Diaspora, an umbrella organization of Nigerian scholars in the Diaspora, which gave the commendation, noted that reappointment of Godwin Emefiele &hellip;" />
<meta property="og:url" content="https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/" />
<meta property="og:site_name" content="Nigerian Times" />
<meta property="article:section" content="Civil Society" />
<meta property="article:published_time" content="2019-05-21T05:47:07+00:00" />
<meta property="article:modified_time" content="2019-05-21T05:47:10+00:00" />
<meta property="og:updated_time" content="2019-05-21T05:47:10+00:00" />
<meta property="og:image" content="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg" />
<meta property="og:image:secure_url" content="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Muhammadu Buhari has again received a pat on the back over the reappointment of Godwin Emefiele as the Central Bank of Nigeria (CBN) for a final five-year term. The Association of Nigerian Scholars in Diaspora, an umbrella organization of Nigerian scholars in the Diaspora, which gave the commendation, noted that reappointment of Godwin Emefiele [&hellip;]" />
<meta name="twitter:title" content="Emefiele: Scholars hail Buhari, task FG against replacing security chiefs - Nigerian Times" />
<meta name="twitter:image" content="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/nigeriantimes.ng\/","name":"Nigerian Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/nigeriantimes.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/nigeriantimes.ng\/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs\/","sameAs":[],"@id":"#organization","name":"Nigerian Times","logo":"https:\/\/nigeriantimes.ng\/wp-content\/uploads\/2019\/04\/NGTLogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Feed" href="https://nigeriantimes.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Comments Feed" href="https://nigeriantimes.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Times &raquo; Emefiele: Scholars hail Buhari, task FG against replacing security chiefs Comments Feed" href="https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nigeriantimes.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nigeriantimes.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nigeriantimes.ng/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nigeriantimes.ng/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nigeriantimes.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nigeriantimes.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://nigeriantimes.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nigeriantimes.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nigeriantimes.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='https://nigeriantimes.ng/?p=55968' />
<link rel="alternate" type="application/json+oembed" href="https://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriantimes.ng%2Femefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nigeriantimes.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnigeriantimes.ng%2Femefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs%2F&#038;format=xml" />
<link rel="alternate" hreflang="af" href="/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/?lang=af"/><link rel="alternate" hreflang="yue" href="/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/?lang=yue"/><link rel="alternate" hreflang="zh" href="/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/?lang=zh"/><link rel="alternate" hreflang="fil" href="/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/?lang=fil"/>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nigeriantimes.ng\/wp-admin\/","wpRestNonce":"10936ad7a6","wpRestUrl":"https:\/\/nigeriantimes.ng\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://nigeriantimes.ng/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nigeriantimes.ng/category/civil-society/",
                    "name": "Civil Society"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/",
                    "name": "Emefiele: Scholars hail Buhari, task FG against replacing security chiefs"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://nigeriantimes.ng/wp-content/uploads/2019/04/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://nigeriantimes.ng/wp-content/uploads/2019/04/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nigeriantimes.ng/wp-content/uploads/2019/04/Favicon.png" />
<meta name="msapplication-TileImage" content="https://nigeriantimes.ng/wp-content/uploads/2019/04/Favicon.png" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48720119-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #dd3333;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #ffffff;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #ffffff;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #ffffff;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #ffffff;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #ffffff;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #ffffff;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-55968 single-format-standard emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/nigeriantimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheNigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-55591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-55591"><a href="https://nigeriantimes.ng/">News</a></li>
<li id="menu-item-55778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55778"><a href="https://nigeriantimes.ng/category/politics/">Politics</a></li>
<li id="menu-item-55777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55777"><a href="https://nigeriantimes.ng/category/security/">Security</a></li>
<li id="menu-item-55775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55775"><a href="https://nigeriantimes.ng/category/lifestyle/business-lifestyle/">Business</a></li>
<li id="menu-item-55781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55781"><a href="https://nigeriantimes.ng/category/education/">Education</a></li>
<li id="menu-item-55780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55780"><a href="https://nigeriantimes.ng/category/oil-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-55779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55779"><a href="https://nigeriantimes.ng/category/transport/">Transport</a></li>
<li id="menu-item-55774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55774"><a href="https://nigeriantimes.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55776"><a href="https://nigeriantimes.ng/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nigeriantimes.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, May 21, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/nigeriantimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheNigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nigeriantimes.ng/">
            <img class="td-retina-data" data-retina="https://nigeriantimes.ng/wp-content/uploads/2019/04/NGT-Retina-Logo-1.png" src="https://nigeriantimes.ng/wp-content/uploads/2019/04/NGTLogo.png" alt=""/>
            <span class="td-visual-hidden">Nigerian Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ce41b2db46fd_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5ce41b2db46fd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ce41b2db46fd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://nigeriantimes.ng/">
			<img class="td-retina-data" data-retina="https://nigeriantimes.ng/wp-content/uploads/2019/04/Footer-Logo.png" src="https://nigeriantimes.ng/wp-content/uploads/2019/05/Mobile-Logo-2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://nigeriantimes.ng/">
			<img class="td-retina-data" data-retina="https://nigeriantimes.ng/wp-content/uploads/2019/04/NGT-Retina-Logo-1.png" src="https://nigeriantimes.ng/wp-content/uploads/2019/04/NGTLogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55591"><a href="https://nigeriantimes.ng/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55778"><a href="https://nigeriantimes.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55777"><a href="https://nigeriantimes.ng/category/security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55775"><a href="https://nigeriantimes.ng/category/lifestyle/business-lifestyle/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55781"><a href="https://nigeriantimes.ng/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55780"><a href="https://nigeriantimes.ng/category/oil-gas/">Oil &#038; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55779"><a href="https://nigeriantimes.ng/category/transport/">Transport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55774"><a href="https://nigeriantimes.ng/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55776"><a href="https://nigeriantimes.ng/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nigeriantimes.ng/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nigeriantimes.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Civil Society" class="entry-crumb" href="https://nigeriantimes.ng/category/civil-society/">Civil Society</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Emefiele: Scholars hail Buhari, task FG against replacing security chiefs</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-55968" class="post-55968 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-society category-hot-stories category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nigeriantimes.ng/category/civil-society/">Civil Society</a></li><li class="entry-category"><a  href="https://nigeriantimes.ng/category/hot-stories/">Hot Stories</a></li><li class="entry-category"><a  href="https://nigeriantimes.ng/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Emefiele: Scholars hail Buhari, task FG against replacing security chiefs</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nigeriantimes.ng/author/admin/">Editor Nigerian Times</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-21T05:47:07+00:00" >May 21, 2019</time></span>                    <div class="td-post-comments"><a href="https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-55968">55</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnigeriantimes.ng%2Femefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Emefiele%3A+Scholars+hail+Buhari%2C+task+FG+against+replacing+security+chiefs&url=https%3A%2F%2Fnigeriantimes.ng%2Femefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs%2F&via=Nigerian+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/&amp;media=https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg&description=Emefiele%3A+Scholars+hail+Buhari%2C+task+FG+against+replacing+security+chiefs">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Emefiele%3A+Scholars+hail+Buhari%2C+task+FG+against+replacing+security+chiefs %0A%0A https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg" data-caption=""><img width="696" height="463" class="entry-thumb td-modal-image" src="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-696x463.jpg" srcset="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-696x463.jpg 696w, https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-300x200.jpg 300w, https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-768x511.jpg 768w, https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-1024x682.jpg 1024w, https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-1068x711.jpg 1068w, https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-631x420.jpg 631w, https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="President-Muhammadu-Buhari-new"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5ce41b2db80aa_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5ce41b2db80aa_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5ce41b2db80aa_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>President Muhammadu Buhari has again received a pat on the back over the reappointment of Godwin Emefiele as the Central Bank of Nigeria (CBN) for a final five-year term.</p>



<p>The Association of Nigerian Scholars in Diaspora, an umbrella organization of Nigerian scholars in the Diaspora, which gave the commendation, noted that reappointment of Godwin Emefiele as the apex bank governor’s boss was indeed a welcome development that depicts a strong political will by the government of Nigeria towards repositioning Nigeria to take its pride of place in the comity of Nations. </p>



<p>The Association of Nigerian Scholars as a prelude delegated its committee on Economic Development that consists scholars versed in Economic Development to assess the tenure of Godwin Emefeile as the CBN governor in Nigeria and discovered that the Nigeria economy indeed gained substantial traction in the last four years and also commended the dexterity with which the governor of the CBN handled our economic crisis. </p>



<p>Prof Bitrus Gwamna, President of the group in a statement on Sunday averred that it would have been counter-productive if President Muhammadu Buhari had effected a change in the leadership of the CBN, especially in this critical stage of our existence because the country just exited recession. </p>



<p>The group also cautioned the presidency against replacing the current security chiefs the country.</p>



<p>The statement reads. </p>



<p>The Association of Nigerian Scholars in Diaspora consequently wishes to charge President Muhammadu Buhari to continue to bring on board more seasoned individuals to assist in Nation building regardless of their ethnic or religious affiliations. </p>



<p>The reappointment of Godwin Emefiele as the governor of the CBN is indeed a step in the right direction, which should be replicated in other critical sectors such as security. </p>



<p>The Association of Nigerian Scholars in Diaspora also notes the invaluable efforts of the security agencies in curtailing the activities of criminal elements that have attempted to hold the country to ransom through their nefarious actions and inactions. </p>



<p>Worthy of mention is the role of the Nigerian Army in the fight against terrorism in Nigeria. The position of the Association of Nigerian Scholars in Diaspora is that the military hierarchy indeed displayed capacity and competence in arresting the various security challenges that almost brought the country to its knees.</p>



<p>Consequently, the position of the Association of Nigerian Scholars in Diaspora is that the various heads of the security agencies in Nigeria should be supported and not replaced in the critical point of our existence. </p>



<p>This is in our opinion is so, upon a careful assessment of how the Nigerian military has carried on with the fight against terrorism in North East Nigeria, as well as other militant groups in other parts of Nigeria. </p>



<p>The Association of Nigerian Scholars in Diaspora having assessed the performances of the Service Chiefs in Nigeria, unanimously agreed that President Muhammadu Buhari would indeed write his name in gold if he extended same gesture in the economy by the reappointment of Godwin Emefiele as CBN governor to the current set of Service Chiefs who by all parameters have performed creditably well in onerous task of keeping the country safe and secured. </p>



<p>It is necessary so due to the volatile nature of the security situation in Nigeria. And an attempt to tinker with the current security architecture might have some consequences, which in our opinion might rubbish all the gains that have been made in the fight against terrorism in Nigeria. </p>



<p>It is, therefore, the position of the Association of Nigerian Scholars in Diaspora that the Service Chiefs should be retained so that can consolidate in the gains made in the security sector in Nigeria. </p>



<p>The Association of Nigerian Scholars in Diaspora is in tandem with the position of the Senate of the National Assembly of Nigeria on the reappointment of Godwin Emefiele as the governor of the Central Bank of Nigeria. </p>



<p>The Association of Nigerian Scholars in Diaspora wishes to state that President Muhammadu Buhari deserved commendation in the areas of the economy and security with the quality of appointments made so far, and having the will to resist political pressure to effect a change in the leadership of the Central Bank of Nigeria. </p>



<p>The Association of Nigerian Scholars in Diaspora sees the current Service Chiefs as the best in the annals of the country and highly recommends that just like in the case of the Central Bank of Nigeria, the status quo should remain for consolidation of the gains already made in the past four years in the sensitive security sector in Nigeria by the present administration.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5ce41b2db8290_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_3_5ce41b2db8290_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5ce41b2db8290_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnigeriantimes.ng%2Femefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Emefiele%3A+Scholars+hail+Buhari%2C+task+FG+against+replacing+security+chiefs&url=https%3A%2F%2Fnigeriantimes.ng%2Femefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs%2F&via=Nigerian+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/&amp;media=https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg&description=Emefiele%3A+Scholars+hail+Buhari%2C+task+FG+against+replacing+security+chiefs">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Emefiele%3A+Scholars+hail+Buhari%2C+task+FG+against+replacing+security+chiefs %0A%0A https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nigeriantimes.ng/obasanjo-has-more-to-tell-the-world-about-his-plans-to-destroy-nigeria-group/">Obasanjo has more to tell the world about his plans to destroy Nigeria — Group</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nigeriantimes.ng/emefiele-group-urges-buhari-on-culture-of-transparency-appointment-of-competent-persons/">Emefiele: Group urges Buhari on culture of transparency, appointment of competent persons</a></div></div></div>            <div class="author-box-wrap"><a href="https://nigeriantimes.ng/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c742665b8b26eaa984e22ed2339dd267?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nigeriantimes.ng/author/admin/">Editor Nigerian Times</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor Nigerian Times"></span><meta itemprop="datePublished" content="2019-05-21T05:47:07+00:00"><meta itemprop="dateModified" content="2019-05-21T05:47:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nigeriantimes.ng/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nigeriantimes.ng/wp-content/uploads/2019/04/NGTLogo.png"></span><meta itemprop="name" content="Nigerian Times"></span><meta itemprop="headline " content="Emefiele: Scholars hail Buhari, task FG against replacing security chiefs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="799"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ce41b2db9381_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ce41b2db9381" ><script>var block_td_uid_4_5ce41b2db9381 = new tdBlock();
block_td_uid_4_5ce41b2db9381.id = "td_uid_4_5ce41b2db9381";
block_td_uid_4_5ce41b2db9381.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ce41b2db9381_rand","td_column_number":3,"live_filter_cur_post_id":55968,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ce41b2db9381_rand","tdc_css_class_style":"td_uid_4_5ce41b2db9381_rand_style"}';
block_td_uid_4_5ce41b2db9381.td_column_number = "3";
block_td_uid_4_5ce41b2db9381.block_type = "td_block_related_posts";
block_td_uid_4_5ce41b2db9381.post_count = "3";
block_td_uid_4_5ce41b2db9381.found_posts = "68";
block_td_uid_4_5ce41b2db9381.header_color = "";
block_td_uid_4_5ce41b2db9381.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ce41b2db9381.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_4_5ce41b2db9381);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ce41b2dba60f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ce41b2db9381" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ce41b2dba613" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ce41b2db9381" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ce41b2db9381 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nigeriantimes.ng/emefiele-group-urges-buhari-on-culture-of-transparency-appointment-of-competent-persons/" rel="bookmark" class="td-image-wrap" title="Emefiele: Group urges Buhari on culture of transparency, appointment of competent persons"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emefiele: Group urges Buhari on culture of transparency, appointment of competent persons" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/CESJET-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://nigeriantimes.ng/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/emefiele-group-urges-buhari-on-culture-of-transparency-appointment-of-competent-persons/" rel="bookmark" title="Emefiele: Group urges Buhari on culture of transparency, appointment of competent persons">Emefiele: Group urges Buhari on culture of transparency, appointment of competent persons</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nigeriantimes.ng/obasanjo-has-more-to-tell-the-world-about-his-plans-to-destroy-nigeria-group/" rel="bookmark" class="td-image-wrap" title="Obasanjo has more to tell the world about his plans to destroy Nigeria — Group"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Obasanjo has more to tell the world about his plans to destroy Nigeria — Group" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/IMG-20190520-WA0001-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://nigeriantimes.ng/category/hot-stories/" class="td-post-category">Hot Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/obasanjo-has-more-to-tell-the-world-about-his-plans-to-destroy-nigeria-group/" rel="bookmark" title="Obasanjo has more to tell the world about his plans to destroy Nigeria — Group">Obasanjo has more to tell the world about his plans to destroy Nigeria — Group</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nigeriantimes.ng/buhari-appoints-yadudu-managing-director-faan/" rel="bookmark" class="td-image-wrap" title="Buhari appoints Yadudu Managing Director FAAN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Buhari appoints Yadudu Managing Director FAAN" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/IMG-20190520-WA0000-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://nigeriantimes.ng/category/hot-stories/" class="td-post-category">Hot Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/buhari-appoints-yadudu-managing-director-faan/" rel="bookmark" title="Buhari appoints Yadudu Managing Director FAAN">Buhari appoints Yadudu Managing Director FAAN</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ce41b2db9381" data-td_block_id="td_uid_4_5ce41b2db9381"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ce41b2db9381" data-td_block_id="td_uid_4_5ce41b2db9381"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/emefiele-scholars-hail-buhari-task-fg-against-replacing-security-chiefs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nigeriantimes.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67da470eb5" /></p>
<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5ce41b2dbd012_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_7_5ce41b2dbd012_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5ce41b2dbd012_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="7403002379"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="7403002379"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="7403002379"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="7403002379"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ce41b2dbd452_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ce41b2dbd452" ><script>var block_td_uid_8_5ce41b2dbd452 = new tdBlock();
block_td_uid_8_5ce41b2dbd452.id = "td_uid_8_5ce41b2dbd452";
block_td_uid_8_5ce41b2dbd452.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_8_5ce41b2dbd452_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5ce41b2dbd452_rand","tdc_css_class_style":"td_uid_8_5ce41b2dbd452_rand_style"}';
block_td_uid_8_5ce41b2dbd452.td_column_number = "1";
block_td_uid_8_5ce41b2dbd452.block_type = "td_block_7";
block_td_uid_8_5ce41b2dbd452.post_count = "4";
block_td_uid_8_5ce41b2dbd452.found_posts = "88";
block_td_uid_8_5ce41b2dbd452.header_color = "";
block_td_uid_8_5ce41b2dbd452.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ce41b2dbd452.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_8_5ce41b2dbd452);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_8_5ce41b2dbd452 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/inter-faith-csos-unite-to-help-buhari-succeed/" rel="bookmark" class="td-image-wrap" title="Inter-Faith, CSOs unite to help Buhari succeed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Inter-Faith, CSOs unite to help Buhari succeed" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/04/President-Muhammadu-Buhari-new-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/inter-faith-csos-unite-to-help-buhari-succeed/" rel="bookmark" title="Inter-Faith, CSOs unite to help Buhari succeed">Inter-Faith, CSOs unite to help Buhari succeed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-18T17:49:28+00:00" >April 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/whistleblower-asks-cbn-governor-emefiele-to-return-missing-2-5billion-to-fg/" rel="bookmark" class="td-image-wrap" title="Whistleblower asks CBN governor Emefiele to return ‘missing’ $2.5Billion to FG"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Whistleblower asks CBN governor Emefiele to return ‘missing’ $2.5Billion to FG" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/Godwin-Emefiele-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/whistleblower-asks-cbn-governor-emefiele-to-return-missing-2-5billion-to-fg/" rel="bookmark" title="Whistleblower asks CBN governor Emefiele to return ‘missing’ $2.5Billion to FG">Whistleblower asks CBN governor Emefiele to return ‘missing’ $2.5Billion to FG</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-09T09:53:16+00:00" >May 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/the-unveiling-of-the-legend-of-buratai/" rel="bookmark" class="td-image-wrap" title="The unveiling of the Legend of Buratai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The unveiling of the Legend of Buratai" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/IMG-20190517-WA0003-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/the-unveiling-of-the-legend-of-buratai/" rel="bookmark" title="The unveiling of the Legend of Buratai">The unveiling of the Legend of Buratai</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T19:13:01+00:00" >May 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/leave-politics-to-politicians-former-senate-president-tells-can-others/" rel="bookmark" class="td-image-wrap" title="Leave politics to politicians, former Senate President tells CAN, others"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Leave politics to politicians, former Senate President tells CAN, others" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/04/Ameh-ebute-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/leave-politics-to-politicians-former-senate-president-tells-can-others/" rel="bookmark" title="Leave politics to politicians, former Senate President tells CAN, others">Leave politics to politicians, former Senate President tells CAN, others</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-17T14:59:28+00:00" >April 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_8_5ce41b2dbd452" data-td_block_id="td_uid_8_5ce41b2dbd452">Load more<i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_9_5ce41b2dbfc4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5ce41b2dbfc4a" ><script>var block_td_uid_9_5ce41b2dbfc4a = new tdBlock();
block_td_uid_9_5ce41b2dbfc4a.id = "td_uid_9_5ce41b2dbfc4a";
block_td_uid_9_5ce41b2dbfc4a.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_9_5ce41b2dbfc4a_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5ce41b2dbfc4a_rand","tdc_css_class_style":"td_uid_9_5ce41b2dbfc4a_rand_style"}';
block_td_uid_9_5ce41b2dbfc4a.td_column_number = "1";
block_td_uid_9_5ce41b2dbfc4a.block_type = "td_block_15";
block_td_uid_9_5ce41b2dbfc4a.post_count = "4";
block_td_uid_9_5ce41b2dbfc4a.found_posts = "88";
block_td_uid_9_5ce41b2dbfc4a.header_color = "";
block_td_uid_9_5ce41b2dbfc4a.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ce41b2dbfc4a.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_9_5ce41b2dbfc4a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_9_5ce41b2dbfc4a class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nigeriantimes.ng/zamfara-group-accuses-politicians-traditional-rulers-of-fueling-insecurity-over-illegal-gold-mining/" rel="bookmark" class="td-image-wrap" title="Zamfara: Group accuses politicians, traditional rulers of fueling insecurity over illegal gold mining"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Zamfara: Group accuses politicians, traditional rulers of fueling insecurity over illegal gold mining" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/group.jpg"  width="218" height="123" /></a></div>                <a href="https://nigeriantimes.ng/category/hot-stories/" class="td-post-category">Hot Stories</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/zamfara-group-accuses-politicians-traditional-rulers-of-fueling-insecurity-over-illegal-gold-mining/" rel="bookmark" title="Zamfara: Group accuses politicians, traditional rulers of fueling insecurity over illegal gold mining">Zamfara: Group accuses politicians, traditional rulers of fueling insecurity over illegal...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nigeriantimes.ng/release-my-certificate-of-return-zamfara-governor-elect-tells-inec/" rel="bookmark" class="td-image-wrap" title="Release my certificate of return, Zamfara Governor-elect tells INEC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Release my certificate of return, Zamfara Governor-elect tells INEC" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/04/Zamfara-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://nigeriantimes.ng/category/politics/" class="td-post-category">Politics</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/release-my-certificate-of-return-zamfara-governor-elect-tells-inec/" rel="bookmark" title="Release my certificate of return, Zamfara Governor-elect tells INEC">Release my certificate of return, Zamfara Governor-elect tells INEC</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nigeriantimes.ng/leave-saraki-alone-frank-tells-buhari-efcc/" rel="bookmark" class="td-image-wrap" title="Leave Saraki alone, Frank tells Buhari, EFCC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Leave Saraki alone, Frank tells Buhari, EFCC" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/images-1-2-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://nigeriantimes.ng/category/news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/leave-saraki-alone-frank-tells-buhari-efcc/" rel="bookmark" title="Leave Saraki alone, Frank tells Buhari, EFCC">Leave Saraki alone, Frank tells Buhari, EFCC</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nigeriantimes.ng/nigerias-top-business-leaders-join-un-to-visit-borno-state-in-support-of-conflict-affected-people-in-the-north-east/" rel="bookmark" class="td-image-wrap" title="Nigeria’s Top Business Leaders join UN to visit Borno State in Support of Conflict-Affected People in the North-East"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigeria’s Top Business Leaders join UN to visit Borno State in Support of Conflict-Affected People in the North-East" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/United-Nations-Day-Celebration-in-Abuja-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://nigeriantimes.ng/category/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/nigerias-top-business-leaders-join-un-to-visit-borno-state-in-support-of-conflict-affected-people-in-the-north-east/" rel="bookmark" title="Nigeria’s Top Business Leaders join UN to visit Borno State in Support of Conflict-Affected People in the North-East">Nigeria’s Top Business Leaders join UN to visit Borno State in...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ce41b2dbfc4a" data-td_block_id="td_uid_9_5ce41b2dbfc4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ce41b2dbfc4a" data-td_block_id="td_uid_9_5ce41b2dbfc4a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_10_5ce41b2dc263b_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_10_5ce41b2dc263b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5ce41b2dc263b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9212910087414204" data-ad-slot="4054175798"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5ce41b2dc2841_rand td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5ce41b2dc2841" ><script>var block_td_uid_11_5ce41b2dc2841 = new tdBlock();
block_td_uid_11_5ce41b2dc2841.id = "td_uid_11_5ce41b2dc2841";
block_td_uid_11_5ce41b2dc2841.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5ce41b2dc2841_rand","tdc_css_class":"td_uid_11_5ce41b2dc2841_rand","tdc_css_class_style":"td_uid_11_5ce41b2dc2841_rand_style"}';
block_td_uid_11_5ce41b2dc2841.td_column_number = "1";
block_td_uid_11_5ce41b2dc2841.block_type = "td_block_7";
block_td_uid_11_5ce41b2dc2841.post_count = "0";
block_td_uid_11_5ce41b2dc2841.found_posts = "0";
block_td_uid_11_5ce41b2dc2841.header_color = "";
block_td_uid_11_5ce41b2dc2841.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ce41b2dc2841.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_11_5ce41b2dc2841);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_11_5ce41b2dc2841 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5ce41b2dc343b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5ce41b2dc343b" ><script>var block_td_uid_12_5ce41b2dc343b = new tdBlock();
block_td_uid_12_5ce41b2dc343b.id = "td_uid_12_5ce41b2dc343b";
block_td_uid_12_5ce41b2dc343b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5ce41b2dc343b_rand","tdc_css_class":"td_uid_12_5ce41b2dc343b_rand","tdc_css_class_style":"td_uid_12_5ce41b2dc343b_rand_style"}';
block_td_uid_12_5ce41b2dc343b.td_column_number = "1";
block_td_uid_12_5ce41b2dc343b.block_type = "td_block_7";
block_td_uid_12_5ce41b2dc343b.post_count = "3";
block_td_uid_12_5ce41b2dc343b.found_posts = "88";
block_td_uid_12_5ce41b2dc343b.header_color = "";
block_td_uid_12_5ce41b2dc343b.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ce41b2dc343b.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_12_5ce41b2dc343b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5ce41b2dc343b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/damaturu-and-boko-haram-wept/" rel="bookmark" class="td-image-wrap" title="Damaturu: And Boko Haram Wept"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/damaturu-and-boko-haram-wept/" rel="bookmark" title="Damaturu: And Boko Haram Wept">Damaturu: And Boko Haram Wept</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T08:10:17+00:00" >April 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/onnoghen-when-a-judge-is-too-guilty-to-be-innocent/" rel="bookmark" class="td-image-wrap" title="Onnoghen: When a judge is too guilty to be innocent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/onnoghen-when-a-judge-is-too-guilty-to-be-innocent/" rel="bookmark" title="Onnoghen: When a judge is too guilty to be innocent">Onnoghen: When a judge is too guilty to be innocent</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-11T08:18:13+00:00" >April 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/group-wants-atiku-to-return-to-cameroon/" rel="bookmark" class="td-image-wrap" title="Group wants Atiku to return to Cameroon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Group wants Atiku to return to Cameroon" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/04/Mr.-Atiku-Abubakar-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/group-wants-atiku-to-return-to-cameroon/" rel="bookmark" title="Group wants Atiku to return to Cameroon">Group wants Atiku to return to Cameroon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T08:47:38+00:00" >April 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_5ce41b2dc514e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5ce41b2dc514e" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://nigeriantimes.ng/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">66</span></a></li><li><a href="https://nigeriantimes.ng/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">21</span></a></li><li><a href="https://nigeriantimes.ng/category/top-stories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">20</span></a></li><li><a href="https://nigeriantimes.ng/category/hot-stories/"><span class="td-cat-name">Hot Stories</span><span class="td-cat-no">15</span></a></li><li><a href="https://nigeriantimes.ng/category/security/"><span class="td-cat-name">Security</span><span class="td-cat-no">14</span></a></li><li><a href="https://nigeriantimes.ng/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">11</span></a></li><li><a href="https://nigeriantimes.ng/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">11</span></a></li><li><a href="https://nigeriantimes.ng/category/civil-society/"><span class="td-cat-name">Civil Society</span><span class="td-cat-no">10</span></a></li><li><a href="https://nigeriantimes.ng/category/transport/"><span class="td-cat-name">Transport</span><span class="td-cat-no">8</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://nigeriantimes.ng/"><img src="https://nigeriantimes.ng/wp-content/uploads/2019/04/Footer-Logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Nigerian Times is your news, politics, business. entertainment, music fashion website. We provide you with the latest breaking news from the various industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@nigeriantimes.ng">contact@nigeriantimes.ng</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/nigeriantimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheNigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-55573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55573"><a href="#">Disclaimer</a></li>
<li id="menu-item-55574" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55574"><a href="#">Privacy</a></li>
<li id="menu-item-55575" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55575"><a href="#">Advertisement</a></li>
<li id="menu-item-55576" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55576"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2013-2019. All Rights Reserved | nigeriantimes.ng                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/imn-group-wants-el-zakzaky-iran-sanctioned-for-terrorism-protest-to-un-house/" rel="bookmark" class="td-image-wrap" title="IMN: Group wants El-Zakzaky, Iran sanctioned for terrorism, protest to UN House"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="IMN: Group wants El-Zakzaky, Iran sanctioned for terrorism, protest to UN House" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/04/IMN-protest-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/imn-group-wants-el-zakzaky-iran-sanctioned-for-terrorism-protest-to-un-house/" rel="bookmark" title="IMN: Group wants El-Zakzaky, Iran sanctioned for terrorism, protest to UN House">IMN: Group wants El-Zakzaky, Iran sanctioned for terrorism, protest to UN...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-30T14:22:42+00:00" >April 30, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nigeriantimes.ng/zamfara-killings-nollywood-stars-protest-nationwide-against-alleged-sponsors/" rel="bookmark" class="td-image-wrap" title="Zamfara killings: Nollywood stars protest nationwide against alleged sponsors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Zamfara killings: Nollywood stars protest nationwide against alleged sponsors" data-type="image_tag" data-img-url="https://nigeriantimes.ng/wp-content/uploads/2019/05/IMG-20190508-WA0002-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nigeriantimes.ng/zamfara-killings-nollywood-stars-protest-nationwide-against-alleged-sponsors/" rel="bookmark" title="Zamfara killings: Nollywood stars protest nationwide against alleged sponsors">Zamfara killings: Nollywood stars protest nationwide against alleged sponsors</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-08T12:08:13+00:00" >May 8, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ce41b2dc92eb
    -->

    <script type='text/javascript' src='https://nigeriantimes.ng/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript' src='https://nigeriantimes.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://nigeriantimes.ng/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://nigeriantimes.ng/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script async="async" type='text/javascript' src='https://nigeriantimes.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://nigeriantimes.ng/wp-content/uploads/2019/05/Background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nigeriantimes.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nigeriantimes.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>